Resultater 1 til 9 av 9
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Nov 2015
    Innlegg
    4
    Tagget i
    0 Innlegg

    Problemer med høytaler etter flytting

    Mente jeg var meget forsiktig men det har skjedd noe med min Monitor Audio BX6 under flytting. Lyden er ullen og innestengt så mulig det er diskanten det er noe feil med. Antar jeg er nødt til å sende den til reperasjon, men i tilfelle noen har tips eller hjelp tenkte jeg å høre etter her først. På forhånd takk.

  2. #2
    Hifi Freak Zeitgeist's Avatar
    Ble medlem
    Jan 2013
    Sted
    Melhus
    Innlegg
    1,508
    Tagget i
    0 Innlegg
    Eller så kan det være akustikken der de står nå etter flytting.

  3. #3
    Medlem
    Ble medlem
    Nov 2015
    Innlegg
    4
    Tagget i
    0 Innlegg
    Desverre ikke, da det gjelder bare en av de. Bare for å skjekke at det ikke var forsterkeren som var problemet byttet jeg ledninger men der var den samme det var problemer med. Den andre spiller helt fint.

  4. #4
    Hifi Freak
    Ble medlem
    Oct 2002
    Innlegg
    1,924
    Tagget i
    0 Innlegg
    Stor sjanse for at det bare er en ledning som har løsnet, det er bare å skru ut ett av elementene og se. Er det en lodding som er løsnet, er det litt mere arbeid, men det kan også være en kabelsko som bare er å dytte på plass igjen.
    Stereo: McIntosh MCD500 - McIntosh D100 - 2x Wyred 4 Sound ST-500 Mk II - Klipsch RF-7 III - 2x Klipsch SW115 - DIY Gull/Sølvkabler
    Hjemmekino: Marantz AV8801 - Rotel RMB-1575 - Klipsch CF-3 - Klipsch KV-4 - Klipsch KSP-S6 - Dayton 18" m/Hypex FA502

  5. #5
    Medlem
    Ble medlem
    Nov 2015
    Innlegg
    4
    Tagget i
    0 Innlegg
    Sitat Sitat fra Wishmaster Se Innlegg
    Stor sjanse for at det bare er en ledning som har løsnet, det er bare å skru ut ett av elementene og se. Er det en lodding som er løsnet, er det litt mere arbeid, men det kan også være en kabelsko som bare er å dytte på plass igjen.
    Skrudde ut alle tre elementene men kunne ikke se noen løse ledninger. Virker ikke som om det er en enkel måte å skru opp diskanten på toppen eller noen andre ting. Tror ikke jeg skal gå grundigere til verks med dette da jeg ikke i det hele tatt har peiling på det tekniske. Men takk for forslaget uansett.

  6. #6
    Hifi Freak yngvejos's Avatar
    Ble medlem
    Sep 2010
    Innlegg
    1,910
    Tagget i
    0 Innlegg
    Har du sjekket at + og - er koblet riktig på både høyttalere og forsterker? Holder en knapp på feilkobling eller endret akustikk.
    Prøv å bytt plass mellom høyttalerene og se om problemet følger høyttaleren eller plasseringen.
    Mvh
    Yngve
    Min Diy tråd.

  7. #7
    Hifi Freak SRM's Avatar
    Ble medlem
    Jun 2009
    Innlegg
    2,360
    Tagget i
    0 Innlegg
    Lytt til hvert enkelt element. Er det noen som det ikke er lyd i?

  8. #8
    Medlem
    Ble medlem
    Nov 2015
    Innlegg
    4
    Tagget i
    0 Innlegg
    Sitat Sitat fra SRM Se Innlegg
    Lytt til hvert enkelt element. Er det noen som det ikke er lyd i?
    Akkurat nå er det ingen faktisk. Isj. Antar det skjedde et eller annet da jeg tok ut elementene. Da tror jeg at jeg bare gir opp og sender den til reperasjon, da jeg, som sagt, virkelig ikke er teknisk anlagt. Takk for innspillene.

  9. #9
    Hifi Freak SRM's Avatar
    Ble medlem
    Jun 2009
    Innlegg
    2,360
    Tagget i
    0 Innlegg
    Hvor holder du til? Kan jo hende du kan få hjelp av noen fra forumet?

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed