Resultater 1 til 4 av 4
Abonnér på denne tråden
  1. #1
    Hifi-entusiast
    Ble medlem
    Oct 2006
    Sted
    Skien
    Innlegg
    222
    Tagget i
    0 Innlegg

    trøbbel i tårnet

    Hei.
    Som overskriften tilsier så er det litt trøbbel i gjære.
    har hørt at den ene høyttaleren soiller mye lavere enn den andre,og at det er ett totalt fravær av bass fra denne. fikk idag tid til å sjekke litt hva det kunne være, byttet om på effektforsterkere for å se om feilen var der,byttet om på høyre og venstre fra forforsterker, byttet kabler,det meste ble forsøkt for å komme dette til livs, men ingenting hjalp.
    Fant etterhvert ut at noen har sølt noe klissete i det ene elementet så det henger igjen og ikke får beveget seg fritt, så regner med at feilen er der.
    Så som dere forstår så er rådyra gode nå, hva kan brukes for å fjerne slikt kliss uten å ødelegge elementet? det som skal bort er de sorte flekkene, det som er det vanskelige er at klisset fortsetter innover i den lille glipen,og der er det jammen ikke lett å komme til! Så tips og triks mottas med takk

    Navn:      IMG_20151027_131632.jpg
Visninger: 163
Størrelse: 27.8 KbNavn:      IMG_20151027_131633.jpg
Visninger: 165
Størrelse: 27.7 Kb
    MVh
    Svend Atle

  2. #2
    Hifi Freak steinost's Avatar
    Ble medlem
    Jan 2004
    Sted
    Skedsmo
    Innlegg
    6,334
    Tagget i
    3 Innlegg
    Album
    1
    Spolen har rett og slett brent seg fast, deler sitter igjen?
    Skrapelyder når du dytter elementet inn?

    Steinar.
    Dac Lynx. Pre Jriver. Platespiller Micro seiki bl 51 med fr 64 fx med B 60 base, Ortofon Cadanza Blue, NLE 17.
    8 stk 15" Dayton+4 stk 15" Dynabel i motfase. 48 stk 3,5" i linjekilde. Mundorf AMT 29.
    Kabler, rekker helt frem, 9m3 med isolasjon på de rette stedene for godlyden.

  3. #3
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,141
    Tagget i
    0 Innlegg
    Trodde du hadde problemer med hodet.... ;-)

    Dette er Lowther. Da må du demontere, rengjøre og montere samme OG sentrere igjen. Litt krevende, men øvelse gjør mester! :-)
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

  4. #4
    Hifi-entusiast
    Ble medlem
    Oct 2006
    Sted
    Skien
    Innlegg
    222
    Tagget i
    0 Innlegg
    litt skrapelyder var det når jeg dyttet forsiktig på elementet, vasket forsiktig med vattpinner og sprit, fikk vekk klisset ser det ut som, kan se ut som jeg slipper å demontere elementet,håper det ihvertfall, plundret sist det var fra hverandre.
    Akkurat nå kan det se ut som om problemet er løst! takk for hjelp.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed