Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Apr 2015
    Innlegg
    1
    Tagget i
    0 Innlegg

    Audiolab 8000 A

    Jeg har en eldre Audiolab 8000 A. Har hatt denne i ca 20 år og er fortsatt fornøyd med denne til mitt bruk.
    Problemet nå er at sikringskretsløpet (tror jeg) kobler inn med jevne mellomrom.
    Jeg mistenker at dette skyldes en ødelagt kondensator i utgangen (har ikke spesielt mye peiling, en antagelse).
    Kan noen hjelpe meg med om dette lar seg reparere og evt. hvor dette kan utføres.
    Takker så mye på forhånd for veiledning.

    Torgeir

  2. #2
    Hifi-entusiast
    Ble medlem
    Oct 2008
    Sted
    Horten, Norway
    Innlegg
    159
    Tagget i
    0 Innlegg
    Torget
    1
    Hører du klikkelyd fra reléet når den kobler ut?
    Er den varmere enn normalt?

    Kan du måle spenningen over 0.22 ohms motstandene nær utgangen - helst når den er varm. Spenningen skal ligge rundt 22mV totalt over begge - gir ca 50mA bias.
    Mål også DC-spenning på utgangen.

    Det er disse to målingene som blir sendt til sikringskretsene som styrer reléet.
    Diverse Audiolab og Holton Precision Audio og Pass F5T V2 og V3 ... og First One

  3. #3
    dustcap
    Guest
    Dette var egentlig litt interessant. Er det slik at Audiolab 8000Q og Audiolab 8200P også har sikringskrets?

    Lurer, fordi jeg har disse to selv.

  4. #4
    Hifi-entusiast
    Ble medlem
    Oct 2008
    Sted
    Horten, Norway
    Innlegg
    159
    Tagget i
    0 Innlegg
    Torget
    1
    8200P har samme sikringskrets
    Diverse Audiolab og Holton Precision Audio og Pass F5T V2 og V3 ... og First One

  5. #5
    dustcap
    Guest
    Jeg brukte Rothwell in-line attenuator på -20dB mellom Audiolab 8000Q og Audiolab 8200P, for å gjøre det bedre å justere volumkontrollen på lave volum. Det førte til at jeg måtte vri volumkontrollen veldig høyt for å spille vanlig. Og lyden slukket seg faktisk i høyre kanal, den dempet seg nesten helt. Jeg lot anlegget få en pause på noen få minutter, og det gikk heldigvis over.

    Det ble så jeg sluttet å bruke de in-line attenuatorene. Samt så fungerer det fint å justere ned digitale volumkontroller, hvis DAC fra PC brukes. Men med CD-spiller, så står ofte volumkontrollen veldig lavt.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed