Resultater 1 til 8 av 8
Abonnér på denne tråden
  1. #1
    Hifi Freak SRM's Avatar
    Ble medlem
    Jun 2009
    Innlegg
    2,360
    Tagget i
    0 Innlegg

    Ubalanse NLE 17

    Har et problem med en NLE 17/Dact CT100.

    Nivå ut i venstre kanal er lavere enn høyre. Har midlertidig løst dette ved å stille forskjellig følsomhet på dipswitchene.

    Noen som har tips?

  2. #2
    Hifi-entusiast
    Ble medlem
    Oct 2012
    Sted
    På tur til Brødløst
    Innlegg
    395
    Tagget i
    1 Innlegg
    Album
    1
    I know you're gonna do it with an easy touch.
    The bigger the power the bigger the spark.
    Lets redesign that 2.
    Sist men ikke mist KONDENSATORER ER FERSKVARE og skal brukes ikke råtne i ei skuff, dem dør av null aktivitet akkurat som folk blir slappe og syke.

  3. #3
    Hifi Freak
    Ble medlem
    Oct 2010
    Sted
    Bærums Verk
    Innlegg
    2,262
    Tagget i
    1 Innlegg
    Sitat Sitat fra SRM Se Innlegg
    Har et problem med en NLE 17/Dact CT100.

    Nivå ut i venstre kanal er lavere enn høyre. Har midlertidig løst dette ved å stille forskjellig følsomhet på dipswitchene.

    Noen som har tips?
    Ubalansen kan skyldes andre ting i avspillerkjeden.
    Pickup, preamp,sluttrinn eller at et element har røket i høyttaleren din.(på en kanal)
    Dårlig kontakt på terminaler ol.
    Prøv og koble opp en annen kilde i systemet for og sjekke?

    Lykke til
    Forhåpningsvis Superhighend😀

  4. #4
    Hifi Freak steinost's Avatar
    Ble medlem
    Jan 2004
    Sted
    Skedsmo
    Innlegg
    6,339
    Tagget i
    3 Innlegg
    Album
    1
    Sitat Sitat fra SRM Se Innlegg
    Har et problem med en NLE 17/Dact CT100.

    Nivå ut i venstre kanal er lavere enn høyre. Har midlertidig løst dette ved å stille forskjellig følsomhet på dipswitchene.

    Noen som har tips?
    Hadde samme problemet selv en gang, det viste seg at feilen var i Pickupen.
    Det er jo bare å bytte høyre og venster kanal på NLE, da skal jo problemet flytte seg.
    Sett dipswitch tilbake i rett stilling å prøv.

    Steinar.
    Dac Lynx. Pre Jriver. Platespiller Micro seiki bl 51 med fr 64 fx med B 60 base, Ortofon Cadanza Blue, NLE 17.
    8 stk 15" Dayton+4 stk 15" Dynabel i motfase. 48 stk 3,5" i linjekilde. Mundorf AMT 29.
    Kabler, rekker helt frem, 9m3 med isolasjon på de rette stedene for godlyden.

  5. #5
    Hifi Freak SRM's Avatar
    Ble medlem
    Jun 2009
    Innlegg
    2,360
    Tagget i
    0 Innlegg
    Takk for tips, men alt dette har jeg allerede sjekket.

    Kobler jeg om kanalene inn på NLE er problemet det samme. Kobler jeg om kanalene ut fra NLE flytter problemet seg til den andre kanalen. Har ofså forsøkt en annen kabel mellom NLE og pre uten bedring.

    Mao. Problemet ligger nok i NLE.

  6. #6
    Hifi Freak
    Ble medlem
    Oct 2010
    Sted
    Bærums Verk
    Innlegg
    2,262
    Tagget i
    1 Innlegg
    Har du eget powersupply til høyre og venstre
    side på NLE-17?
    I så fall kan problemet ligge der.
    Forhåpningsvis Superhighend😀

  7. #7
    Hifi Freak SRM's Avatar
    Ble medlem
    Jun 2009
    Innlegg
    2,360
    Tagget i
    0 Innlegg
    Har sjekket deg også. Forsøkte å bytte psu fra den ene siden til den andre, men feilen ligger fortsatt i samme kanal.

  8. #8
    Hifi Freak SRM's Avatar
    Ble medlem
    Jun 2009
    Innlegg
    2,360
    Tagget i
    0 Innlegg
    Det er jo ikke videre lett å feilsøke på denne. Har sendt en mail til Dact, så får vi se hva de sier. De har vistnok en bytteordning.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed