Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Hifi-entusiast GisleB's Avatar
    Ble medlem
    Aug 2007
    Innlegg
    413
    Tagget i
    0 Innlegg

    Skurring i høytallere med Electrocompaniet AW70, trenger tips.

    Hei.

    Min far har en EC AW 70 effektforsterker som har begynt å oppføre seg litt dårlig. Under spilling av musikk kan lyden plutselig falle ut litt både i venstre og høyre diskant i noen sekunder, inkludert litt skurring og så er det ok igjen. Dette kan f.eks hende etter 1-2 minutters spilling og andre ganger etter 1-2 timer så det er helt random når det skjer, og også hvor ofte. Dette gjør det litt vanskelig å feilsøke på da feilen ikke er der konstant.

    Jeg har utelukket all annen elektronikk da jeg har den selv nå og har testet den som effekt i mitt oppsett og feilen oppstod der også.

    Dette er jo en forsterker som er ca 10 år gammel tror jeg og bruktprisen på en fungerende AW 70 antar jeg ligger rundt 4-5000 kr. Derfor er jeg veldig i tvil om dette er verdt å sende inn til Abrahamsen for reperasjon, derfor vil jeg se på muligheten for å fikse dette selv.

    Det er jo en kjent sak at EC har hatt problemer med volumpotmeter, men dette er jo en effektforsterker og da er det vel ikke samme problem. Den har faktisk mulighet til å stile volum litt med skrujern på baksiden, kan det ligge noe i den ? Merker ingen forskjell uansett hvor denne står.

    Kan nevne jeg har åpnet den opp og sett raskt etter noe innlysende galt, men alt ser greit ut. Noen som har noen tips hva dette kan være ? Forsterkeren er kanskje litt gammel men den ikke så mye brukt, så antall timer tilsvarer sikkert 3-4 år normal bruk. Kan dette f.eks være en litt dårlig transistor e.l ?
    Stue Oppsett 1 : AMP: Audio Note OTO phono SE, DAC: Audio Note 3.1x, SPEAKERS: Audio Note AN-J / Spe
    Stue Oppsett 2 : AMP: Hegel H200, CD/DAC: Parasound Zdac, SPEAKERS: XTZ 99.26 mkii
    Kontor Oppsett : AMP: Rega Brio-R, CD/DAC: Hegel HD2, SPEAKERS: KRIX Atomix

  2. #2
    Hifi-entusiast
    Ble medlem
    Oct 2012
    Sted
    På tur til Brødløst
    Innlegg
    395
    Tagget i
    1 Innlegg
    Album
    1
    Diskanten faller ut... vel man forventer nok at en kontaktfeil eller no som likner i forsterkeren ville påvirke hele frekvensområdet.
    I know you're gonna do it with an easy touch.
    The bigger the power the bigger the spark.
    Lets redesign that 2.
    Sist men ikke mist KONDENSATORER ER FERSKVARE og skal brukes ikke råtne i ei skuff, dem dør av null aktivitet akkurat som folk blir slappe og syke.

  3. #3
    Overivrig entusiast
    Ble medlem
    Jun 2009
    Innlegg
    1,030
    Tagget i
    0 Innlegg
    Siden det skjer i begge kanalene samtidig, så er det vel kanskje grunn til å anta at det er noe i strømforsyninga. Vet ikke hvor "dual mono" den er oppbygd, men et eller annet sted før det. Kanskje dårlig jordlodding på phonopluggene i inngangen?

  4. #4
    Hifi-entusiast GisleB's Avatar
    Ble medlem
    Aug 2007
    Innlegg
    413
    Tagget i
    0 Innlegg
    Takker for svar. Var en litt dårlig forklaring på hva som skjer ser jeg. De faller ikke nødvendigvis ut på likt men er helt random, av og til bare venstre, og av og til bare høyre. Faller ikke helt ut men skurrer litt kjapt, så er alt normalt igjen.
    Stue Oppsett 1 : AMP: Audio Note OTO phono SE, DAC: Audio Note 3.1x, SPEAKERS: Audio Note AN-J / Spe
    Stue Oppsett 2 : AMP: Hegel H200, CD/DAC: Parasound Zdac, SPEAKERS: XTZ 99.26 mkii
    Kontor Oppsett : AMP: Rega Brio-R, CD/DAC: Hegel HD2, SPEAKERS: KRIX Atomix

  5. #5
    Hifi-entusiast GisleB's Avatar
    Ble medlem
    Aug 2007
    Innlegg
    413
    Tagget i
    0 Innlegg
    Bumper denne tråden da jeg fikk sett på forsterkeren i går. Feilen ligger nok 99% sikkert i ett volumpotmeter som går an å stile på fra baksiden. Dette er jo en effektforsterker men det går an å stille volumet litt på baksiden med ett flatt skrujern på et potmeter. Skurringen kommer og går når jeg skrur på denne. Prøvde å rengjøre med electrospray og det ser ut til å bli bedre, men problemet ikke 100% løst.

    Uten å ha sett noe på tegninger osv så burde det vel i utganspunket være mulig å bare lodde dette potmeteret av og lodde på en lask slik at signalet blir 100% ? Bruker jo en god dedikert forforsterker så dette potmeteret trenger jeg jo ikke. Alternativt må jeg få tak i ett nytt, men det blir litt mer styr . Noen som har litt peiling på EC AW 70 og vet om dette er mulig ?

    Ellers går det an å laste ned tegningene til AW70 her : Free Electrocompaniet Diagrams, Schematics, Service Manuals :: Schematics Unlimited
    Stue Oppsett 1 : AMP: Audio Note OTO phono SE, DAC: Audio Note 3.1x, SPEAKERS: Audio Note AN-J / Spe
    Stue Oppsett 2 : AMP: Hegel H200, CD/DAC: Parasound Zdac, SPEAKERS: XTZ 99.26 mkii
    Kontor Oppsett : AMP: Rega Brio-R, CD/DAC: Hegel HD2, SPEAKERS: KRIX Atomix

  6. #6
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,957
    Tagget i
    3 Innlegg
    Snodig, jeg har nu hatt to av disse ampene. Kan ikke huske noe pot og ikke står det i skjema heller.
    Sikker på dette med Pot?

    Ellers, har du sjekka relet eller relene som står på utgangen?
    Symptomet ditt er VELDIG vanlig når reler på utganger begynner å dra på årene.
    Da oksyderer de, blir kanskje litt svidd og skurr oppstår av og til.
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  7. #7
    Hifi-entusiast GisleB's Avatar
    Ble medlem
    Aug 2007
    Innlegg
    413
    Tagget i
    0 Innlegg
    Hei. Ja jeg er jo sikker på det med pot da jeg stilte på denne senest i går . Men altså det er mer en variabel for "høy" gain eller "lav" gain enn en vanlig volum pot. Du får jo lyd selv om denne står på minimum eller maximum.

    Det skal sies at forsterkeren nok var den siste som ble produsert av denne så det er altså aller siste modell. Den er heller ikke brukt mye og alt ser fint ut innvendig. Kunne heller ikke finne "pot" en på tegningene men de stammer kanskje fra en eldre modell ? Takker for inspill.
    Stue Oppsett 1 : AMP: Audio Note OTO phono SE, DAC: Audio Note 3.1x, SPEAKERS: Audio Note AN-J / Spe
    Stue Oppsett 2 : AMP: Hegel H200, CD/DAC: Parasound Zdac, SPEAKERS: XTZ 99.26 mkii
    Kontor Oppsett : AMP: Rega Brio-R, CD/DAC: Hegel HD2, SPEAKERS: KRIX Atomix

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed