Resultater 1 til 15 av 15
Abonnér på denne tråden
  1. #1
    Hifi-interessert
    Ble medlem
    May 2012
    Sted
    Kongsberg
    Innlegg
    85
    Tagget i
    0 Innlegg
    Album
    1

    Iiiik! Lyd forsvinner i høyre høyttaler.

    Hallo, jeg har problem med at lyd i min høyre høyttaler forsvinner. Med ujevne mellomrom.

    Dette har skjedd mens jeg har hatt Get Box 1 og Get Box2.
    Med vanlig Led tv og nå med Projektor.

    Har dekoderm blu ray og pc koblet til via Nad M51.
    Kan gå lengre periode som lyden er der så kasnkje det plutselig er uten lyd i høyre side eller lengre. Kan holde på korte og lange perioder.
    Jeg hadde koblet til M51 inni AUX1 på forsterker og Platespiller på AUX2. Jeg spilte myye vinyl uten noe forsvinning av lyd. Byttet om platespiller til AUX1 og M51 motsatt. Hørte noe mer på vinyl fikk ikke tap av lyd da. Men dekoder kom tilbake med lydfeil. Har nå en M51 på utlån fra Hi Fi Klubben og etter noen timer dukket samme problem opp.
    Lånte idag med ny hdmi kabel og problemet kom med en gang igjen. Husket nå at det har skjedd med pc og den er jo på en annen kabel. Ser for lite på BD at jeg har lagt merkte til om noe skjer der,

    Ser heller ikke at det er forsterker siden vinylen ikke gir det problemet. Skjønner ikke om det er dekoder siden jeg har hatt det på to dekodere fra Get og er nå også på Altibox her.

    Er det noen som har erfaringer eller tips triks til hva jeg kan teste ut neste? Er veldig hat sånn det er her nå.
    Audio Physic Tempo VI - Gryphon effekttrinn - Denon Avr w3200x - PS3 - Pro Ject platespiller og riaa

  2. #2
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,793
    Tagget i
    0 Innlegg
    Har du prøvd å bytte signalkablene mellom DAC og forsterker?

    Hvis du ikke har ekstra kabler, kan du uansett bytte om høyre og venstre kabler fra DAC. Hvis problemet flytter seg, er det feil med DAC eller med én av kablene.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  3. #3
    Hifi-interessert
    Ble medlem
    May 2012
    Sted
    Kongsberg
    Innlegg
    85
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra Ulf-B Se Innlegg
    Har du prøvd å bytte signalkablene mellom DAC og forsterker?

    Hvis du ikke har ekstra kabler, kan du uansett bytte om høyre og venstre kabler fra DAC. Hvis problemet flytter seg, er det feil med DAC eller med én av kablene.

    Uten å være sikekr så skal det ha vært problem med både dyrer kabler tidligere og de billigere jeg har nå, så i tvil om det har noe å si. Men skal testes ut bare for å ha sjekket det nå. Annet det kan være? nå spiller det bare lyd fra tv på venstre side og høyre svinger innom med små øyeblikk. veldig lite morsomt, hehe
    Audio Physic Tempo VI - Gryphon effekttrinn - Denon Avr w3200x - PS3 - Pro Ject platespiller og riaa

  4. #4
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,793
    Tagget i
    0 Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Har du prøvd å bytte signalkablene mellom DAC og forsterker?

    Hvis du ikke har ekstra kabler, kan du uansett bytte om høyre og venstre kabler fra DAC. Hvis problemet flytter seg, er det feil med DAC eller med én av kablene.
    Uten å være sikekr så skal det ha vært problem med både dyrer kabler tidligere og de billigere jeg har nå, så i tvil om det har noe å si. Men skal testes ut bare for å ha sjekket det nå. Annet det kan være? nå spiller det bare lyd fra tv på venstre side og høyre svinger innom med små øyeblikk. veldig lite morsomt, hehe
    Da høres det ikke ut som om det er noe problem med kablene. Jeg tenkte litt desperat i retning av at hvis kablene hadde vært utsatt for ekstremt kraftig bøying akkurat ved pluggen, KUNNE det tenkes at det hadde skjedd noe med den ene kabelen.

    Men bytt gjerne om høyre- og venstrekablene mellom DAC og forsterker. Hvis problemet flytter seg til den andre kanalen, har du et problem i DACen. Hvis problemet ikke flytter seg, har du et problem i forsterkeren.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  5. #5
    Hifi-interessert
    Ble medlem
    May 2012
    Sted
    Kongsberg
    Innlegg
    85
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra Ulf-B Se Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Har du prøvd å bytte signalkablene mellom DAC og forsterker?

    Hvis du ikke har ekstra kabler, kan du uansett bytte om høyre og venstre kabler fra DAC. Hvis problemet flytter seg, er det feil med DAC eller med én av kablene.
    Uten å være sikekr så skal det ha vært problem med både dyrer kabler tidligere og de billigere jeg har nå, så i tvil om det har noe å si. Men skal testes ut bare for å ha sjekket det nå. Annet det kan være? nå spiller det bare lyd fra tv på venstre side og høyre svinger innom med små øyeblikk. veldig lite morsomt, hehe
    Da høres det ikke ut som om det er noe problem med kablene. Jeg tenkte litt desperat i retning av at hvis kablene hadde vært utsatt for ekstremt kraftig bøying akkurat ved pluggen, KUNNE det tenkes at det hadde skjedd noe med den ene kabelen.

    Men bytt gjerne om høyre- og venstrekablene mellom DAC og forsterker. Hvis problemet flytter seg til den andre kanalen, har du et problem i DACen. Hvis problemet ikke flytter seg, har du et problem i forsterkeren.

    Skal sjekke mer med vinyl og, men det at jeg ikke har merket det problemet da jeg spiller på vplatespilleren og har byttet om inngangen lp og dac er koblet til uten at jeg hørte noen ulyd i platespiller men det forsatt er på tv. Skjønner ikke at det kan være forsterkeren da :S
    Audio Physic Tempo VI - Gryphon effekttrinn - Denon Avr w3200x - PS3 - Pro Ject platespiller og riaa

  6. #6
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,793
    Tagget i
    0 Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Har du prøvd å bytte signalkablene mellom DAC og forsterker?

    Hvis du ikke har ekstra kabler, kan du uansett bytte om høyre og venstre kabler fra DAC. Hvis problemet flytter seg, er det feil med DAC eller med én av kablene.
    Uten å være sikekr så skal det ha vært problem med både dyrer kabler tidligere og de billigere jeg har nå, så i tvil om det har noe å si. Men skal testes ut bare for å ha sjekket det nå. Annet det kan være? nå spiller det bare lyd fra tv på venstre side og høyre svinger innom med små øyeblikk. veldig lite morsomt, hehe
    Da høres det ikke ut som om det er noe problem med kablene. Jeg tenkte litt desperat i retning av at hvis kablene hadde vært utsatt for ekstremt kraftig bøying akkurat ved pluggen, KUNNE det tenkes at det hadde skjedd noe med den ene kabelen.

    Men bytt gjerne om høyre- og venstrekablene mellom DAC og forsterker. Hvis problemet flytter seg til den andre kanalen, har du et problem i DACen. Hvis problemet ikke flytter seg, har du et problem i forsterkeren.

    Skal sjekke mer med vinyl og, men det at jeg ikke har merket det problemet da jeg spiller på vplatespilleren og har byttet om inngangen lp og dac er koblet til uten at jeg hørte noen ulyd i platespiller men det forsatt er på tv. Skjønner ikke at det kan være forsterkeren da :S
    Nei - det er antageligvis ikke forsterkeren som er problemet. Men kobler du om kablene fra DAC til forsterker - koble kablene i kryss: fra L til R og fra R til L - og sjekk om problemet flytter seg til den andre høyttaleren. I så tilfelle har du et problem i DAC/kilde.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  7. #7
    Hifi-interessert
    Ble medlem
    May 2012
    Sted
    Kongsberg
    Innlegg
    85
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra Ulf-B Se Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Da høres det ikke ut som om det er noe problem med kablene. Jeg tenkte litt desperat i retning av at hvis kablene hadde vært utsatt for ekstremt kraftig bøying akkurat ved pluggen, KUNNE det tenkes at det hadde skjedd noe med den ene kabelen.

    Men bytt gjerne om høyre- og venstrekablene mellom DAC og forsterker. Hvis problemet flytter seg til den andre kanalen, har du et problem i DACen. Hvis problemet ikke flytter seg, har du et problem i forsterkeren.

    Skal sjekke mer med vinyl og, men det at jeg ikke har merket det problemet da jeg spiller på vplatespilleren og har byttet om inngangen lp og dac er koblet til uten at jeg hørte noen ulyd i platespiller men det forsatt er på tv. Skjønner ikke at det kan være forsterkeren da :S
    Nei - det er antageligvis ikke forsterkeren som er problemet. Men kobler du om kablene fra DAC til forsterker - koble kablene i kryss: fra L til R og fra R til L - og sjekk om problemet flytter seg til den andre høyttaleren. I så tilfelle har du et problem i DAC/kilde.

    Blææææ. har koblet om ognå skjedde det igjen. Lyden kommer og går i høyre høyttaler. Er sånn at jeg trur det er fra dekoder signaler, men litt rart om det er både med to forskjellige get bokser og nå aktibox. Ingen andre jeg kjenner her i nabolaget med samme problem heller.

    Flere ideer på folk eller kjenner noen som har peiling og kan komme med flere lure ideer? hehe
    Audio Physic Tempo VI - Gryphon effekttrinn - Denon Avr w3200x - PS3 - Pro Ject platespiller og riaa

  8. #8
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,793
    Tagget i
    0 Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Da høres det ikke ut som om det er noe problem med kablene. Jeg tenkte litt desperat i retning av at hvis kablene hadde vært utsatt for ekstremt kraftig bøying akkurat ved pluggen, KUNNE det tenkes at det hadde skjedd noe med den ene kabelen.

    Men bytt gjerne om høyre- og venstrekablene mellom DAC og forsterker. Hvis problemet flytter seg til den andre kanalen, har du et problem i DACen. Hvis problemet ikke flytter seg, har du et problem i forsterkeren.

    Skal sjekke mer med vinyl og, men det at jeg ikke har merket det problemet da jeg spiller på vplatespilleren og har byttet om inngangen lp og dac er koblet til uten at jeg hørte noen ulyd i platespiller men det forsatt er på tv. Skjønner ikke at det kan være forsterkeren da :S
    Nei - det er antageligvis ikke forsterkeren som er problemet. Men kobler du om kablene fra DAC til forsterker - koble kablene i kryss: fra L til R og fra R til L - og sjekk om problemet flytter seg til den andre høyttaleren. I så tilfelle har du et problem i DAC/kilde.

    Blææææ. har koblet om ognå skjedde det igjen. Lyden kommer og går i høyre høyttaler. Er sånn at jeg trur det er fra dekoder signaler, men litt rart om det er både med to forskjellige get bokser og nå aktibox. Ingen andre jeg kjenner her i nabolaget med samme problem heller.

    Flere ideer på folk eller kjenner noen som har peiling og kan komme med flere lure ideer? hehe
    Du kobler altså kablene mellom DAC og forsterker i kryss, og det er stadig høyre kanal som skurrer? Da høres det ut som om vi kan avskrive DAC/kilde som synderen.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  9. #9
    Hifi-interessert
    Ble medlem
    May 2012
    Sted
    Kongsberg
    Innlegg
    85
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra Ulf-B Se Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Nei - det er antageligvis ikke forsterkeren som er problemet. Men kobler du om kablene fra DAC til forsterker - koble kablene i kryss: fra L til R og fra R til L - og sjekk om problemet flytter seg til den andre høyttaleren. I så tilfelle har du et problem i DAC/kilde.

    Blææææ. har koblet om ognå skjedde det igjen. Lyden kommer og går i høyre høyttaler. Er sånn at jeg trur det er fra dekoder signaler, men litt rart om det er både med to forskjellige get bokser og nå aktibox. Ingen andre jeg kjenner her i nabolaget med samme problem heller.

    Flere ideer på folk eller kjenner noen som har peiling og kan komme med flere lure ideer? hehe
    Du kobler altså kablene mellom DAC og forsterker i kryss, og det er stadig høyre kanal som skurrer? Da høres det ut som om vi kan avskrive DAC/kilde som synderen.

    Skjønner bare ikke åssen det er forsterkeren siden jeg nå har sitti lytta på en god del plater på både AUX1 og 2 med min DAC og nå med klubben sin DAC og ingen forsvinning av lyden da. :S
    Audio Physic Tempo VI - Gryphon effekttrinn - Denon Avr w3200x - PS3 - Pro Ject platespiller og riaa

  10. #10
    Hifi-interessert
    Ble medlem
    May 2012
    Sted
    Kongsberg
    Innlegg
    85
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra Ulf-B Se Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Nei - det er antageligvis ikke forsterkeren som er problemet. Men kobler du om kablene fra DAC til forsterker - koble kablene i kryss: fra L til R og fra R til L - og sjekk om problemet flytter seg til den andre høyttaleren. I så tilfelle har du et problem i DAC/kilde.

    Blææææ. har koblet om ognå skjedde det igjen. Lyden kommer og går i høyre høyttaler. Er sånn at jeg trur det er fra dekoder signaler, men litt rart om det er både med to forskjellige get bokser og nå aktibox. Ingen andre jeg kjenner her i nabolaget med samme problem heller.

    Flere ideer på folk eller kjenner noen som har peiling og kan komme med flere lure ideer? hehe
    Du kobler altså kablene mellom DAC og forsterker i kryss, og det er stadig høyre kanal som skurrer? Da høres det ut som om vi kan avskrive DAC/kilde som synderen.
    Du skriver koble de i kryss? Mener ikke jeg skal koble rød fra forsterker inn på hvit i dac og så hvir i forsterker på rød i dac?
    Audio Physic Tempo VI - Gryphon effekttrinn - Denon Avr w3200x - PS3 - Pro Ject platespiller og riaa

  11. #11
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,793
    Tagget i
    0 Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Nei - det er antageligvis ikke forsterkeren som er problemet. Men kobler du om kablene fra DAC til forsterker - koble kablene i kryss: fra L til R og fra R til L - og sjekk om problemet flytter seg til den andre høyttaleren. I så tilfelle har du et problem i DAC/kilde.

    Blææææ. har koblet om ognå skjedde det igjen. Lyden kommer og går i høyre høyttaler. Er sånn at jeg trur det er fra dekoder signaler, men litt rart om det er både med to forskjellige get bokser og nå aktibox. Ingen andre jeg kjenner her i nabolaget med samme problem heller.

    Flere ideer på folk eller kjenner noen som har peiling og kan komme med flere lure ideer? hehe
    Du kobler altså kablene mellom DAC og forsterker i kryss, og det er stadig høyre kanal som skurrer? Da høres det ut som om vi kan avskrive DAC/kilde som synderen.
    Du skriver koble de i kryss? Mener ikke jeg skal koble rød fra forsterker inn på hvit i dac og så hvir i forsterker på rød i dac?
    Jo - det er det du skal. Bare for å lokalisere hvor feilen kan ligge - ikke permanent. Hvis feilen flytter seg fra høyre til venstre høyttaler etter at du har koblet i kryss, ligger problemet enten i kilde/DAC eller i den signalkabelen som går inn på høyre kanal (rød) på forsterkeren (PS: forutsetter at du bytter om tilkoblingene i DAC-enden av kablene). Hvis feilen fortsatt holder seg i høyre kanal, er det noe galt med forsterkeren din.
    Siste redigert av Ulf-B; 17.07.2014 kl. 19:07.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  12. #12
    audiosan
    Guest
    i forsterker enden mener du vel ulf?

  13. #13
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,793
    Tagget i
    0 Innlegg
    Sitat Sitat fra audiosan Se Innlegg
    i forsterker enden mener du vel ulf?
    Ja - det er mulig at det er det jeg mener, ja... Hvis man bytter om kablene i DAC-enden, og problemet IKKE flytter seg, KAN det være en feil i kabelen som går inn på R (rød) på forsterkeren. Takk for at du følger med. Det ville vært ille å villede trådstarter.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  14. #14
    Hifi-interessert
    Ble medlem
    May 2012
    Sted
    Kongsberg
    Innlegg
    85
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra Ulf-B Se Innlegg
    Sitat Sitat fra audiosan Se Innlegg
    i forsterker enden mener du vel ulf?
    Ja - det er mulig at det er det jeg mener, ja... Hvis man bytter om kablene i DAC-enden, og problemet IKKE flytter seg, KAN det være en feil i kabelen som går inn på R (rød) på forsterkeren. Takk for at du følger med. Det ville vært ille å villede trådstarter.

    Hehe, så da skal jeg går til baksiden av min forsterker. ta rød på hvit og hvit på rød så det blir skikkelig feilkobling? Hvis det ikke skader noe så prøver jeg gjerne det og ser om noe skjer jeg. Alt av råd tar jeg imot med takk.
    Audio Physic Tempo VI - Gryphon effekttrinn - Denon Avr w3200x - PS3 - Pro Ject platespiller og riaa

  15. #15
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,793
    Tagget i
    0 Innlegg
    Sitat Sitat fra Audio_Physic Se Innlegg
    Sitat Sitat fra Ulf-B Se Innlegg
    Sitat Sitat fra audiosan Se Innlegg
    i forsterker enden mener du vel ulf?
    Ja - det er mulig at det er det jeg mener, ja... Hvis man bytter om kablene i DAC-enden, og problemet IKKE flytter seg, KAN det være en feil i kabelen som går inn på R (rød) på forsterkeren. Takk for at du følger med. Det ville vært ille å villede trådstarter.

    Hehe, så da skal jeg går til baksiden av min forsterker. ta rød på hvit og hvit på rød så det blir skikkelig feilkobling? Hvis det ikke skader noe så prøver jeg gjerne det og ser om noe skjer jeg. Alt av råd tar jeg imot med takk.
    Helt ufarlig - det eneste som skjer ved en slik kobling er at lyden blir speilvendt - altså at høyre blir venstre og omvendt. Men slå gjerne av utstyret før du kobler om - spesielt hvis du har RCA-kabler. Ellers kan du få noen skikkelige smell i høyttalerne.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed