Resultater 1 til 20 av 20
Abonnér på denne tråden
  1. #1
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,777
    Tagget i
    1 Innlegg

    en liten watt måling,amatør med scope + bilder

    målingene er gjort med en pc som tone generator(100hz) + 2stk motstandere på 8ohm i paralel .
    målte 36.36v på utgangen uten synlig klipping på scoopet,motstandene målte 3.9 ohm når de var varme.
    formelen for watt er vel v*v/R mener eg å huske.
    36.36*36.36/3.9=338.98w
    stemmer dette eller er jeg helt på viddene?
    Navn:      Amp4.jpg
Visninger: 464
Størrelse: 111.2 Kb

    uten klipping.

  2. #2
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,777
    Tagget i
    1 Innlegg
    Navn:      Amp8.jpg
Visninger: 449
Størrelse: 84.5 Kb

    36.36v
    blir vel ca 338watt ?
    Siste redigert av El-retur; 13.04.2014 kl. 21:07.

  3. #3
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,777
    Tagget i
    1 Innlegg
    Navn:      Amp3.jpg
Visninger: 444
Størrelse: 125.2 Kb
    Navn:      Amp1.jpg
Visninger: 436
Størrelse: 82.1 Kb
    37.74v og klipping

  4. #4
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,777
    Tagget i
    1 Innlegg
    Navn:      Amp11.jpg
Visninger: 428
Størrelse: 103.0 Kb
    hjemmebakst

  5. #5
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1

    formel-oversikt

    Siste redigert av Cobra2; 13.04.2014 kl. 22:49.
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  6. #6
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,084
    Tagget i
    5 Innlegg
    Album
    7
    Torget
    36
    Jeg tipper du har målt feil eller tenkt feil.
    Over 300 Watt i den motstanden din gjør den veldig fort veldig vam.
    Mulig den ble veldig varm?
    Hvor stort sving p-p er det mulig å få ut av forsterkeren din?
    Hans - DIY'er

  7. #7
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,777
    Tagget i
    1 Innlegg
    blir veldig varm etter 5min,hva tenker du er gjort feil?
    hva mener du med p-p sving.
    er 2stk 8ohm 100w motstandere med ekstra kjøling.
    tips motas med takk.

  8. #8
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,084
    Tagget i
    5 Innlegg
    Album
    7
    Torget
    36
    Det kan tenkes at det stemmer da.
    Du kan være helt sikker på at du ikke får høyere spenning ut enn total spenning over utgangstrinnet.
    Hva er den?
    Mer enn +/- 60V?
    Hans - DIY'er

  9. #9
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,777
    Tagget i
    1 Innlegg
    Rail speningen er 62.0.62v mener eg å huske hvist det er det du mener?

  10. #10
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,084
    Tagget i
    5 Innlegg
    Album
    7
    Torget
    36
    Kan hende du måler riktig. Hvor mye skal forsterkeren klare? Data?
    Hans - DIY'er

  11. #11
    audiosan
    Guest
    Dette stemmer nok meget bra. Det er ikke uvanlig at en forsterker med forsyningspenning på rundt +/60V yter omtrent 400W i 4ohm.

  12. #12
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,777
    Tagget i
    1 Innlegg
    Sitat Sitat fra Audiomix Se Innlegg
    Kan hende du måler riktig. Hvor mye skal forsterkeren klare? Data?
    har ikke så mye data på forsterker kortene,men mener å huske at de skal yte 100w8ohm, 200w4ohm og 350w2ohm med kina transistorer.
    men har byttet ut kina transistorene med toshiba 2sa5200 2sc1943 + driver transistorene.

  13. #13
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,777
    Tagget i
    1 Innlegg
    Sitat Sitat fra audiosan Se Innlegg
    Dette stemmer nok meget bra. Det er ikke uvanlig at en forsterker med forsyningspenning på rundt +/60V yter omtrent 400W i 4ohm.
    ja det var det jeg trodde,men ble litt usikker på det siden at det er sånn ebay greier.
    men veldig greit å kunne prøve å måle på billigsaker først.

  14. #14
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,777
    Tagget i
    1 Innlegg
    Navn:      Amp17.jpg
Visninger: 274
Størrelse: 123.9 Kb
    bildet innvendig for de som vil se.

  15. #15
    audiosan
    Guest
    Om jeg husker korrekt, så er disse oppgitt til å levere 150W ved 8ohm og 250W ved 4ohm med +/-55V driftspenning. Noe som stemmer bra med det du har målt, ettersom du har litt høyere spenning.

    Men det skal sies at 2SA5200/2SC1943 ikke anbefales å bruke med drift spenning over +/-50V.

  16. #16
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,777
    Tagget i
    1 Innlegg
    Det kan stemme det,transitorene ble tatt ut av samme forsterkeren som strøm forsyningen blet tatt ut av, håper det går bra.
    tror ikke eg skal prøve på måling med 2ohm.
    Noe mulighet for å klare mer effekt med de kortene Ved transistor bytte?

  17. #17
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1
    Nei, det er srømforsyningen som begrenser.
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  18. #18
    audiosan
    Guest
    Enig med Cobra. Det er nok begrensning på strømtrekket fra den strømforsyningen. Så er ingenting å hente ved 2ohm last. I tillegg så vil jeg si at 2ohm drift med 3 par 2SA5200/2SC1943 er risikosport. Spesielt med såpass høy spenning. 36.36V/2ohm=18.18A. 18.18A*36.36V=661W.
    Peak effekten her blir jo dobbel.
    Det blir mye effekt for disse transistorene.

    Ville styrt unna 4ohm drift også for den saks skyld Dummy load er jo en ting. En 4ohm høyttaler er noe helt annet.

  19. #19
    Hifi-entusiast
    Ble medlem
    Oct 2008
    Sted
    Horten, Norway
    Innlegg
    159
    Tagget i
    0 Innlegg
    Torget
    1
    Hei
    Har de samme utgangstrinnene men en litt mindre trafo, ligger på ca 50V. Gjorde samme test som deg og fikk 28V - så ca 200W i 4ohm. Har brukt 2SA5200/2SC1943'ene som fulgte med. Har også sett at den kan begynne å oscillere dersom belastningen er vanskelig. Så bruk skopet ditt og sjekk utgangen når den er koblet opp til det du skal bruke den til. Med de høyttalerene jeg testet den med gikk det helt fint. Fin lyd i den også.

    Har prøvd mange av de andre kina-forsterkerene også, med litt blanda hell Siste jeg testet var en Quad405-klone, den med D1047 på utgangen. Den var søppel. Men billig da
    Diverse Audiolab og Holton Precision Audio og Pass F5T V2 og V3 ... og First One

  20. #20
    audiosan
    Guest
    sveinungH. Det bekrefter litt mitt påstand ja

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed