Side 4 av 4 FørsteFørste ... 234
Resultater 61 til 79 av 79
Abonnér på denne tråden
  1. #61
    Hifi-interessert
    Ble medlem
    Jan 2014
    Sted
    Sandnes
    Innlegg
    50
    Tagget i
    0 Innlegg
    Torget
    1
    Nå har høyttalerne fått stå og godgjøre seg i noe over 100 timer. Jeg har latt høyttalerne stå og spille hver dag mens jeg har vært på jobb, og de første dagene var det markant forbedring hver gang jeg kom hjem. Etter hvert har forskjellen blitt gradvis mindre, men det pågår fremdeles en forbedring. Den "innestengte" lyden åpner seg sakte men sikkert, forhåpentligvis forsvinner den helt

    Jeg fant en CD laget av Jean Marie Reynaud, "Magic CD", som har fått stå og spille litt innimellom. Denne skal være spesielt designet for å gi elementer og elektronikk noe å bryne seg på, og skal angivelig korte ned innspillingstiden. Sikkert noen her inne som kjenner til den? For meg virket det som om den hadde god effekt på basselementene, de har virkelig "kommet igang" de siste dagene. Nå er det nesten for mye av det gode, det rister i sofaen når jeg spiller litt høyt...

    Har ennå til gode å finne riktig plassering av høyttalerne, det tar jeg når alt er ferdig innspilt.

    Innimellom har jeg testet litt forskjellig design på frontbaffelen ved hjelp av svart papp og dobbeltsidig teip, akkurat nå ser det slik ut i heimen:

    Navn:      IMG_06.jpg
Visninger: 1129
Størrelse: 229.0 Kb

  2. #62
    Hifi-interessert
    Ble medlem
    Jan 2014
    Sted
    Sandnes
    Innlegg
    50
    Tagget i
    0 Innlegg
    Torget
    1

    Hjælp!

    Fant ut at jeg skulle teste litt forskjellige verdier for motstanden i delefilteret til diskanten i dag. Har muligheten til å velge mellom 1.8, 2.2 og 2.7 ohm. For anledningen ville jeg også måle litt med REW for å se hvor mye forskjell det var. Har ikke brukt REW så mye før, bare så det er sagt .

    Etter hvert fant jeg ut at det var noe rart med den ene høyttaleren. Motstandene på 1.8 og 2.7 oppfører seg rart. Jeg har hatt det stående på 2.2 helt til nå, og ikke merket dette før. Her er et bilde av de tre ulike motstandene på høyre høyttaler (her ser det ut som alt er i orden):

    Navn:      spl h.jpg
Visninger: 900
Størrelse: 53.7 Kb

    Men på venstre høyttaler skjer det noe rart. Den grønne linjen er 2.2, og oppfører seg korrekt. Mens de andre to stuper lenge før de nærmer seg 20 kHz. Hva skjer her? Er det noen som har peiling? Har jeg koblet noe feil?

    Navn:      spl v.jpg
Visninger: 915
Størrelse: 55.2 Kb

    Jeg la merke til en markant dipp i Group delay på 2.7-motstanden vs. 2.2, som kanskje kan gi en ledetråd for de som vet hva de skal se etter? Jeg har ikke peiling på hva dette betyr...

    Navn:      gd v 2_7.jpg
Visninger: 918
Størrelse: 78.3 Kb

    Navn:      gd v 2_2.jpg
Visninger: 942
Størrelse: 76.4 Kb

  3. #63
    Hifi Freak Gjest's Avatar
    Ble medlem
    Sep 2006
    Innlegg
    5,184
    Tagget i
    0 Innlegg
    Sjekk koplingene i delefilteret. Bruk den med korrekt kurve som referanse. Ser ut som diskanen har feilkoplet filter.
    Audioarkeolog:
    Lenco L 75, Technics EPC 207c, Rotel RCD 855, Powerbook G-4, Muse 4xTDA 1543 dac, Croft Super Micro Mk IV, Parasound Z-amp v. 1, TQWT m/SEAS 21 TV-G og hornladet Peerless CT 62.
    Div. Carlsson, Snell, Cizek, Tandberg, Uher, Dual, Lenco m.m. i kjelleren.

  4. #64
    Hifi-interessert
    Ble medlem
    Jan 2014
    Sted
    Sandnes
    Innlegg
    50
    Tagget i
    0 Innlegg
    Torget
    1
    Sitat Sitat fra Gjest Se Innlegg
    Sjekk koplingene i delefilteret. Bruk den med korrekt kurve som referanse. Ser ut som diskanen har feilkoplet filter.
    Ja, skal ta en sjekk på delefilteret. Men syntes det var rart at den ene av de tre motstandene var korrekt? De ligger jo rett ved siden av hverandre, og er koblet til samme punkt. Kanskje loddingen min var litt dodgy...

  5. #65
    Overivrig entusiast Lynvingen's Avatar
    Ble medlem
    Jan 2010
    Sted
    Bergen
    Innlegg
    882
    Tagget i
    0 Innlegg
    Det så meget lekkert ut det der.
    Det spiller sikkert enda bedre

  6. #66
    Hifi Freak Gjest's Avatar
    Ble medlem
    Sep 2006
    Innlegg
    5,184
    Tagget i
    0 Innlegg
    Sjekk at motstander, kondensatorer, o.l. står på riktig plass.
    Audioarkeolog:
    Lenco L 75, Technics EPC 207c, Rotel RCD 855, Powerbook G-4, Muse 4xTDA 1543 dac, Croft Super Micro Mk IV, Parasound Z-amp v. 1, TQWT m/SEAS 21 TV-G og hornladet Peerless CT 62.
    Div. Carlsson, Snell, Cizek, Tandberg, Uher, Dual, Lenco m.m. i kjelleren.

  7. #67
    Hifi-entusiast
    Ble medlem
    Nov 2002
    Innlegg
    136
    Tagget i
    0 Innlegg
    Lurer veldig på hvordan det låter hos deg med så mang transistorwatt?

    Jeg prøvde med BAT VK-250 SE med 150 Watt og det ble bare helt feil. Flatt og kjedelig som du refererte til i starten og bassen forsvant "ut i det blå" den ble borte. Kan være at det er rommet mitt som ødelegger. De to bassene bak spiller i 16 ohm og det er vell ikke så god match med transistor på så mange watt som du bruker. Av den grunn har jeg hørt at det passer best med rørforsterker. Jeg vet ikke, det er derfor jeg spør. Jeg bruker en BAT VK-55 altså 55 watt som matcher kjempe bra hos meg.

    Derfor så er jeg nysgjerrig på hvordan det låter hos deg.

    Mvh
    Jon Øystein
    BAT VK-31SE<br />BAT VK-225 SE<br />C.E.C. CD5<br />VPI Aries 3 /m JMW 9 Signature og ZYX R100 Fuji X pu <br />EAR 88PB (RIIA)<br />Ellam Flex 3W <br />Black Magick Giant høyttalerkabel <br />Black Magick Revelation<br />Furutech kontakter og Nettkabel

  8. #68
    Hifi Freak Balle Clorin's Avatar
    Ble medlem
    Jun 2012
    Innlegg
    3,254
    Tagget i
    0 Innlegg
    Noe er muffens,men uansett ville ikke jeg merke stort til om avrullingen er ved 16000Hz eller 20000Hz.
    Det som derimot gir ullen lyd er daler i 1000 til 8000 hz. Jeg hadde en liten dipp ved 2000hz og lavre nivå et område oppover på mine TQWT. Det et nytt delefiler i MKIII versjon(SEAS T35C002 option) korrigerte problemet og alle antydninger til ullenhet. fant ikke mine TQWT målinger i farten men de er på sentralen ett sted...
    Siste redigert av Balle Clorin; 19.06.2014 kl. 18:32.

  9. #69
    Hifi-interessert
    Ble medlem
    Jan 2014
    Sted
    Sandnes
    Innlegg
    50
    Tagget i
    0 Innlegg
    Torget
    1
    Sitat Sitat fra jonstran Se Innlegg
    Lurer veldig på hvordan det låter hos deg med så mang transistorwatt?

    Jeg prøvde med BAT VK-250 SE med 150 Watt og det ble bare helt feil. Flatt og kjedelig som du refererte til i starten og bassen forsvant "ut i det blå" den ble borte. Kan være at det er rommet mitt som ødelegger. De to bassene bak spiller i 16 ohm og det er vell ikke så god match med transistor på så mange watt som du bruker. Av den grunn har jeg hørt at det passer best med rørforsterker. Jeg vet ikke, det er derfor jeg spør. Jeg bruker en BAT VK-55 altså 55 watt som matcher kjempe bra hos meg.

    Derfor så er jeg nysgjerrig på hvordan det låter hos deg.

    Mvh
    Jon Øystein
    Hei Jon Øystein,

    Jeg synes faktisk det fungerer veldig bra med transistor (Hegel H300). Mangel på bass har aldri vært noe problem, her er det fin respons ned til 30 Hz før det begynner å rulle av. Men jeg ble selvfølgelig nysgjerrig på hvordan rør ville låte, med tanke på at det er det disse høyttalerne er designet med tanke på, og har nettopp kjøpt en Cayin A-88T for å teste litt. Har ikke fått hørt så mye enda, men førsteinntrykket er veldig positivt. Det virker som om rør er en veldig god match. Testet Cayinen på mine gamle Mantra 60, og det var grusomt. De er kanskje for tungdrevne.

    Minuset med rør vs transistor er noe slankere bass hos meg.

  10. #70
    Hifi-interessert
    Ble medlem
    Jan 2014
    Sted
    Sandnes
    Innlegg
    50
    Tagget i
    0 Innlegg
    Torget
    1
    Sitat Sitat fra Balle Clorin Se Innlegg
    Noe er muffens,men uansett ville ikke jeg merke stort til om avrullingen er ved 16000Hz eller 20000Hz.
    Det som derimot gir ullen lyd er daler i 1000 til 8000 hz. Jeg hadde en liten dipp ved 2000hz og lavre nivå et område oppover på mine TQWT. Det et nytt delefiler i MKIII versjon(SEAS T35C002 option) korrigerte problemet og alle antydninger til ullenhet. fant ikke mine TQWT målinger i farten men de er på sentralen ett sted...
    Hei Balle,

    Jeg har mange dipper og daler, men jeg vet ikke helt hva som skyldes rommet og hva som er høyttaleren

    Har du satt inn både nytt delefilter og Seas-diskant, eller bare delefilter? Er det mye som må endres på?

  11. #71
    Overivrig entusiast Lynvingen's Avatar
    Ble medlem
    Jan 2010
    Sted
    Bergen
    Innlegg
    882
    Tagget i
    0 Innlegg
    Gratulerer så mye med flotte høyttalere!
    Virkelig gøy å følge prosessen.
    Lykke til

  12. #72
    Hifi-interessert
    Ble medlem
    Jan 2014
    Sted
    Sandnes
    Innlegg
    50
    Tagget i
    0 Innlegg
    Torget
    1
    Sitat Sitat fra Lynvingen Se Innlegg
    Gratulerer så mye med flotte høyttalere!
    Virkelig gøy å følge prosessen.
    Lykke til
    Takk!

  13. #73
    Hifi-entusiast
    Ble medlem
    Nov 2002
    Innlegg
    136
    Tagget i
    0 Innlegg
    Sitat Sitat fra Knuden Se Innlegg
    Sitat Sitat fra jonstran Se Innlegg
    Lurer veldig på hvordan det låter hos deg med så mang transistorwatt?

    Jeg prøvde med BAT VK-250 SE med 150 Watt og det ble bare helt feil. Flatt og kjedelig som du refererte til i starten og bassen forsvant "ut i det blå" den ble borte. Kan være at det er rommet mitt som ødelegger. De to bassene bak spiller i 16 ohm og det er vell ikke så god match med transistor på så mange watt som du bruker. Av den grunn har jeg hørt at det passer best med rørforsterker. Jeg vet ikke, det er derfor jeg spør. Jeg bruker en BAT VK-55 altså 55 watt som matcher kjempe bra hos meg.

    Derfor så er jeg nysgjerrig på hvordan det låter hos deg.

    Mvh
    Jon Øystein
    Hei Jon Øystein,

    Jeg synes faktisk det fungerer veldig bra med transistor (Hegel H300). Mangel på bass har aldri vært noe problem, her er det fin respons ned til 30 Hz før det begynner å rulle av. Men jeg ble selvfølgelig nysgjerrig på hvordan rør ville låte, med tanke på at det er det disse høyttalerne er designet med tanke på, og har nettopp kjøpt en Cayin A-88T for å teste litt. Har ikke fått hørt så mye enda, men førsteinntrykket er veldig positivt. Det virker som om rør er en veldig god match. Testet Cayinen på mine gamle Mantra 60, og det var grusomt. De er kanskje for tungdrevne.

    Minuset med rør vs transistor er noe slankere bass hos meg.
    Hei igjen Knuden!

    Det var hyggelig å høre at det fungerer så bra med transistor. Du beskrev det som flatt og kjedelig til å begynne med og det var det hos meg også. Da er det det jeg har fryktet at det er rommet hos meg som lager de største problemene. Det kan hende det vil bedre seg med noe lenger innspilling med transistor hos meg. Har spilt med transistor i ca 3 timer og det er kanskje litt i minste lage for disse høyttalerne. Og det var før dem var ordentlig innspilt fra før. Kanskje jeg skulle prøve igjen for VK-250 står nedpakket på loftet

    Ellers fungerer det helt eksepsjonelt med rør og da med BAT VK-55 hos meg. Har prøvd med EAR 890 Power men det var heller en dårlig match. Hadde også en 912 pre som heller ikke gjorde noen god jobb hos meg.
    BAT VK-31SE<br />BAT VK-225 SE<br />C.E.C. CD5<br />VPI Aries 3 /m JMW 9 Signature og ZYX R100 Fuji X pu <br />EAR 88PB (RIIA)<br />Ellam Flex 3W <br />Black Magick Giant høyttalerkabel <br />Black Magick Revelation<br />Furutech kontakter og Nettkabel

  14. #74
    Hifi-interessert
    Ble medlem
    Jan 2014
    Sted
    Sandnes
    Innlegg
    50
    Tagget i
    0 Innlegg
    Torget
    1
    Sitat Sitat fra jonstran Se Innlegg
    Hei igjen Knuden!

    Det var hyggelig å høre at det fungerer så bra med transistor. Du beskrev det som flatt og kjedelig til å begynne med og det var det hos meg også. Da er det det jeg har fryktet at det er rommet hos meg som lager de største problemene. Det kan hende det vil bedre seg med noe lenger innspilling med transistor hos meg. Har spilt med transistor i ca 3 timer og det er kanskje litt i minste lage for disse høyttalerne. Og det var før dem var ordentlig innspilt fra før. Kanskje jeg skulle prøve igjen for VK-250 står nedpakket på loftet

    Ellers fungerer det helt eksepsjonelt med rør og da med BAT VK-55 hos meg. Har prøvd med EAR 890 Power men det var heller en dårlig match. Hadde også en 912 pre som heller ikke gjorde noen god jobb hos meg.
    Ja, det var flatt og kjedelig i begynnelsen. Jeg tror det skyldtes 3 ting:

    1. Innspilling, det tok MANGE timer før lyden "kom ut" av høyttalerne. Etter 2-300 timer klarte jeg ikke høre mer forbedring.

    2. Plassering. Eksperimentering med avstand fra vegg og vinkling ga store utslag.

    3. Tilvenning. Jeg var vant med SA Mantra 60, som er ganske livlige og detaljerte i toppen. Jeg gikk tilbake til Mantraene og testet litt etter en periode, og de er nok i overkant livlige. Rock med f.eks. mye dæljing på cymbaler blir man fort trøtt av, og det forklarer kanskje hvorfor jeg ble lei av å høre på Queens of the Stone Age, som jeg alltid har likt veldig godt før. Med DTQWT er heldigvis QOTSA tilbake på menyen.

    Det eneste som jeg savner litt er mer tilstedeværelse/klarhet i vokaler. Det er fremdeles litt ullent. På det området er Mantraene bedre.

    BAT VK-55 ser helt rå ut, tipper den spiller bra også :-)

  15. #75
    Hifi-entusiast
    Ble medlem
    Nov 2002
    Innlegg
    136
    Tagget i
    0 Innlegg
    BAT VK-55 ser helt rå ut, tipper den spiller bra også :-)
    Kan absolutt ikke klage. Den spiller forrykende :-)

    Det hadde vært bedre med et eget lytterom for vinkelstue på 55 m2 er ikke ideelt.
    BAT VK-31SE<br />BAT VK-225 SE<br />C.E.C. CD5<br />VPI Aries 3 /m JMW 9 Signature og ZYX R100 Fuji X pu <br />EAR 88PB (RIIA)<br />Ellam Flex 3W <br />Black Magick Giant høyttalerkabel <br />Black Magick Revelation<br />Furutech kontakter og Nettkabel

  16. #76
    Hifi Freak Balle Clorin's Avatar
    Ble medlem
    Jun 2012
    Innlegg
    3,254
    Tagget i
    0 Innlegg
    Sitat Sitat fra Knuden Se Innlegg
    Sitat Sitat fra Balle Clorin Se Innlegg
    Noe er muffens,men uansett ville ikke jeg merke stort til om avrullingen er ved 16000Hz eller 20000Hz.
    Det som derimot gir ullen lyd er daler i 1000 til 8000 hz. Jeg hadde en liten dipp ved 2000hz og lavre nivå et område oppover på mine TQWT. Det et nytt delefiler i MKIII versjon(SEAS T35C002 option) korrigerte problemet og alle antydninger til ullenhet. fant ikke mine TQWT målinger i farten men de er på sentralen ett sted...
    Hei Balle,

    Jeg har mange dipper og daler, men jeg vet ikke helt hva som skyldes rommet og hva som er høyttaleren

    Har du satt inn både nytt delefilter og Seas-diskant, eller bare delefilter? Er det mye som må endres på?
    Jeg lagde et helt nytt filter basert på Dynabel deler uten å bytte diskant, da er det lett å sammenligne, desuten er verdier og sammensetning forskjellige.
    Her ser du forskjellen med nytt (NEW=T35C002 delefilteret) og standadrd Mk2 delefilter (OLD). Samme diskant dvs ikke SEASen. Du kan se at dippen og senkingen over delefrekvensen på 2khz er forbedret-
    Navn:      Capture.jpg
Visninger: 558
Størrelse: 60.8 Kb

    Alle bunn og daler skyldes bla rommet, men også graden av filtering, du bruker her er det vist med 1/6 filter over , og diskant området som du plottet det under i 1/12
    Navn:      Capture.jpg
Visninger: 577
Størrelse: 48.2 Kb
    Vedlagte bilder Vedlagte bilder  
    Siste redigert av Balle Clorin; 29.06.2014 kl. 22:51.

  17. #77
    Hifi-interessert
    Ble medlem
    Jan 2014
    Sted
    Sandnes
    Innlegg
    50
    Tagget i
    0 Innlegg
    Torget
    1
    I sommerferien gjorde jeg det samme som Balle Clorin og lagde et nytt Mk III delefilter...

    .... Fy søren for en forskjell. All ullen lyd er borte, og nå har jeg bare sittet og kost meg med musikk de siste ukene. Jeg har nå fått den highend-lyden jeg håpet på da jeg bestemte meg for å bygge. Hvis jeg skal forsøke meg på å beskrive lyden med ord, må det bli åpent, klart, stort, silkemykt og detaljert Til alle kidsa som skal bygge DTQWT: Gå for Mk III!

    Har også blitt bitt av rør-basillen. Bruker nå en Cayin A-88T mk2 som er en fin-fin sak. Good times!

    P.S.: Mange takk til Balle Clorin for tips om delefilter!

  18. #78
    Medlem
    Ble medlem
    Dec 2011
    Sted
    Laget, Risør
    Innlegg
    16
    Tagget i
    0 Innlegg
    Hei Knuden.

    Du skriver her MK III.
    Har suslet litt rundt på nettet å finner bare MK II - t35 option.
    Er dette samme sak, eller er det noe nytt?

    Grunnen til at jeg spør er at jeg starter dette bygget i høst, og vil gå for den beste løsningen off the bat

    Mvh
    Lesonge

  19. #79
    Hifi-interessert
    Ble medlem
    Jan 2014
    Sted
    Sandnes
    Innlegg
    50
    Tagget i
    0 Innlegg
    Torget
    1
    Sitat Sitat fra lesonge Se Innlegg
    Hei Knuden.

    Du skriver her MK III.
    Har suslet litt rundt på nettet å finner bare MK II - t35 option.
    Er dette samme sak, eller er det noe nytt?

    Grunnen til at jeg spør er at jeg starter dette bygget i høst, og vil gå for den beste løsningen off the bat

    Mvh
    Lesonge
    Hei!

    Ja, Mk II - t35 option er det jeg mener, vet ikke hvorfor jeg kaller det Mk III. Denne: TQWT-DTQWT-T35C002

    Vil absolutt anbefale denne framfor ordinær Mk II, det var stor forskjell i mine øre. Merk at jeg ikke har skiftet diskant, kun delefilter. Jeg har fremdeles Audax-diskanten. Vet ikke hvor mye SEAS-diskanten utgjør, slik jeg tolker Gravesen er det ikke den store forskjellen.

    Lykke til med bygging, ta gjerne kontakt hvis du lurer på noe

Side 4 av 4 FørsteFørste ... 234

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed