Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 23
Abonnér på denne tråden
  1. #1
    Overivrig entusiast E.H.'s Avatar
    Ble medlem
    Jul 2013
    Innlegg
    671
    Tagget i
    0 Innlegg

    Trafo med brum

    Jeg har nettopp satt sammen en chipamp fra audiosector med en ringkjernetrafo fra antek.
    Når jeg skrudde på så viser det seg at trafoen brummer, og det kan høres i høyttalerne.

    Jeg bygget alt inn i ett kabinett, vil brummingen i høyttalerne avta om jeg flytter trafoen over i separat kabinett?

    Ellers virker det som de låter fint disse små greiene.

  2. #2
    Hifi Freak Balle Clorin's Avatar
    Ble medlem
    Jun 2012
    Innlegg
    3,184
    Tagget i
    0 Innlegg
    kanskje, , hvordan er jordingen og glattingen av strøm/spenning

  3. #3
    Overivrig entusiast E.H.'s Avatar
    Ble medlem
    Jul 2013
    Innlegg
    671
    Tagget i
    0 Innlegg
    Forsterkeren er lagd etter Peter Daniels anvisninger fra byggemanualen, med de komponentene som fulgte med uten ekstra snubber eller lytter.
    Jordingen er lagt opp som 'star ground' etter manualen.

    Jeg kan tydelig høre brummingen fra trafoen, og brummingen fra høyttaleren høres veldig lik ut.
    Prøvde å sette trafoes på utsiden av kabinettet nå men det hjalp ikke, men da går jo fremdeles vekselstrøm igjennom kabinettet, så det hjelper kanskje ikke uansett.

    Hvis jeg må bytte trafo, hvilke kan anbefales?

  4. #4
    nysjerrigper
    Guest
    en mindre trafo stopper den mekaniske duringen, men muligens ikke det du hører i høyttaleren.

    Mains DC and Transformers
    "It's also worth noting that DC is usually not a problem with toroidal transformers of 300VA or less. Their primary resistance is usually high enough that any DC will have little effect. With larger transformers (500VA and above), the DC resistance is usually so low that even a very small offset will cause mechanical noise due to saturation."

  5. #5
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    782
    Tagget i
    1 Innlegg
    blir den varm ?Du bruker vel isolasjons mattene som er med ? , jeg bruker og av og til en tykkere gummimatte i bånn ,ps og festebolten skal bare ha en gnd , Vanlig vis støyer mange trafoer naturlig , men torroider som har støpt mitt senter minst . Vanlig vis støyer de ikke uten belastning , men noen gjør altså det og .Selv med DC filter , og jeg tror mer at noen trafoer er mer ømfintlige for fase dreiningene som kan finnes på nettet Mine transductor 630va med støpt mitt kjerne gjør ikke , heller ikke de mindre , heller ikke mine plitron 220 va , heller ikke mine r -core , med eller uten belastning .Ang støy ut i høytaleren tror jeg balle clorin er inne på noe vesentlig
    Siste redigert av HAREPUSEN; 02.03.2014 kl. 23:07. Årsak: red

  6. #6
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1
    BILDE(R) ?
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  7. #7
    Overivrig entusiast Gbatokai's Avatar
    Ble medlem
    Mar 2002
    Sted
    Oslo
    Innlegg
    697
    Tagget i
    0 Innlegg
    Sitat Sitat fra E.H. Se Innlegg
    Hvis jeg må bytte trafo, hvilke kan anbefales?
    Hvis du hører med Audiomix, tror jeg han kjenner til at Noratel lager trafoer med spesielle egenskaper for å unngå brum. Det blir dog dyrt. Selv har god erfaring med toroidy.pl. Alle bells and whistles, inkludert støpt i midten.

    Jeg bygde forresten disse chip-ampene selv i sin tid, med bittesmå kabinetter og trafoene på utsiden. Trafoene het "talema" og var kapslede, ca. 200VA hver. Intet brum her i gården eller hos kompisen de står hos nå.
    Siste redigert av Gbatokai; 03.03.2014 kl. 04:57.
    DIY Buffalo III/Exa U2I -> DIY JC-2 pre -> Pass DIY ZenV9 -> GPA 604-8H-III, 2x Rythmik Audio F15HP. Power Plant P3.

  8. #8
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,084
    Tagget i
    5 Innlegg
    Album
    7
    Torget
    36
    Sitat Sitat fra nysjerrigper Se Innlegg
    en mindre trafo stopper den mekaniske duringen, men muligens ikke det du hører i høyttaleren.

    Mains DC and Transformers
    "It's also worth noting that DC is usually not a problem with toroidal transformers of 300VA or less. Their primary resistance is usually high enough that any DC will have little effect. With larger transformers (500VA and above), the DC resistance is usually so low that even a very small offset will cause mechanical noise due to saturation."
    Mindre enn 300VA er jo ikke så store klumpen, men toroidetrafoer har vanligvis svært lite å gå på mht "DC" på nettet.
    Lenger ned (eller opp) blir jeg nevnt i sammenheng med Noratel.
    Det stemmer at de lager trafoer med bedre blikk og dimensjonert slik at de er mer robuste til HiFi bruk.
    Om det blir mye dyrere?
    Jeg vet ikke. Noe vil det koste ekstra for bedre kvalitet. Jeg betalte ca 3800,- for to ganske store (har ikke VA verdien) trafoer inkl. frakt og mva.
    Det er ikke så mange størrelser / dimensjoner som lages i denne kvaliteten.
    Ta kontakt så får du vite.
    Hans - DIY'er

  9. #9
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1
    Om du hører brum i htt, vil jeg tro det er en jord-sløyfe i systemet...
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  10. #10
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,084
    Tagget i
    5 Innlegg
    Album
    7
    Torget
    36
    Det virker som mange har problemer med å skille mellom 50/100 Hz brum og annen støy.
    Det samme gjelder om støyen (brum) kommer fra trafo / forsterker eller fra høyttaler.
    Jeg tror vel at det ikke er så vanskelig å skille disse støykildene, men det er ofte ikke så lett å gi en eksakt beskrivelse.
    Hans - DIY'er

  11. #11
    Overivrig entusiast E.H.'s Avatar
    Ble medlem
    Jul 2013
    Innlegg
    671
    Tagget i
    0 Innlegg
    Vet ikke om det kan være jordsløyfe som gjør det, trafoen brummer selv om den ikke er koblet til annet enn nettspenning.
    Jeg har for øvrig ikke jording i det rommet som anlegget står.

    De var jo billige disse toroidy sakene fra polen, det blir vel å prøve en slik etter hvert så får vi se om det hjelper.

    Skal se om jeg får tatt et bilde i kveld, kanskje jeg klarer å ta opp lyden også.
    trafoen er montert med medfølgende materiale, gummimatte under og gummimatte og stålplate over.
    Men den har ikke fylt senter og virker noe slakk i vindingene, den er dessuten ikke helt rund.
    Målte rett over 30 grader celcius på den etter noen timer på lavt nivå, regner med det er greit.

    Ingen andre som har erfaring med disse Antek trafoene?

  12. #12
    Overivrig entusiast E.H.'s Avatar
    Ble medlem
    Jul 2013
    Innlegg
    671
    Tagget i
    0 Innlegg
    Navn:      DSC_0011.jpg
Visninger: 608
Størrelse: 98.8 KbLegger ved et bilde hvis noen var interessert, skrik ut hvis dere ser noe feil.
    Mikrofonen i kameraet klarte dessverre ikke fange opp brum verken fra trafo eller høyttaler, det ble mest lyd fra peisen og noe fuglekvitter

  13. #13
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1
    Jeg ville absolutt anbefalt eget kondensator-kort i tillegg...
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  14. #14
    audiosan
    Guest
    ehm.... ser ut som stjernejorda di er koblet rett i chassis?
    og hvor er 0V koblingene fra forsterkerkortene?

  15. #15
    Overivrig entusiast E.H.'s Avatar
    Ble medlem
    Jul 2013
    Innlegg
    671
    Tagget i
    0 Innlegg
    Mulig det hadde blitt bedre med separat kondensatorkort men jeg lagde den etter manualen og det inngår ikke der.
    Og manualen sier også at stjernejord skal kobles til chassis, se klippet tekst.
    Finner ingen punkt på kortene som sier 0V, og kan heller ikke se det omtalt i manualen.

    The important aspect about sharing a single transformer and common rectifiers per two amp channels is power star ground. While you could simply run PG+ and PG- (ground) wires from rectifier board to each amp board, in some setups hum problems were reported and presently I always use star (power) ground in all my amps. I simply achieve it by connecting output grounds (OG, on the opposite side of speaker wire connection) with a 14ga solid core copper wire. The center of that wire is my power star ground and both PG+ and PG- grounds from rectifier board connect here. In the picture below the connections are so short that I used single runs of wire, normally I use two wires for both PG+ and PG-. Please note that power ground is also directly connected to the chassis. I specifically refer to it as power star ground, as signal wires from RCAs are not connect directly here. They connect through separate traces on PCB to OG (output ground) pads.

  16. #16
    audiosan
    Guest
    du har misforstått oppsettet der tror jeg. først og fremst så MÅ du ha en kobling mellom hvert forsterkerkort og stjernejord.

  17. #17
    Overivrig entusiast E.H.'s Avatar
    Ble medlem
    Jul 2013
    Innlegg
    671
    Tagget i
    0 Innlegg
    ja det har jeg, OG(output ground) er koblet sammen på begge kortene med en bit kobber som beskrevet over.
    På midten av denne har jeg loddet inn leder fra PG+ og PG- fra likeretterkortet og jording til chassis.
    Loddepunktet ligger rett under kabelsalaten så det er ikke så lett å se når en ikke har lagd greiene selv kanskje

    Forsterkeren fungerer helt fint, det er bare det med brummingen jeg gjerne skulle hatt bort.
    Det merkes kun når det ikke spilles på anlegget så det er ikke en dealbreaker, bare irriterende.

  18. #18
    audiosan
    Guest
    Nå så jeg det ja. Det var jaggu ikke lett å se.

  19. #19
    Overivrig entusiast AAaF's Avatar
    Ble medlem
    Jan 2007
    Innlegg
    906
    Tagget i
    0 Innlegg
    Eg hadde eit liknande problem. Her var saken at eg hadde kopla saman ledning frå likerettar(+ og - spenning), kondensator, og viare til forsterkarkort i eit slags stjernepunkt. Då var det Bzzz i eine høgtalaren. Løysinga var å la ledningane frå likerettar gå aleine til elektrolyttane, deretter viare frå elektrolytt til forsterkar.

    Eg testa med stjernejord og masse andre ting før eg fant ut av dette.

    Og for å fjerne trafobrum, så kan du sette ein stor kondensator i serie med primærviklinga, feks 4700 - 10.000µF. Den må kun tåle 16V, 25V eller noko slik, normalt blir det ikkje liggande noko særleg spenning over den.

  20. #20
    Overivrig entusiast AAaF's Avatar
    Ble medlem
    Jan 2007
    Innlegg
    906
    Tagget i
    0 Innlegg
    Dessuten ser det ut til at du har veldig lite kondiskapasitet? Mistenker at det er hensikten å ha nokon slikkelege glattekondisar føre desse korta?

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed