Resultater 1 til 13 av 13
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    May 2009
    Innlegg
    4
    Tagget i
    0 Innlegg

    Hjelp til å feilsøke på delefilter.

    Hei, da mine evner er begrenset, så håper jeg det er noen kloke hoder her inne som kan hjelpe meg.
    Jeg har ett par Jbl tl260. Hvor først det ene delefilteret røk. Jeg kjøpte da nytt og det fungerer nå.
    Så her om dagen røk det andre delefilteret og.

    Det jeg håpet på var jo at jeg hadde delene til å reparere ett, nå når jeg har to ødelagte delefiltre.
    Det som røk først og som er avbildet her. Det fikk forsterkeren til å gå i protect innimellom. Det var random og ikke etter noe fast tid eller volum.
    Det er det jeg har avbildet her. Jeg har målt litt. Og funnet at den kondensatoren nederst til høyre på bildet var gåen.
    Det som røk sist, det røk med litt skraping i høytalleren før forsterkeren gikk i protect. Det er ganske konsekvent på at det skjer på en viss strømstyrke/volum. Men her er det ikke lyd i mellomtone 2 heller.
    Jeg byttet over den condensatoren som var gåen. Å nå har dette delefilteret samme problem. kutter på ett visst volum. Men det er lyd i mellomtone to. Kondensatoren jeg byttet er oppgitt til 14 uf. Men når jeg måler, så viser den over 40 uf.
    Finner det litt rart. Men andre kondensatorer på delefilteret viser også høye verdier.
    Noen som har erfaring kan hjelpe meg litt på vei med feilsøkingen. Gjerne med hva jeg bør se etter.
    Jeg har merket opp hvor mid 2 går på kortet. Vet ikke om det kommer helt klart fram.
    Vedlagte bilder Vedlagte bilder  

  2. #2
    Hifi Freak permorten's Avatar
    Ble medlem
    Oct 2005
    Innlegg
    3,474
    Tagget i
    6 Innlegg
    Torget
    1
    Dette så ut som generelt dårlig komponent kvalitet, hvis du hadde byttet samtlige kondensatorer med standard polyprop , ville jeg tro du både fikk fjernet stabilitetsproblemet og fikk bedre lyd. Dette måtte jo skje i begge kanaler, fordi alle komponenter har egen lydsignatur.

    Hvor stor er største kondensator ?
    Mest interessert i diy høyttalere

    Tilfører forvrengning musikalitet ?

  3. #3
    nysjerrigper
    Guest
    elektrolytter. why, er ikke de polariserte?
    hvilken spenning er de spesifisert for? kan ikke skjønne at de sku ryke av noen andre grunner.

  4. #4
    Medlem
    Ble medlem
    May 2009
    Innlegg
    4
    Tagget i
    0 Innlegg
    @ Permorten. Jo, jeg må si meg enig i det. Overraskende dårlige komponenter på høytallere som har kostet 25k i sin tid.
    Jeg skal bytte alle, har målt på de. Verdiene er helt feil. Men med større kapasitet enn det som er oppgitt.
    Største kondensatoren er 120 uf. Men det er den som er merket C1. Den står i paralell med bass filteret. Det er en egen krets som har vært koblet av når jeg har testet.
    I resten av delefilteret er c2 størst. Med oppgitt verdi på 50 uf.

    @ nysjerrigper Man får upolariserte elektrolytter til dette formålet.

    Nå har jeg forsåvidt funnet ut litt. Litt teit å si etter å ha loddet å lest meg frampå delefiltre i ett par dager.
    Men jeg koblet av delefilteret og likevel kom det lyd fra kabinettet. Da viste det seg at det faktisk var en kortslutning i høyttaler terminalen.
    Den kom det utrolig nok lyd av. Derfor jeg fant ut av det. Dette skjedde mens anlegget var i bruk. Jeg kunne heller ikke se at de var i berøring. Så det jeg bruker nå. Er det første delefilteret som røk. Jeg har ikke gjort annet enn å ha av komponentene og på igjen.
    Så jeg er ikke helt trygg på at det kommer til å fungere i lengden. Men da har jeg jo det siste som røk til å leke/fikse på.

    Nå virker ikke mid 1. Men mid 2 som ikke virket i utgangspunktet. Den funket med ny kondensator.
    Men jeg forstår ikke helt kretsen som går til mid 1.Da den i mine øyne ikke har noen åpenlys strømkilde på print kortet.

  5. #5
    Bransjeaktør
    Ble medlem
    Nov 2013
    Innlegg
    199
    Tagget i
    0 Innlegg
    Dans TV & HIFI-Center? - lidt mindre end 20K?

  6. #6
    Medlem
    Ble medlem
    May 2009
    Innlegg
    4
    Tagget i
    0 Innlegg
    Fin pris. Men det er jo uvesentlig. Når de kom, så kostet de 25.
    Til den prisen så mener jeg at de kunne kostet på seg bedre komponenter.

  7. #7
    Hifi-entusiast
    Ble medlem
    Oct 2012
    Sted
    På tur til Brødløst
    Innlegg
    395
    Tagget i
    1 Innlegg
    Album
    1
    Sitat Sitat fra .H.K.O. Se Innlegg


    Nå virker ikke mid 1. Men mid 2 som ikke virket i utgangspunktet. Den funket med ny kondensator.
    Men jeg forstår ikke helt kretsen som går til mid 1.Da den i mine øyne ikke har noen åpenlys strømkilde på print kortet.
    Den kan være en "filler driver". Jeg mener det er en måte å kople en driver som forskjell på i utgangspungtet høy og lavpas. Kan dette være ett seriellt filter?
    I know you're gonna do it with an easy touch.
    The bigger the power the bigger the spark.
    Lets redesign that 2.
    Sist men ikke mist KONDENSATORER ER FERSKVARE og skal brukes ikke råtne i ei skuff, dem dør av null aktivitet akkurat som folk blir slappe og syke.

  8. #8
    Overivrig entusiast oen's Avatar
    Ble medlem
    Mar 2010
    Innlegg
    875
    Tagget i
    0 Innlegg
    Merkelig feil, jeg har flere sett JBL som er vesentlig eldre og ikke opplevd lignende problemer.
    Som nevnt tidligere ville jeg byttet alle kondensatorer i begge kassene så du slipper lignende problemer senere. Bruk Polypropylen alle steder.

  9. #9
    Hifi Freak permorten's Avatar
    Ble medlem
    Oct 2005
    Innlegg
    3,474
    Tagget i
    6 Innlegg
    Torget
    1
    Sitat Sitat fra .H.K.O. Se Innlegg
    @ Permorten. Jo, jeg må si meg enig i det. Overraskende dårlige komponenter på høytallere som har kostet 25k i sin tid.
    Jeg skal bytte alle, har målt på de. Verdiene er helt feil. Men med større kapasitet enn det som er oppgitt.
    Største kondensatoren er 120 uf. Men det er den som er merket C1. Den står i paralell med bass filteret. Det er en egen krets som har vært koblet av når jeg har testet.
    I resten av delefilteret er c2 størst. Med oppgitt verdi på 50 uf.

    @ nysjerrigper Man får upolariserte elektrolytter til dette formålet.

    Nå har jeg forsåvidt funnet ut litt. Litt teit å si etter å ha loddet å lest meg frampå delefiltre i ett par dager.
    Men jeg koblet av delefilteret og likevel kom det lyd fra kabinettet. Da viste det seg at det faktisk var en kortslutning i høyttaler terminalen.
    Den kom det utrolig nok lyd av. Derfor jeg fant ut av det. Dette skjedde mens anlegget var i bruk. Jeg kunne heller ikke se at de var i berøring. Så det jeg bruker nå. Er det første delefilteret som røk. Jeg har ikke gjort annet enn å ha av komponentene og på igjen.
    Så jeg er ikke helt trygg på at det kommer til å fungere i lengden. Men da har jeg jo det siste som røk til å leke/fikse på.

    Nå virker ikke mid 1. Men mid 2 som ikke virket i utgangspunktet. Den funket med ny kondensator.
    Men jeg forstår ikke helt kretsen som går til mid 1.Da den i mine øyne ikke har noen åpenlys strømkilde på print kortet.
    Hvis du liker dine ht. bør du uansett koste på bedre komponenter, tilslutt også vurdert seriespolen til bassen - finne en med lavere dc motstand., muligens også gått på en litt dyrere seriekondensator til diskanten. Er overbevist om at du etterpå vil like de enda bedre !

    Jeg tror jeg hadde benyttet komponenter som hadde verdi tilsvarende hva som er oppgitt på de gamle ( ikke målte ).

    Du kunne jo bruke et vanlig 1,5 volt batteri på de enkelte elementene og sjekke at det er kontakt og at de responderer på spenning.

    mvh
    Mest interessert i diy høyttalere

    Tilfører forvrengning musikalitet ?

  10. #10
    Medlem
    Ble medlem
    Mar 2018
    Innlegg
    1
    Tagget i
    0 Innlegg
    Hei.
    Ser at dette er en veldig gammel post, men jeg sliter med samme problem på delefiltrene.
    Som Per Morten anbefaler, så vil jeg bytte ut de fleste komponentene. Både kondensatorer og seriespoler.
    Men er det noen her som hjelpe meg å finne ut hva jeg trenger? I dag har jeg sittet i flere timer å leitet på nettet etter tilsvarende eller bedre komponenter, men det er jo et hav av forskjellige typer. Og hva som er bra eller ikke har jeg ikke peiling på. Jeg vipser lett over penger til den som kan hjelpe meg litt på vei

    Mvh Jan Tore

  11. #11
    Hifi Freak permorten's Avatar
    Ble medlem
    Oct 2005
    Innlegg
    3,474
    Tagget i
    6 Innlegg
    Torget
    1
    Enklest ville el være og ta med filteret til

    Nettbutikk - DYNABEL AS

    De burde hjelpe deg mot og få litt komponentsalg !
    Mest interessert i diy høyttalere

    Tilfører forvrengning musikalitet ?

  12. #12
    Medlem
    Ble medlem
    May 2009
    Innlegg
    4
    Tagget i
    0 Innlegg
    Jeg fikk hvertfall fastere og mer punch i bassen etter å ha skiftet kondensatorer.
    Tror jeg har det delefilteret jeg trodde var gåent liggende enda. Tror det var det jeg kjøpte nytt.

  13. #13
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1
    DelefilterNavn:      Jbl TL260 01.jpg
Visninger: 292
Størrelse: 60.1 Kb
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed