Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 39
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    28
    Tagget i
    0 Innlegg

    Prosjekt: Tandberg Huldra 10 - Hjelp

    Tandberg Huldra 10. Trolig er det en del forskjellig som ikke virker. Kan starte med de to mest åpenbare feilene:

    1. AM-velgeren virker ikke. Kan snurre på knappen/potmeteret, men som man kan se på bildet av innsiden er bl.a. tråden røket. Hvordan skal dette se ut når det virker? Tips til valg av tråd?

    2. Knappene "TAPE MONITOR" og "AFC OFF" er de to eneste knappene som går an å presse inn og som forblir innpresset. Knappene fom. "AUX" tom. "P4" kan presses inn, men de går ut igjen med en gang man slipper.
    På innsiden kan man se at knappene som ikke vil forbli innpresset mangler en liten svart plastbit på toppen, som finnes på både "TAPE MONITOR"- og "AFC OFF"-knappen. Antar at det er en sammenheng? Noe som lar seg fikse?

    Navn:      a1x.jpg
Visninger: 3135
Størrelse: 144.7 Kb

    Navn:      a2.jpg
Visninger: 1657
Størrelse: 101.9 Kb

    Navn:      a4x.jpg
Visninger: 1482
Størrelse: 79.0 Kb

    Navn:      a3x.jpg
Visninger: 3122
Størrelse: 81.9 Kb
    Siste redigert av Schlek828; 02.11.2013 kl. 20:18.

  2. #2
    Hifi-entusiast HiFi_Martin's Avatar
    Ble medlem
    Jan 2004
    Innlegg
    437
    Tagget i
    0 Innlegg
    de du har markert med rødt, skal vel opføre seg litt annerledes enn de som "virker". De 2 som virker er vel av/på brytere, de øvrige er velgere, det vil si at uansett hvilken du trykker på, så gjøre det at det ene som sto inne spretter ut, og da skal den du trykker inn bli stående. Dette vil igjen si at det må være noe bevegelig som forbinder disse, kan det være et tips å sjekke dette, og smøre det opp så det beveger seg.....tror kanskje det, wild guess :-)
    Rotel RC1580 + RB1582 og Patos 501 Lyric i egenproduserte kabinet. Technics SL1210 mk II + Hitachi PS-58 platespillere, Apple TV koplet mot en Parasound Zdac, Cambridge 751BD BluRay, Muffsy RIAA, Primare R20 RIAA

  3. #3
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    28
    Tagget i
    0 Innlegg
    Sitat Sitat fra HiFi_Martin Se Innlegg
    De 2 som virker er vel av/på brytere, de øvrige er velgere, det vil si at uansett hvilken du trykker på, så gjøre det at det ene som sto inne spretter ut, og da skal den du trykker inn bli stående. Dette vil igjen si at det må være noe bevegelig som forbinder disse, kan det være et tips å sjekke dette, og smøre det opp så det beveger seg.....
    Kanskje. Ser i servicemanualen for Huldra 10 at det er tre forskjellige slags trykktastvendere, med henholdsvis uavhengig utløsning, fellesutløser, og fellesutløser uten tilkoplingspinner.

    Navn:      utløser 1.jpg
Visninger: 1441
Størrelse: 80.7 Kb Navn:      utløser 2.jpg
Visninger: 1459
Størrelse: 84.0 Kb Navn:      utløser 3.jpg
Visninger: 1413
Størrelse: 59.4 Kb

    De knappene/venderne som ikke vil holde seg inne er kanskje vendere med fellesutløser? De står jo bortetter på samme bæreskinne, i motsetning til de to knappene som ikke spretter ut igjen, som jo står for seg selv.

    Kan ikke se noen bevegelig del som binder knappene sammen. Forslag? (Ikke så mye å hente i servicemanualen, som mangler sidene 3-8.)

  4. #4
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    8,368
    Tagget i
    10 Innlegg
    Torget
    7
    Det er en helt vanlig "feil" at disse trykkbryterne ikke holder seg inne. Du må demontere (ta av topp og bunnplate på forsterkeren) slik at du kommer til og kan spraye elektrorens direkte inn i bryterhusene. Det er ikke nødvendig å demontere bryterne. Du sprayer fra utsiden. Etter at du har sprayet inn litt, så trykker du bryteren ut inn en rekke ganger til den tilslutt begynner å virke. Spray da litt elektro smørespray på samme punkt og gjenta trykkeprosessen. Obs - spray moderate mengder. Bryterene skal smøres - ikke bades. Det kan hende prosessen må gjentas.

    Når det gjelder AM-søkeren, så er det ofte at den har satt seg - og det kan være et lite helvete å få løsnet den igjen. Det er antakelig det som er årsaken til at snoren har røket. Det finnes kopier av servicemanualer uten på nettet (husker ikke webadr i farten) som viser hvordan snoren skal trekkes.

    Samme smøreprosess bruker du også på potmetrene. Det er ikke uvanlig at det er en del spraking og knitring i disse, og det blir borte med en slik rens/smør-runde.
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, DIY Thorens TD150 MkII, Meridian 508.20, Beogram CD X,
    Stax SR-007 MkI/SRM 007tII, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Inertia BDT/1, Muffsy

  5. #5
    Hifi Freak Gjest's Avatar
    Ble medlem
    Sep 2006
    Innlegg
    5,181
    Tagget i
    0 Innlegg
    WD-40 spray inn i kanten på skinna, fra overside og elektrorens inn i bakkant på bryterrekka. Wd-40 i snekka på AM kondensatoren er ofte nok til å løse opp det stivna fettet som holder søkeren fast. Spray inn og vent noen minutter så den rekker å gå inn i fettet.
    Audioarkeolog:
    Lenco L 75, Technics EPC 207c, Rotel RCD 855, Powerbook G-4, Muse 4xTDA 1543 dac, Croft Super Micro Mk IV, Parasound Z-amp v. 1, TQWT m/SEAS 21 TV-G.
    Div. Carlsson, Snell, Cizek, Tandberg, Uher, Dual, Lenco m.m. i kjelleren.

  6. #6
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    8,368
    Tagget i
    10 Innlegg
    Torget
    7
    Sitat Sitat fra Gjest Se Innlegg
    Wd-40 i snekka på AM kondensatoren er ofte nok til å løse opp det stivna fettet som holder søkeren fast. Spray inn og vent noen minutter så den rekker å gå inn i fettet.
    På en H10 jeg hadde tidligere, så tok det meg vel et par, tre timer å få løsnet søkeren, slik at den gikk lett og ledig. Så det er nok litt individuelt.
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, DIY Thorens TD150 MkII, Meridian 508.20, Beogram CD X,
    Stax SR-007 MkI/SRM 007tII, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Inertia BDT/1, Muffsy

  7. #7
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    28
    Tagget i
    0 Innlegg
    Skrudde av bunnplaten, skal kretskortene av også? Og må det kortet som står på skrått over venderrekken også skrus av?

    Hvor er "snekka" på AM kondensatoren?

    Fint om noen gidder å markere smøringspunkter på bildene.

    Navn:      b1 - bunnplate fjernet.jpg
Visninger: 1372
Størrelse: 96.0 Kb
    Skal kretskortene tas vekk?
    Navn:      b2.jpg
Visninger: 1355
Størrelse: 97.3 Kb
    Begge disse rullene går fint rundt, men bør de smøres for det?

    Navn:      b3.jpg
Visninger: 1356
Størrelse: 96.0 Kb
    Skal det skråstilte kortet tas av?

    Navn:      b4.jpg
Visninger: 1355
Størrelse: 98.7 Kb
    Noe rens/smørning her?

    Navn:      b5.jpg
Visninger: 1380
Størrelse: 93.6 Kb
    Noe rens/smørning her?

    Navn:      b7.jpg
Visninger: 1392
Størrelse: 98.9 Kb
    Hvor er "snekka" som skal smøres?
    Vedlagte bilder Vedlagte bilder  

  8. #8
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    28
    Tagget i
    0 Innlegg
    Noen elektrorens som dere anbefaler?

    Hva med denne fra Biltema: Elektronikkrengjøring - Biltema

    Eller kanskje denne: Elektrorens / Electro Clean - FINN Torget

    Om den siste står det i annonsen at den kan skade div. gummi- og plast.

  9. #9
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    8,368
    Tagget i
    10 Innlegg
    Torget
    7
    Sitat Sitat fra Schlek828 Se Innlegg
    Navn:      b3.jpg
Visninger: 1356
Størrelse: 96.0 Kb



    Navn:      b5.jpg
Visninger: 1380
Størrelse: 93.6 Kb

    Navn:      b7.jpg
Visninger: 1392
Størrelse: 98.9 Kb
    På det øverste bildet her ser du bryterne. De flate brune. Spray ned i det lille hullet på toppen av de, samtidig som du trykker ut/inn.

    På bilde nr. 2 ser du også potmeterne. Spray ned i de mens du vrir de frem og tilbake.

    På bilde 3 kan du prøve å vri hjulet som snorene går inn på rundt. Går det - og beveger den store delen (m/"skivene") under denne på seg? Om ikke, så er det akselen på den som må smøres.
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, DIY Thorens TD150 MkII, Meridian 508.20, Beogram CD X,
    Stax SR-007 MkI/SRM 007tII, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Inertia BDT/1, Muffsy

  10. #10
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    28
    Tagget i
    0 Innlegg
    Sitat Sitat fra ptb Se Innlegg

    På det øverste bildet her ser du bryterne. De flate brune. Spray ned i det lille hullet på toppen av de, samtidig som du trykker ut/inn.

    På bilde nr. 2 ser du også potmeterne. Spray ned i de mens du vrir de frem og tilbake.

    På bilde 3 kan du prøve å vri hjulet som snorene går inn på rundt. Går det - og beveger den store delen (m/"skivene") under denne på seg? Om ikke, så er det akselen på den som må smøres.
    Navn:      b5.jpg
Visninger: 1338
Størrelse: 94.7 Kb

    Spraye WD40 ned hvor pilene peker?

    Navn:      xb3.jpg
Visninger: 1344
Størrelse: 124.3 Kb

    Spraye WD40 ned i hullet hvor pilen peker, dvs. det bakerste hullet, eller i det hullet som er lengst frem?

    Navn:      xb7.jpg
Visninger: 1362
Størrelse: 146.2 Kb

    Dette hjulet som er ment å gå rundt? Det sitter godt fast. Har sprayet litt med WD40 i forskjellige kriker og kroker, og forsøkt å lirke det rundt.

  11. #11
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    28
    Tagget i
    0 Innlegg
    Nå har jeg fikset trykknappene/venderne.

    Skrudde løs det lille skråstilte kortet og vippet det litt bakover. Stakk WD40-røret ned og sprayet skinnen mellom alle venderne bortover, samt nedi hullet hvor det stikker litt metall opp og der hvor fjæren møter den brune plastikken. Trykket så på alle knappene i noen minutter, og etter at én knapp virket fulgte de andre etter.

    Nå fungerer FM-mottaket, men det knitrer og spraker og litt ujevn volumstyrke i L/R når jeg skrur på potmeterne/skruknappene. Så jeg lurer på om det er nedi der hvor det er rød plastikk at det skal sprayes WD40, for å fikse dette?

  12. #12
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    8,368
    Tagget i
    10 Innlegg
    Torget
    7
    Ja, spray potmetrene der du har vist med piler. Kobberbanene i disse har oksydert - og det skaper dårlig kontakt.
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, DIY Thorens TD150 MkII, Meridian 508.20, Beogram CD X,
    Stax SR-007 MkI/SRM 007tII, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Inertia BDT/1, Muffsy

  13. #13
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    28
    Tagget i
    0 Innlegg
    Sitat Sitat fra ptb Se Innlegg
    Ja, spray potmetrene der du har vist med piler. Kobberbanene i disse har oksydert - og det skaper dårlig kontakt.
    Det hjalp mye. Nær sagt all knitring er borte.

    Men skrur jeg bassen helt opp (max) virker det som om bassnivået kuttes tilbake til 0. Skrur jeg bassen en kvart millimeter tilbake fra max, så gir den full bass, og hele veien nedover igjen så oppfører bassen seg stabilt. Hva kan være årsaken til det?
    Siste redigert av Schlek828; 03.11.2013 kl. 23:13.

  14. #14
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    28
    Tagget i
    0 Innlegg
    Har stadig trøbbel med AM-kondensatoren, som ikke rikker seg av flekken. Noen som kan vise med piler på et bilde hvilke punkter som skal sprayes med WD40? Eventuelt andre forslag enn WD40?

    Også er lyspæren til LO-FILT gått. Mulig å få tak i ny? Eventuelt hvordan bytter man denne enklest mulig?

  15. #15
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    8,368
    Tagget i
    10 Innlegg
    Torget
    7
    Sitat Sitat fra Schlek828 Se Innlegg
    Men skrur jeg bassen helt opp (max) virker det som om bassnivået kuttes tilbake til 0. Skrur jeg bassen en kvart millimeter tilbake fra max, så gir den full bass, og hele veien nedover igjen så oppfører bassen seg stabilt. Hva kan være årsaken til det?
    Dårlig kontakt i potmeter. Kan skyldes slitasje, men prøv med mer rensespray.
    OBS! Etter at du har sprayet med elektrorens, og er fornøyd så bør du spraye litt med en elektro smørespray (eks, WD40) slik at kobberbanene får en beskyttende hinne. Ellers vil de raskt kunne oksydere igjen.
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, DIY Thorens TD150 MkII, Meridian 508.20, Beogram CD X,
    Stax SR-007 MkI/SRM 007tII, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Inertia BDT/1, Muffsy

  16. #16
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    8,368
    Tagget i
    10 Innlegg
    Torget
    7
    Sitat Sitat fra Schlek828 Se Innlegg
    Har stadig trøbbel med AM-kondensatoren, som ikke rikker seg av flekken. Noen som kan vise med piler på et bilde hvilke punkter som skal sprayes med WD40?
    På bildet ditt - under loddeøret til jordingspunktet, så ser du skivene på AM-kondensatoren, og det er et drev i enden av den. Det er den akselen som denne går på som må smøres. Du må prøve med noe mer aggresivt enn WD40. CRC rustløser el.likn. Det kan hende du må bruke noe verktøy for å forsøke å vri/bende på den med forsiktig makt for å få den til å løsne litt etter litt (etter at rustløseren har fått virke en stund).

    Ta et bilde av pæra - husker ikke helt hvilke type løsning H10 hadde.
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, DIY Thorens TD150 MkII, Meridian 508.20, Beogram CD X,
    Stax SR-007 MkI/SRM 007tII, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Inertia BDT/1, Muffsy

  17. #17
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    28
    Tagget i
    0 Innlegg
    Sitat Sitat fra ptb Se Innlegg
    Sitat Sitat fra Schlek828 Se Innlegg
    Men skrur jeg bassen helt opp (max) virker det som om bassnivået kuttes tilbake til 0. Skrur jeg bassen en kvart millimeter tilbake fra max, så gir den full bass, og hele veien nedover igjen så oppfører bassen seg stabilt. Hva kan være årsaken til det?
    Dårlig kontakt i potmeter. Kan skyldes slitasje, men prøv med mer rensespray.
    OBS! Etter at du har sprayet med elektrorens, og er fornøyd så bør du spraye litt med en elektro smørespray (eks, WD40) slik at kobberbanene får en beskyttende hinne. Ellers vil de raskt kunne oksydere igjen.
    Har kun brukt WD40, både på knapper og potmetere. Hadde ikke elektrospray for hånden i går. Hvordan er det å nå gå over med elektrospray, for så å gå over med WD40 igjen?

  18. #18
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    28
    Tagget i
    0 Innlegg
    OK. Tester CRC 565 senere i kveld.

    Kom for øvrig litt WD40 på kretskortet i går, både ved potmetere og rundt AM-kondensatoren. Er det ødeleggende?

  19. #19
    Hifi Freak ptb's Avatar
    Ble medlem
    Nov 2008
    Sted
    MDG´s forsøkslaboratorium
    Innlegg
    8,368
    Tagget i
    10 Innlegg
    Torget
    7
    CRC-565 er ikke mer aggresiv enn WD40. Bruk CRC Rustløser eller tilsvarende på AM-kondisen.

    Nei det er ingen fare om det kommer litt på kretskortene.
    Om du har fått et tilfredsstillende resultat på potmetrene og trykkbryterne med WD40, så er det ingen grunn til å gjøre noe mer. Men om du ikke får full kontakt på basspotmetret, så kan det være en idé å prøve elektrorens på den. Men, igjen - det kan være slitasje, eller rett og slett at det er mulig å vri for langt, slik at kontakten brytes.
    Is there anybody out there?
    Hi-Fi oppsett loftsstue: Leben CS-600/Sugden A21ai, Meridian 508.24, Sonus Faber Liuto, Linn Sondek LP12, Thorens TEP 302. Hi-Fi oppsett stue: NAIM Uniti Star, VA Mozart Grand, Beogram 4500
    Hobbyrom- og Head-Fi komboer: Pro-Ject MaiA, Klipsch Icon, DIY Thorens TD150 MkII, Meridian 508.20, Beogram CD X,
    Stax SR-007 MkI/SRM 007tII, Ultrasone Edition 8, Oppo PM-1, B&W P5 S2, Violectric V200, Thorens TD 2001, Beogram 9000, Whest Two, Inertia BDT/1, Muffsy

  20. #20
    Medlem
    Ble medlem
    Oct 2013
    Innlegg
    28
    Tagget i
    0 Innlegg
    Sitat Sitat fra ptb Se Innlegg
    CRC-565 er ikke mer aggresiv enn WD40. Bruk CRC Rustløser eller tilsvarende på AM-kondisen.

    Nei det er ingen fare om det kommer litt på kretskortene.
    Om du har fått et tilfredsstillende resultat på potmetrene og trykkbryterne med WD40, så er det ingen grunn til å gjøre noe mer. Men om du ikke får full kontakt på basspotmetret, så kan det være en idé å prøve elektrorens på den. Men, igjen - det kan være slitasje, eller rett og slett at det er mulig å vri for langt, slik at kontakten brytes.
    Kjøpte "CRC 5-56 Rustløser" på Clas Ohlson. Finnes det en variant som kun heter "CRC Rustløser"? Har uansett gitt den noen dråper "CRC 5-56 Rustløser".

    Gikk over potmeterne på ny, med elektrorens etterfulgt av wd40. Bassjusteringen virker nå 100%.

    Et nytt problem er at kun høyttalerkanalene A og B på venstre side fungerer. Høyttalerkanalene A og B på høyre side gir nær sagt ingen lyd. Kan høre at det er lyd der, men selv på fullt volum er det som om volumet er skrudd nesten helt ned. Hva kan dette komme av? Eventuell løsning? For å få lyd på begge høyttalere nå, kobler jeg til henholdsvis A og B på venstre side, men det blir vel ikke stereo.

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed