Side 1 av 3 123 SisteSiste
Resultater 1 til 20 av 41

Tråd: støy i f5

Abonnér på denne tråden
  1. #1
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,778
    Tagget i
    1 Innlegg

    støy i f5

    er endelig ferdig med pass f5 forsterker,men har nå fått støy i denne.
    den er stille som graven når rca kablene er koblet av,den er også stille når en rca kabel er koblet på,men støyer mye når begge er på.
    har prøvd og lakt ledninger på en annen måte,skiftet kondensatorer,snudd på kablene på sekundær side,byttet rca kabel,forandret på jording på rca/psu,prøvd med annen pre og koblet en rca på begge kanaler(mono).
    høres ut som 50hz støy,bruker 2stk likerettere,kanskje bedre med en?
    Navn:      likeretter.jpg
Visninger: 562
Størrelse: 24.5 Kb

    trenger sårt tips for å få bort støyen,takker for tips.

    mvh.dan

  2. #2
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1
    Er RCA isolert fra chassi?
    Et bilde eller to hadde kanskje hjulpet...
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  3. #3
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,778
    Tagget i
    1 Innlegg
    nå er ikke rca isolert fra chassis,minus på rca er jordet med en 10ohms motstand til chassis,ingen forskjell med eller uten jording. skal legge ut bilde senere i kveld..

  4. #4
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,778
    Tagget i
    1 Innlegg
    har og prøvd og kjøre alt ujordet akkurat likt da og

  5. #5
    Hifi Freak H.R's Avatar
    Ble medlem
    Dec 2008
    Sted
    Jessheim | Ullensaker
    Innlegg
    6,347
    Tagget i
    0 Innlegg
    Jeg hadde brum i første bygg. Løste det med å ha like lange kabler på hver side, korte ned der det var mulig, tvinne godt samt flytte på kablene. Det er marginer mellom himmel og hælvete.
    ALE OEM Member 001 | Medlem av hornalliansen | Anlegget
    "Arguing with idiots is like playing chess with a pigeon. No matter how good you are,
    the bird is going to shit on the board and strut around like it's won anyway."

  6. #6
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,778
    Tagget i
    1 Innlegg
    har prøvd og lage alle kablene like lange,har ikke tvunnet kablene fra trafo,det burde eg kanskje ha gjort.har bygget noen forsterkere,men aldri fått brumm eller støy.

  7. #7
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,778
    Tagget i
    1 Innlegg
    Navn:      20131019_204544.jpg
Visninger: 468
Størrelse: 114.7 Kb
    Navn:      20131019_204556.jpg
Visninger: 461
Størrelse: 86.1 Kb
    Navn:      20131019_204601.jpg
Visninger: 468
Størrelse: 81.8 Kb
    Navn:      20131019_204616.jpg
Visninger: 462
Størrelse: 87.1 Kb

    her er bilder...

  8. #8
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1
    Prøv med å fjerne "jord"-ledningen fra både skru-terminal(pcb) + klipp den tynne som går ?
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  9. #9
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,778
    Tagget i
    1 Innlegg
    Sitat Sitat fra Cobra2 Se Innlegg
    Prøv med å fjerne "jord"-ledningen fra både skru-terminal(pcb) + klipp den tynne som går ?
    tenker du på den som går til feste til print kortet og til rca - ?

  10. #10
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1
    Ja
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  11. #11
    audiosan
    Guest
    dette er en god gammel jordsløyfe. lodd på en litt tykk kabel mellom begge RCA jordpunktene. støy gone.

  12. #12
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,778
    Tagget i
    1 Innlegg
    Sitat Sitat fra Cobra2 Se Innlegg
    Ja
    skal fjerne de leningene fra rca. men støyen er lik uten disse.

  13. #13
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,778
    Tagget i
    1 Innlegg
    Sitat Sitat fra audiosan Se Innlegg
    dette er en god gammel jordsløyfe. lodd på en litt tykk kabel mellom begge RCA jordpunktene. støy gone.
    ok,dette skal jeg prøve,mener du fra begge minusene på rca?

  14. #14
    audiosan
    Guest
    mellom begge minusene på RCA kontaktene ja.

  15. #15
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,778
    Tagget i
    1 Innlegg
    Sitat Sitat fra audiosan Se Innlegg
    mellom begge minusene på RCA kontaktene ja.
    da har eg prøvd dette ,ble litt bedre,men er aldeles ikke bra enda,gjorde også slik cobra anbefalte uten virkning.
    demonterte også trafo og tvinnet lederene fra denne,ingen forskjell der heller..
    kan det være likeretterene som støyer?
    trafoen har og en del mekanisk støy,den er da montert i en stålplate;har dette noe å si?
    prøvde også med et emi filter før trafo...

  16. #16
    audiosan
    Guest
    jeg ser det er mange forskjellige jordingspunkter på strømforsyningen. det bør være kun 1 jordingspunkt der. som går til en stjernejord. og deretter til chassis jord via NTC motstand eller diodebro.

  17. #17
    Hifi Freak El-retur's Avatar
    Ble medlem
    Jan 2012
    Sted
    haugesund
    Innlegg
    1,778
    Tagget i
    1 Innlegg
    ble litt mange jordingspunkter etter hvert,men har nå prøvd å få alt på et punkt.
    målte ingangs impedansen på rca terminalene og det var litt på trynet,målte også på print kortene der var det 100k på begge print kort,så lurer på om det er en kabel eller rca kontakt som tuller..
    har du noen fine tegninger på oppkobling ntc motstand eller diodebro?

  18. #18
    audiosan
    Guest
    kabelbrudd kanskje? ja nei kan se om jeg finner noe skrabbel her

  19. #19
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1
    Det er iallefall høy inngangs-imp. (ikke kritisk). Ville byttet motstandene til 47-50k, da blir den litt mindre følsom for støy.

    PSU...Jeg ville delt opp/(lagt til mer kondensatorer)/og lagt inn et "R"(CRC)filter. Se Pass' anbefaling av PSU (firstwatt.com)

    Har også opplevd både kortslutning & internt brudd i enkelte slike RCA-plugger....

    PSU-eksempler/alternativer:
    Vedlagte bilder Vedlagte bilder   
    Siste redigert av Cobra2; 20.10.2013 kl. 17:01.
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  20. #20
    audiosan
    Guest
    her.
    Vedlagte bilder Vedlagte bilder  

Side 1 av 3 123 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed