Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Hifi Freak
    Ble medlem
    Jan 2005
    Sted
    Bæææærgen
    Innlegg
    6,942
    Tagget i
    2 Innlegg

    Troubleshooting....

    Hei der.
    Har et lite problem, som jeg gjerne skulle hatt innspill til.
    Saken er som følger:
    Har en cd-spiller som står oppkoblet via coax til en ekstern dac.
    Når det er kaldt i rommet, og komponentene er kalde, får jeg nada lyd fra cd-spiller/dac.
    Når rommet er varmt, og komponentene har blitt varme, spiller det helt glitrende....
    Hva kan være gæli?

    Har prøvd litt elimineringstaktikk, for å isolere problemet, men er fortsatt ikke helt trygg på om problemet befinner seg i cd-spiller eller dac. Heller dog mer og mer mot sistnevnte...

    For ordens skyld; cd-spilleren er også koblet opp til pre via xlr-kabler, og her spiller det gull okke som.....

    mvh
    Proffen
    1: Magnepan 1.7, Rythmik Audio F12SE, Coda CS, Musical Innovation MI11, No name Philips cdm12-basert cd-transport, Audio gd NFB 1.38, Denon dvd3910, Sense høyttalerkabler + DNM & Blue Jeans signalkabler, Sonos zp90, RN Duo
    2: Canton dm75, Sonos zp90, Essence hdacc, Philips bdp9500, Philips tv, div kabler
    3: Sony UBPX800, Canton dm75, Sony tv, div kabler

  2. #2
    Overivrig entusiast Rockefoten's Avatar
    Ble medlem
    Sep 2003
    Innlegg
    721
    Tagget i
    0 Innlegg
    Hvor kaldt snakker vi om? Husker en gang jeg kom hjem fra ferie til 5 grader i kåken. Da virket ikke min cdspiller.
    Mac mini med audiolense og lineær PSU, APL DAC-s, hypex ncore, Boenicke w5, 2x rel t-zero

  3. #3
    Overivrig entusiast danelectro's Avatar
    Ble medlem
    Aug 2010
    Innlegg
    1,045
    Tagget i
    1 Innlegg
    Det er en del elektronikk som ikke funker om det er noe særlig under 10 grader i rommet. Tror det er en slags industristandard.
    Kilder, DAC, forsterker og høyttalere

  4. #4
    Hifi Freak
    Ble medlem
    Jan 2005
    Sted
    Bæææærgen
    Innlegg
    6,942
    Tagget i
    2 Innlegg
    Vel, det kan jo være så enkelt som at det må være en viss temp for at ting skal funke.
    Fyrte i gang ovn og anlegg i kveld, men det tok litt tid før samspillet mellom spiller og dac kom på stell.
    Det hele ble innledet av en rekke "klikkelyder" fra dacen....
    Får satse på litt jevnere og høyere temp i hulen, da....

    mvh
    Proffen
    1: Magnepan 1.7, Rythmik Audio F12SE, Coda CS, Musical Innovation MI11, No name Philips cdm12-basert cd-transport, Audio gd NFB 1.38, Denon dvd3910, Sense høyttalerkabler + DNM & Blue Jeans signalkabler, Sonos zp90, RN Duo
    2: Canton dm75, Sonos zp90, Essence hdacc, Philips bdp9500, Philips tv, div kabler
    3: Sony UBPX800, Canton dm75, Sony tv, div kabler

  5. #5
    Hifi Freak
    Ble medlem
    Jan 2005
    Sted
    Bæææærgen
    Innlegg
    6,942
    Tagget i
    2 Innlegg
    Da tror jeg jeg kan se mysteriet som oppklart, ja....
    Må rett og slett få mer temp i rommet/på komponentene, så låter det gull....

    mvh
    Proffen
    1: Magnepan 1.7, Rythmik Audio F12SE, Coda CS, Musical Innovation MI11, No name Philips cdm12-basert cd-transport, Audio gd NFB 1.38, Denon dvd3910, Sense høyttalerkabler + DNM & Blue Jeans signalkabler, Sonos zp90, RN Duo
    2: Canton dm75, Sonos zp90, Essence hdacc, Philips bdp9500, Philips tv, div kabler
    3: Sony UBPX800, Canton dm75, Sony tv, div kabler

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed