Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Medlem bryren's Avatar
    Ble medlem
    Sep 2005
    Innlegg
    4
    Tagget i
    0 Innlegg

    Problem med susing i høgtalarane!

    Har ein Cristiansands Lydfabrik forsterkar som har ført til brumming og susing i høgtalarane? Fekk vekk brumminga når eg flytta litt på kablane, men susinga er der fortsatt! Er det nokon som veit kva som kan gjere det?

  2. #2
    Hifi-entusiast kake's Avatar
    Ble medlem
    Sep 2006
    Innlegg
    160
    Tagget i
    0 Innlegg

    Re: Problem med susing i høgtalarane!

    ja den har litt kabel inni seg den der
    la den stå på og flytt litt på kabel fra power til effektrinn så hører du hvordan suset forandrer seg. kablene må ligge i et vist mønter. alle signalene fra inngangstrinn til potmeter er også lurt å skille bort fra kretsen, f.eks rundt kjøleribben langs hjørnet av kabinettet.
    men kan ikke si jeg var nevneverdig plaget med sus i den.

  3. #3
    Medlem bryren's Avatar
    Ble medlem
    Sep 2005
    Innlegg
    4
    Tagget i
    0 Innlegg

    Re: Problem med susing i høgtalarane!

    Brumminga forsvann når eg flytta kablane, men susinga er det uansett korleis dei står. Snakka med ein reperatør i dag og han meinte at dei store kondensatorane kunne ha tørka ut... Dei låg i mange år før eg tok dei i bruk. Kan det vere dei òg?

  4. #4
    Hifi-entusiast kake's Avatar
    Ble medlem
    Sep 2006
    Innlegg
    160
    Tagget i
    0 Innlegg

    Re: Problem med susing i høgtalarane!

    min brummet fra dag en. kondisene er egentlig polariserte, og jeg har ikke peiling på hvilken vei de skal stå men......?
    men tror nok kablingen er skylden

    det er cl100 eller 200?

  5. #5
    Medlem bryren's Avatar
    Ble medlem
    Sep 2005
    Innlegg
    4
    Tagget i
    0 Innlegg

    Re: Problem med susing i høgtalarane!

    kondisane står rett veg! sjekka det fleire gonger før eg sette spenning på.
    det er cl200!

  6. #6
    Hifi-entusiast
    Ble medlem
    Feb 2005
    Sted
    Kr.sand
    Innlegg
    351
    Tagget i
    0 Innlegg

    Re: Problem med susing i høgtalarane!

    Har ein Cristiansands Lydfabrik forsterkar som har ført til brumming og susing i høgtalarane? Fekk vekk brumminga når eg flytta litt på kablane, men susinga er der fortsatt! Er det nokon som veit kva som kan gjere det?

    CL200 av de tidligere utgavene har noen jordingssløfer man kan kutte på printet, og derav bli kvitt problemet. De siste CL 200 som ble produsert har ikke dette problemet.

    Min erfaringer at den skal være meget stille i høytaleren med disse forsterkerene
    Alle lydteknologier som formidler følelser er korrekte......

  7. #7
    Hifi-entusiast
    Ble medlem
    Feb 2005
    Sted
    Kr.sand
    Innlegg
    351
    Tagget i
    0 Innlegg

    Re: Problem med susing i høgtalarane!

    CL 200 er forresten en meget god forsterker!!

    Det finnes faktisk tegning og printkortutlegg på ombygging til dual mono forsterker,med balanserte inganger.


    Har du bygget forsterkeren selv bryren?!
    Alle lydteknologier som formidler følelser er korrekte......

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed