Resultater 1 til 12 av 12
Abonnér på denne tråden
  1. #1
    Bransjemedlem Hagto's Avatar
    Ble medlem
    Mar 2005
    Sted
    Sørlandet
    Innlegg
    3,583
    Tagget i
    0 Innlegg
    Se min butikk
    Klikk her

    Blupp, blupp m.rørforsterker

    Har fått meg Lowtherhøyttalere og høyre kanal kommer jevnlig med små blupp i høyttaleren(singel ended 300b). Av og til kan det være litt høyere med et par små smell og elementet beveger seg litt. Det er irriterende. Det er ikke rørene da jeg har byttet side på disse men det kommer likevel i høyre kanal. Har gått gjennom alle loddinger og loddet de fleste om igjen. Flyttet på ledninger osv. Regner med at motstander ikke lager slike lyder. Kan det være en dårlig kondensator? Noen som kan hjelpe? *
    Jeg representerer Hagto Audio

    Min tråd: http://www.hifisentralen.no/forumet/...ed-bilder.html

  2. #2
    Hifi Freak Sleiven's Avatar
    Ble medlem
    Dec 2003
    Innlegg
    2,293
    Tagget i
    0 Innlegg

    Re: Blupp, blupp m.rørforsterker

    motorboating, sjekk strøm forsyningen. jeg hadde en ss blupper, feilen var at en motstand som skulle gå til signaljord ikke gikk til jord pga feilkobling.
    mvh
    sleiven
    &quot;Not everything that can be counted counts, and not everything that counts can be counted&quot; <br />-ALBERT EINSTEIN

  3. #3
    Hifi Freak Sleiven's Avatar
    Ble medlem
    Dec 2003
    Innlegg
    2,293
    Tagget i
    0 Innlegg

    Re: Blupp, blupp m.rørforsterker

    Er det tre trinn i forsterkeren med spenningsforsyning fra samme punkt (ingen RC ledd mellom dem) så forteller Crowhurts/Marshall at blopp/motorboating kan oppstå.

    Det børt derfor være RC ledd i strømforsyningen mellom fortsterker trinnene.

    mvh
    Sleiven
    &quot;Not everything that can be counted counts, and not everything that counts can be counted&quot; <br />-ALBERT EINSTEIN

  4. #4
    Hifi-entusiast Hal3101's Avatar
    Ble medlem
    Feb 2003
    Innlegg
    148
    Tagget i
    0 Innlegg

    Re: Blupp, blupp m.rørforsterker

    Hva slags 300b forsterker er det?

  5. #5
    Bransjemedlem Hagto's Avatar
    Ble medlem
    Mar 2005
    Sted
    Sørlandet
    Innlegg
    3,583
    Tagget i
    0 Innlegg
    Se min butikk
    Klikk her

    Re: Blupp, blupp m.rørforsterker

    Det er en Agape Labs (amerikansk ukjent) sigle ended 300b. Gikk gjennom hele forsterkeren igjen i går kveld og lokaliserte en motstand(går inn på det ene inngangsrøret(6H30), etter strømforsyningen. Motstanden var faktisk så varm at loddetinnet smeltet på det ene benet dens når forsterkeren sto på. Får måle meg fram nå da det da ble litt færre komponenter å kontrollere. Takk for råd hittil.
    Jeg representerer Hagto Audio

    Min tråd: http://www.hifisentralen.no/forumet/...ed-bilder.html

  6. #6
    Hifi-entusiast Hal3101's Avatar
    Ble medlem
    Feb 2003
    Innlegg
    148
    Tagget i
    0 Innlegg

    Re: Blupp, blupp m.rørforsterker

    Ikke bra. Mål katodemotstanden (den grønne som er koplet inn på pinne 3 eller som cerafinen er koplet over (den røde) og sammenlign de to inngangene. Skal være i området rundt 2-300 ohm tipper jeg. Mål motstanden som er koplet til pinne 1 (eller 6) og sammenlign disse (kan være fra 5-15k) . Fra den andre enden av denne mostanden sitter det en annen motstand som er koplet videre til høyspenningen (til en av de store kondensatorene som stikker opp på oversiden). Denne ligger sikker rundt 15-25k. Problemet ligger sikkert her. Klarer ikke helt å lokalisere disse på bildet av forsterkern din. Det kan være at en av disse er brent og kortsluttet og 6h30 trekker for mye strøm.

  7. #7
    Bransjemedlem Hagto's Avatar
    Ble medlem
    Mar 2005
    Sted
    Sørlandet
    Innlegg
    3,583
    Tagget i
    0 Innlegg
    Se min butikk
    Klikk her

    Re: Blupp, blupp m.rørforsterker

    Ikke bra. Mål katodemotstanden (den grønne som er koplet inn på pinne 3 eller som cerafinen er koplet over (den røde) og sammenlign de to inngangene. Skal være i området rundt 2-300 ohm tipper jeg. Mål motstanden som er koplet til pinne 1 (eller 6) og sammenlign disse (kan være fra 5-15k) . Fra den andre enden av denne mostanden sitter det en annen motstand som er koplet videre til høyspenningen (til en av de store kondensatorene som stikker opp på oversiden). Denne ligger sikker rundt 15-25k. Problemet ligger sikkert her. Klarer ikke helt å lokalisere disse på bildet av forsterkern din. Det kan være at en av disse er brent og kortsluttet og 6h30 trekker for mye strøm.

    Takk for skikkelig kvalifisert hjelp. Tenker jeg tar med forsterkeren til en kamerat og får litt hjelp da han har liggende masse reservedeler. Kan nok være motstanden som går til den største black gate kondisen som stikker opp, denne motstanden er på 10k tror jeg og ligger på undersiden av sokkelen til likeretterrøret(blank metallplate). Monterte dem her for kjøling da de beste jeg kunne finne i denne størrelsen måtte ha kjøling. Kanskje dette ikke var godt nok? Får se. Synes det var kjempeflott med hjelp fra noen med slik peiling.
    Kommer med en liten tilbakemelding når/hvis jeg finner ut av det.
    Jeg representerer Hagto Audio

    Min tråd: http://www.hifisentralen.no/forumet/...ed-bilder.html

  8. #8
    Bransjemedlem Hagto's Avatar
    Ble medlem
    Mar 2005
    Sted
    Sørlandet
    Innlegg
    3,583
    Tagget i
    0 Innlegg
    Se min butikk
    Klikk her

    Re: Blupp, blupp m.rørforsterker

    Så var blupp, blupp borte mest takket være Hal3101 som fant bilde av forsterkeren min på lowthertråden min og utfra dette og problemet mitt analyserte seg fram til at feilen lå i en motstand(som han ikke fant på bildet).
    Jeg har nå målt disse to motstandene(en til hver kanal). Den ene målte 9k den andre til høyre kanal målte bare 0.5k. Etter en roterunde rundt i diverse skuffer og der ligger det faktisk to motstander på 10k i en skuff.
    De er nå skiftet og ikke noe blupping mer. Hjertelig takk og imponerende av Hal3101.

    Her på bildet er det to små flate sorte motstander montert på den blanke firkanta plata til likeretterrøret.
    Ikke lette å se.


    Nå byttet ut med de to lange hvite porselensmotstandene midt i bildet:


    Takk igjen og lyden hører jeg allerede at er bedre
    Jeg representerer Hagto Audio

    Min tråd: http://www.hifisentralen.no/forumet/...ed-bilder.html

  9. #9
    Hifi-entusiast Hal3101's Avatar
    Ble medlem
    Feb 2003
    Innlegg
    148
    Tagget i
    0 Innlegg

    Re: Blupp, blupp m.rørforsterker

    Ingen årsak. Et annet tips er å bytte ut de orange koplingskondensatorene (orange drop) med noe bedre. Dette vil du garantert høre umiddelbart. Disse står direkte i signalveien og har stor innvirkning på lyden. Dette er en enkel operasjon som ikke koster mer enn et par hundrelapper. Liker du litt varm lyd kan jeg anbefale Jensen kobber i olje ev. Jupiter beeswax eller min favoritt Mcap supreme silver oil.

  10. #10
    Bransjemedlem Hagto's Avatar
    Ble medlem
    Mar 2005
    Sted
    Sørlandet
    Innlegg
    3,583
    Tagget i
    0 Innlegg
    Se min butikk
    Klikk her

    Re: Blupp, blupp m.rørforsterker

    Ingen årsak. Et annet tips er å bytte ut de orange koplingskondensatorene (orange drop) med noe bedre. Dette vil du garantert høre umiddelbart. Disse står direkte i signalveien og har stor innvirkning på lyden. Dette er en enkel operasjon som ikke koster mer enn et par hundrelapper. Liker du litt varm lyd kan jeg anbefale Jensen kobber i olje ev. Jupiter beeswax eller min favoritt Mcap supreme silver oil.
    Disse blir nok snart byttet
    Jeg representerer Hagto Audio

    Min tråd: http://www.hifisentralen.no/forumet/...ed-bilder.html

  11. #11
    slowmotion
    Guest

    Re: Blupp, blupp m.rørforsterker

    Bra det løste seg, Hagto


  12. #12
    Bransjemedlem Hagto's Avatar
    Ble medlem
    Mar 2005
    Sted
    Sørlandet
    Innlegg
    3,583
    Tagget i
    0 Innlegg
    Se min butikk
    Klikk her

    Re: Blupp, blupp m.rørforsterker

    Bra det løste seg, Hagto *
    Takk for det, syntes det gikk fantastisk greit. Kan nevne at jeg fikk pm fra en som skrev: Hos meg blopper det hele tiden *
    Jeg representerer Hagto Audio

    Min tråd: http://www.hifisentralen.no/forumet/...ed-bilder.html

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed