Resultater 1 til 17 av 17
Abonnér på denne tråden
  1. #1
    Hifi-entusiast toonz's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    178
    Tagget i
    0 Innlegg
    Torget
    1

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Jeg har en Audio Research D-51 som har en feil. Forrige eier tok ut strømtrafoen og fikk denne testet. Jeg ar nå montert den tilbake. Prøvde å tilføre forsterkeren litt spenning med en variac + multimeter som er koblet inn slik at jeg ser strømtrekket på primærsiden. Status er hum i høyttalerne allerede ved lav volt inn. Strømtrekket er også alt for høyt - ca 1 amp ved 20 volt.

    Er det noen bjeller som ringer? Kan dette skyldes feil på diodene? Råd og tips mottas med takk.

  2. #2
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Jeg forstår deg slik at trafoen er testet og funnet i orden.

    Sjekk likeretterdiodene, det er ingen dårlig idè.

    Mvh
    Delle

  3. #3
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,162
    Tagget i
    0 Innlegg

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Legg ut skjema her så skal du få hjelp.
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

  4. #4
    Hifi-entusiast toonz's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    178
    Tagget i
    0 Innlegg
    Torget
    1

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Ja trafoen skal være i orden. Her er et skjema jeg fant på nettet. Oppløsningen er ikke all verden, men jeg har et på papir som jeg kan skanne å legge ut på mandag.
    Vedlagte bilder Vedlagte bilder  

  5. #5
    Hifi-entusiast toonz's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    178
    Tagget i
    0 Innlegg
    Torget
    1

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Her er et skjema i bedre oppløsning. Setter pris på om noen gir meg råd på veien. Skal teste i ettermiddag uten utgangsrørene å se om feilen kan ligge i disse. Det er tydelig at noe trekker voldsomt mye strøm. Det kan vel også være en uttørket kondensator i power som kortslutter.
    Vedlagte bilder Vedlagte bilder  

  6. #6
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    1 Ampere ved 20 Volt. Det blir 10 Ampere ved 200 Volt. Da må du bruke en 16 Amperes kurs fra lysnettet ellers ryker sikringen...
    Neida, Det høres ut som en god løsning å ta ut alle rørene og feilsøke på dioder og kondensatorer i power supplyen.
    Sjekk i manualen hvor mange Watt den skal trekke når den er iorden. Greit å vite når du skal justere Bias. vh. Bernt

  7. #7
    Hifi-entusiast toonz's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    178
    Tagget i
    0 Innlegg
    Torget
    1

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Da har jeg tatt ut rørene uten at det forandret noe. Jeg holder meg foreløpig på ca 20 volt inn Uansett så oppdaget jeg noe viktig. Jeg trodde i begynnelsen at det brummet like mye i begge kanaler og det er ikke tilfelle. Høyre kanal støyer ca 85 mV ved 18 volt. Venstrekanal støyer ca 6mA. Så langt jeg kan se så deler begge kanalene strømforsyningen så da kan det hende feilen ligger lenger inn i kretsen. Jeg målte litt videre og fant en forskjell mellom kanalene. Da jeg målte rød, blå og grå ledning inn på primærsiden av utgangstrafoene så fikk jeg ca 25 volt på rød, blå og grå venstre kanal, mens jeg fikk samme måling på rød og grå på høyre side. Blå derimot målte kun 0,7 volt. Håper det ikke er utgangstrafoen.

    Noen som har en ide?

  8. #8
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Prøv å lodd løs den røde ( hovedtilførselen ) på kanalen som har 0,7 Volt på blå ledning. Den høyre. Det er også den som støyer mest. VH. Bernt

  9. #9
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,162
    Tagget i
    0 Innlegg

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Det er normalt med "unormale" strømtrekk og brum i ht når du fyrer opp med variac. Det er fordi det skjer mange forskjellige ting under oppstart. Jeg ville koblet fra trafoen på sekundærsiden for så å koble inn mere og mere av likeretter og belastning - med full spenning inn på trafo. Pass fingrene...
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

  10. #10
    Hifi-entusiast toonz's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    178
    Tagget i
    0 Innlegg
    Torget
    1

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Da har jeg forsøkt å koble fra rød ledning (b+) på høyre side. Med utgangsrørene i forsterkeren så starter det bra. Ingen ulyder når jeg skrur opp spenningen inntil jeg når 120 volt. Da virker det som om 6550 rørene slår inn og strømtrekket flyr i været sammen med ulyder fra høyttaler. Samme prosedyre uten 6550 i forsterkeren så er strømtrekket normalt opp til 230 volt. Får dog litt støy i høyttalern ved max spenning.

  11. #11
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Ut fra forklaringen virker det friskere nå. Rørene begynner å trekke strøm ved 120 Volt når glødingen kommer igang. Det ligger da rundt 3,15 Volt på glødespenningen og rørene starter opp. Det virker som om det er en kortslutning i den ene utgangstrafoen. ( Høyre side ) Dette kan godt ha "dratt med seg" 6550 utgangsrørene i alle fall på denne kanalen. 6550 rørene skulle vært testet for å sjekke om de er iorden, om de ikke er byttet. Du kan ha en kortslutning i et eller flere rør. VH. Bernt

  12. #12
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,162
    Tagget i
    0 Innlegg

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Dette er et klenodium. Vanskelig å reparere pr. innlegg her på HFS. Gir du opp, overtar jeg gjerne stafettpinnen for et passende beløp... ;-)
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

  13. #13
    Hifi-entusiast toonz's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    178
    Tagget i
    0 Innlegg
    Torget
    1

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Ja det vel den konklusjonen jeg trekker også. Jeg har 6550 liggende som jeg skal prøve å sette i - dog fortsatt med B+ høyre koblet fra. Litt kjedelig at det trolig er kortslutning i i OPT. Jeg skal teste den med multimeteret å se om det er en kortslutning/åpen vikling. Er forresten OPT noe som kan repareres/vikles om eller er det ny som gjelder? Kan jo høre med AR, selv om det sikkert er svindyrt om de skulle slumpe til å ha en liggende.

    Kabeldrageren - du er i så fall nummer to i køen. Om jeg gir opp så sier jeg i fra.

  14. #14
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Det finnes en krets som Brynjar/Motron snakket om for lenge siden som sender en puls inn i trafoen som sier om den er iorden eller ikke. Et L-meter vil også gi svar. Dersom det er full kortslutning finner du det mer et Ohm-meter.
    Vær obs på at om du bare har en kanal vil spenningen stige litt i forhold til 2.
    Ville sjekket med AR om trafo. Ellers er ladelytter fra 1973 ikke helt å stole på. VH. Bernt

  15. #15
    Hifi-entusiast toonz's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    178
    Tagget i
    0 Innlegg
    Torget
    1

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Takk for god hjelp Bernt. Jeg har L-meter stående på pulten og skal teste inductansen også. Ellers så venter jeg på svar fra AR vedr om de har Opt til denne fortsatt på lager. Planen er å bytte lyttene også, men de originale er twist lock 600uf 300 volt - ikke spesielt lett å få tak i. Jeg skal prøve å gruble ut en smart måte å få montert feks JJ 500uf.

  16. #16
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Sjekk og evt bytt Bias potmetrene også. Dumt om du får dårlig kontakt der og får full strøm gjennom etter rep. VH. Bernt

  17. #17
    Hifi-entusiast toonz's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    178
    Tagget i
    0 Innlegg
    Torget
    1

    Audio Research D-51 - feilsøking - trenger råd/hjelp

    Har nå målt utgangstrafoen og den har en kortslutning/feil. Jeg har snakket med AR og de har faktisk 4 stk på lager. Hva de koster har jeg dog ikke fått vite ennå. Har testet med utgangsrør i den andre kanalen og da kom det musikk ut av høyttaleren heldigvis.

    Igjen Bernt - takk for hjelpen.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed