Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 29
Abonnér på denne tråden
  1. #1
    Lars.N
    Guest

    Peavey Classic hjelp

    Hei

    Fått tak i en Classic Peavey på 50w med 2 stk 6L6GE den starter opp men ingen lyd , den funket fint for 15 år siden det er solid stat i pre delen .

    Legger ved bilder av synderen som har kokt over noe inn i hampen ( det meste klinet er fjernet )

    Håper noen kan fortelle meg hva den dingsen er å hvordan finne en erstatter.

    Begge rør lyser opp men null lyd .

    Mvh

    Lars
    Vedlagte bilder Vedlagte bilder       

  2. #2
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1

    Peavey Classic 100 hjelp

    Den kondensatoren er nok kaputt...
    Noe slik burde passe som erstatning:
    http://www.tubedepot.com/cp-ce-40x2-20x2-525v.html

    Arne K
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  3. #3
    Lars.N
    Guest

    Peavey Classic 100 hjelp



    Tusen tusen takk for hjelp da ble jeg litt klokere ( CAPACITOR, ELECTROLYTIC ) da vet jeg hva jeg trenger .

    Er sånt å skaffe her hjemme på berget ? klør i fingre etter å teste den .

    Hvis noen har en sånn liggende så send den til meg med ekspress fart med posten .

    Mvh

    Lars

  4. #4
    Lars.N
    Guest

    Peavey Classic 100 hjelp

    Da har jeg fått tak i Peavey sin orginale 20/20 40/40 500V da er det bare å vente på post fra Norsk Musikk Service jippi

    Mvh

    Lars

  5. #5
    Rubinmedlem JanR's Avatar
    Ble medlem
    Jan 2006
    Sted
    Sarpsborg
    Innlegg
    32,190
    Tagget i
    0 Innlegg

    Peavey Classic 100 hjelp

    Sitat Sitat fra laban
    Da har jeg fått tak i Peavey sin orginale 20/20 40/40 500V da er det bare å vente på post fra Norsk Musikk Service jippi

    Mvh

    Lars
    Grer seg til serru

    Spiller du gitar eller er det ungene ?

    /jan
    Nomen mihi Legio est, quia multi sumus

  6. #6
    Lars.N
    Guest

    Peavey Classic 100 hjelp

    Sitat Sitat fra JanR
    Sitat Sitat fra laban
    Da har jeg fått tak i Peavey sin orginale 20/20 40/40 500V da er det bare å vente på post fra Norsk Musikk Service jippi

    Mvh

    Lars
    Grer seg til serru

    Spiller du gitar eller er det ungene ?

    Spiller jeg ? nei kan ikke Lisa gikk til skolen en gang , men 11 åringen har fått Marshall pluss kassegitar så der er det håp .

    Har jo en Les Paul kopi selv så da kan jeg nøye meg med en god Classic Peavey , men i en alder av olding så med ny lærdom der sliter jeg for ikke snakke om gikta i ledd'a

    /jan

  7. #7
    Lars.N
    Guest

    Peavey Classic 100 hjelp

    Ny dings loddet / montert inn Er det noe som jeg bør sjekke før oppstart ?

    Vet at eldre eier prøvde få fyr på den men dro ut støppsel da det luktet røyk.
    Kan det ha skadet 6l6ge eller noe annet ?

    Den gamle kan den inneholde pcb i olja ?

    Mvh

    Lars

  8. #8
    Hifi-entusiast
    Ble medlem
    May 2006
    Innlegg
    308
    Tagget i
    0 Innlegg

    Peavey Classic 100 hjelp

    Du byttet den ene røde motstanden som var stekt også?
    Reparerte høyttaler element og annet vintage utstyr.. Men tar en jobb hvis det er noe interessant

  9. #9
    Lars.N
    Guest

    Peavey Classic 100 hjelp

    Sitat Sitat fra IsakAlexander
    Du byttet den ene røde motstanden som var stekt også?
    Nei har ikke byttet den enda vet ikke verdien på den da den er stekt
    Den rødbrune motstanden som ligger i serie med den brente har verdi 240 ohm 5% har funnet et skjema nå så kanskje litt håp hvis jeg legger det ut

    Mvh

    Lars

  10. #10
    Lars.N
    Guest

    Peavey Classic 100 hjelp

    Fant et skjema på nett jeg tror kanskje er noe i rett gate
    Vedlagte bilder Vedlagte bilder  
    Vedlagte bilder Vedlagte bilder

  11. #11
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1

    Peavey Classic hjelp

    De to skulle vel bli 400 ohm tilsammen, og hvis den ene er 240, burde den andre være 160 ohm...

    Arne K
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  12. #12
    Lars.N
    Guest

    Peavey Classic hjelp

    Sitat Sitat fra Cobra2
    De to skulle vel bli 400 ohm tilsammen, og hvis den ene er 240, burde den andre være 160 ohm...

    Arne K
    du er konge tusen takk men er det noe spesielt navn på denne type motstand ? sjekket litt på nett
    å der er det mye rart å velge i . Er dette hva noen kaller en effektmotstand ?
    Er det den motstanden på skjema som er merket flame proof ?

    Mvh

    Lars

  13. #13
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1

    Peavey Classic hjelp

    Riktig. Og ser at den andre er ~82k ohm (sannsynlig samme som er merket 68k på skjema) så er den sikkert ikke særlig kritisk.
    160-240 ohm går nok greitt, men bør nok tåle 5W +

    Arne K
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  14. #14
    Lars.N
    Guest

    Peavey Classic hjelp

    Sitat Sitat fra Cobra2
    Riktig. Og ser at den andre er ~82k ohm (sannsynlig samme som er merket 68k på skjema) så er den sikkert ikke særlig kritisk.
    160-240 ohm går nok greitt, men bør nok tåle 5W +

    Arne K
    fikk tak i 400 ohm 5w orginal fra Peavey har den i posten i morgen vil jeg tro .

    ( håper faenskapet vil starte opp nå )

    Mvh

    Lars

  15. #15
    Hifi-interessert
    Ble medlem
    Jun 2003
    Innlegg
    98
    Tagget i
    0 Innlegg

    Peavey Classic hjelp

    Du er sikker på at motstanden på rørert ved siden av (til venstre i bildet) er frisk? Vanskelig å si på bildet, men det ser ut som en klump med noe på loddingen nederst? Kanskje måle litt og se at den er OK før du starter opp?
    Fyre opp i standby først. Står huset etter dette, kan du slå på fullt
    Kanskje ikke bruke de dyreste NOS rørene ved første oppstart...
    Peavey Classic er vel "fixed bias", så da skulle det ikke være noe justering å gjøre, dersom du har funnet alle døde komponenter.
    Kan jo være mer som er gåent, om det har vært en solid kortslutning der en gang... Men det er jo enkelt: Lyd (ren) og røykfritt = bra. Stille og stinkende = ikke fullt så bra. Lykke til!
    Bra amp det der, når den funker.
    Redaksjonsmedlem i magasinet Fidelity

  16. #16
    Lars.N
    Guest

    Peavey Classic hjelp

    Sitat Sitat fra Vidar_M
    Du er sikker på at motstanden på rørert ved siden av (til venstre i bildet) er frisk? Vanskelig å si på bildet, men det ser ut som en klump med noe på loddingen nederst? Kanskje måle litt og se at den er OK før du starter opp?
    Fyre opp i standby først. Står huset etter dette, kan du slå på fullt
    Kanskje ikke bruke de dyreste NOS rørene ved første oppstart...
    Peavey Classic er vel "fixed bias", så da skulle det ikke være noe justering å gjøre, dersom du har funnet alle døde komponenter.
    Kan jo være mer som er gåent, om det har vært en solid kortslutning der en gang... Men det er jo enkelt: Lyd (ren) og røykfritt = bra. Stille og stinkende = ikke fullt så bra. Lykke til!
    Bra amp det der, når den funker.
    Sjekket over motstander på rørsokkler å de holder spec sikkert bare litt irr mm her å der etter så mange år, om det er fixed bias på den er jeg usikker på , da det finnes to potter på kortet til pre delen den ene er til justering av tremolo den andre vet jeg ikke hva er til enda.

    Morro du sa bra amp når den funker det var det som var håpet mitt også , merket meg flere synes den ligger i gata til fender twinamp så da kan det vel ikke være så hakkande gale ( kanskje )
    vel først må det fyr på,n

    Mvh

    Lars

  17. #17
    Lars.N
    Guest

    Peavey Classic hjelp

    FANDEN den produserer den styggeste støyen / brum jeg noen gang har hørt (høres ut som den går på ren 50hz inni der ) like før innmaten hopper ut av den .

    Huff dette var kjipt hadde gledet meg til litt klimpring i helgen .

    Kan 6L6 være synder ( defekte ) det lyser i filament ?

    Mvh




  18. #18
    Lars.N
    Guest

    Peavey Classic hjelp

    Sitat Sitat fra Cobra2
    Riktig. Og ser at den andre er ~82k ohm (sannsynlig samme som er merket 68k på skjema) så er den sikkert ikke særlig kritisk.
    160-240 ohm går nok greitt, men bør nok tåle 5W +

    Arne K
    Måler 104 Kohm på den på 68ohm på skjema , den er jo kodet i farger til 82k som sitter der i dag mellom trekant og halvmåne symbol på elektrolyt capasitator.

    Når jeg måler diode SR 2873 mellom pinn 3-8 på 6L6 med multimeter med diode test funksjon får jeg 0.975 den ene veien å null utslag den andre veien så da er kanskje disse i orden ?

  19. #19
    Lars.N
    Guest

    Peavey Classic hjelp

    Ser i skjema det sitter en 3 veis bryter til power min classic har bare 2 veis av og på ?

  20. #20
    Lars.N
    Guest

    Peavey Classic hjelp

    Mens andre koser seg med kjæringræva å masse godt drikke på en lørdags kveld , ligger jeg på hue å ræva i en eldre Peavey Burde vel strengt tatt blitt låst inne på hjem for skruller.
    Måler å måler uten forstand å mening har nå endt langt inn i spring reverb land blandt spindelvev mm
    jo da fant et brudd der da jeg fikk sykt høye ohm verdier frem med loddebolt igjen & igjen & igjen

    Mvh


Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed