Resultater 1 til 8 av 8
Abonnér på denne tråden
  1. #1
    Hifi Freak lassemann's Avatar
    Ble medlem
    May 2007
    Sted
    Fredrikstad
    Innlegg
    2,470
    Tagget i
    3 Innlegg

    Støyproblemer med Conrad Jonsen PV10A forforsterker #LØST#

    Hei!

    Hjelper en kompis med denne forforsterkeren i forbindelse med et rørskifte. Den brummet svakt på linjedelsen og hadde også en del mikrofoni i rørene på riaa-delen når den kom inn døra her. Jeg målte de gamle røra med rørtester og finner et så godt som dødt riaatrinn (2 stk kinesiske 12AX7) og en linjedel med halvgåtte russiske rør. En mail til Motron og jeg får tilsendt 2 stk NOS RCA Cleartop 12AU7 til linjedelen og 2 stk Golden Dragon Trustwurthy 12AX7 til riaa. Det siste røret i riaa er et Telefunken 12AT7 som måler godt, så det har jeg ikke byttet.

    Setter opp forforsterker i oppsettet mitt og den spiller veldig flott! Stor oppgradering lydmessig så de nye røra står til forventningene. Det er bare det at den brummer og støyer litt for mye. På riaa forsterkes brummen..

    Noen der ute som kunne ha et tips for "dummies" og som kanskje kjenner denne preens svakheter?

    mvh
    lassemann
    Vedlagte bilder Vedlagte bilder  
    Quicksilver Mid Mono rørmonoblokker
    Audio Research CD3MKII
    DPA Studio Line Vacuum Tube Preamplifier m/DIY RIAA
    DPA Classic 211 PSE rørmonoblokker
    Nottingham Analogue Spacedeck med Ace Space arm og Miyajima Wasa picup
    Marantz NA6005 streamer
    ProAcloner 2.95

  2. #2
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1

    Støyproblemer med Conrad Jonsen PV10A forforsterker

    Jeg fant skjema...og et mod-forslag...men har ikke sjekket/godkjent det selv....

    Det ser ut til at det er relativt simpel strømforsyning, lite filtrering & glatting (ingen choke, små/få kondiser)
    -så det burde være første prioritet...

    Arne K
    Vedlagte bilder Vedlagte bilder   
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  3. #3
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    Støyproblemer med Conrad Jonsen PV10A forforsterker

    Ser ut som forslaget av modifisering er gjort for bedre spenninger. Mindre brum.
    Cleartop er et godt rør. Burde ikke gi noe sus. Er rørsoklene renset?
    Jeg bruker en tannstikk-børste og sprit. VH. Bernt

  4. #4
    Hifi Freak lassemann's Avatar
    Ble medlem
    May 2007
    Sted
    Fredrikstad
    Innlegg
    2,470
    Tagget i
    3 Innlegg

    Støyproblemer med Conrad Jonsen PV10A forforsterker

    Takker for tips om rensing av sokler, det skal prøves. Og takker for skjema, det blir gull om man må gå dypere til verks Men regner vel med at den var brumfri som ny og at problemet nå kanskje skyldes en feil, en eller annen plass..

    Uansett har denne preen en fabelaktig mellomtone!

    mvh
    lassemann
    Quicksilver Mid Mono rørmonoblokker
    Audio Research CD3MKII
    DPA Studio Line Vacuum Tube Preamplifier m/DIY RIAA
    DPA Classic 211 PSE rørmonoblokker
    Nottingham Analogue Spacedeck med Ace Space arm og Miyajima Wasa picup
    Marantz NA6005 streamer
    ProAcloner 2.95

  5. #5
    Medlem Linus's Avatar
    Ble medlem
    Nov 2005
    Sted
    Oslo
    Innlegg
    48
    Tagget i
    0 Innlegg

    Støyproblemer med Conrad Jonsen PV10A forforsterker

    For et år siden snakket jeg med en som hadde en slik forforsterker. Han fortalte at han tidligere hadde det problemet som du skisserer. Han hadde imidlertid løst problemet. Ved å plassere gummiringer rundt skruene som fester trafoen, ble støyen helt borte.
    PRO-JECT, YBA, NEAR.

  6. #6
    Hifi Freak lassemann's Avatar
    Ble medlem
    May 2007
    Sted
    Fredrikstad
    Innlegg
    2,470
    Tagget i
    3 Innlegg

    Støyproblemer med Conrad Jonsen PV10A forforsterker

    Sitat Sitat fra Linus
    For et år siden snakket jeg med en som hadde en slik forforsterker. Han fortalte at han tidligere hadde det problemet som du skisserer. Han hadde imidlertid løst problemet. Ved å plassere gummiringer rundt skruene som fester trafoen, ble støyen helt borte.
    Hei Linus!

    Takker for tips! Skal prøves

    mvh
    lassemann
    Quicksilver Mid Mono rørmonoblokker
    Audio Research CD3MKII
    DPA Studio Line Vacuum Tube Preamplifier m/DIY RIAA
    DPA Classic 211 PSE rørmonoblokker
    Nottingham Analogue Spacedeck med Ace Space arm og Miyajima Wasa picup
    Marantz NA6005 streamer
    ProAcloner 2.95

  7. #7
    Hifi Freak lassemann's Avatar
    Ble medlem
    May 2007
    Sted
    Fredrikstad
    Innlegg
    2,470
    Tagget i
    3 Innlegg

    Støyproblemer med Conrad Jonsen PV10A forforsterker #LØST#

    Sitat Sitat fra lassemann
    Sitat Sitat fra Linus
    For et år siden snakket jeg med en som hadde en slik forforsterker. Han fortalte at han tidligere hadde det problemet som du skisserer. Han hadde imidlertid løst problemet. Ved å plassere gummiringer rundt skruene som fester trafoen, ble støyen helt borte.
    Hei Linus!

    Takker for tips! Skal prøves

    mvh
    lassemann
    Takker for tipset Linus! Jeg avkoplet trafo ved hjelp av en skivet vinkork og vips: støy og brummfri preamp!

    Der slapp vi feilsøking hos fagmann

    mvh
    lassemann
    Quicksilver Mid Mono rørmonoblokker
    Audio Research CD3MKII
    DPA Studio Line Vacuum Tube Preamplifier m/DIY RIAA
    DPA Classic 211 PSE rørmonoblokker
    Nottingham Analogue Spacedeck med Ace Space arm og Miyajima Wasa picup
    Marantz NA6005 streamer
    ProAcloner 2.95

  8. #8
    Hifi-entusiast
    Ble medlem
    Aug 2007
    Sted
    Oslo
    Innlegg
    477
    Tagget i
    2 Innlegg

    Støyproblemer med Conrad Jonsen PV10A forforsterker #LØST#

    Sitat Sitat fra lassemann
    Sitat Sitat fra Linus
    For et år siden snakket jeg med en som hadde en slik forforsterker. Han fortalte at han tidligere hadde det problemet som du skisserer. Han hadde imidlertid løst problemet. Ved å plassere gummiringer rundt skruene som fester trafoen, ble støyen helt borte.
    Takker for tipset Linus! Jeg avkoplet trafo ved hjelp av en skivet vinkork og vips: støy og brummfri preamp!

    Der slapp vi feilsøking hos fagmann

    mvh
    lassemann
    Hmmm, dette var interessant lesning. Selv om min CJ-effekt ikke brummer forstyrrende, kunne det vært godt å få det redusert uansett. Men jeg er litt i tvil om hva dette tweaket egentlig innebærer, er det slik at man skrur av festeskruene på trafoen, setter inn gummi/kork-skive(ring)mellom base og trafo og så fester den igjen?

    enda-mindre-fagmann-som-trenger-teskje
    Impulse H6-kloner - Audio Note OTO Line SE - WB Circle - Audiolab 8300CD - Auralic Aries mini

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed