Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 24
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Jul 2008
    Innlegg
    16
    Tagget i
    0 Innlegg

    RIAA probelemer

    Jeg sliter med et riaatrinn som er modifisert (av meg). Modifikasjonen består av nye kondensatorer i filter (opa627ap), Elna silmic II elektrolytter og PRP motstanderer i filteret.
    Problemet merkes speiselt når på vokalstemmer, og dybde. Lyden kan beskrives som om det er MYE støv på picupen og støy (som er 100% i orden for skit, og ellers i tipp-topp stand). Kan også beskrives som om PL'ene er vasket men ikke tørket skikkelig før spilling (LP'ene er helt tørre). Ellers ved rolig musikk merkes det ikke så mye. Det er ikke støy når riaan står på/standby, kun når jeg spiller av.
    jeg fant en kortslutning, som jeg rettet opp i. Men noe er skjedd. Kan en eller flere av opampene ha gått adundas? jeg vet ikke helt hvordan det høres ut.

    takknemlig for svar

  2. #2
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,483
    Tagget i
    0 Innlegg
    Album
    1

    RIAA probelemer

    OPA627 MÅ ha forsterkning, vil oscillere som buffer. Det er også den opampen det finnes flest fake av...

    Edit: Meg blingset...KJ har helt rett...se under.

    Arne K
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  3. #3
    Hifi Freak
    Ble medlem
    Oct 2004
    Innlegg
    9,397
    Tagget i
    3 Innlegg

    RIAA probelemer

    o.t.
    Sitat Sitat fra Cobra2
    OPA627 MÅ ha forsterkning, vil oscillere som buffer. Det er også den opampen det finnes flest fake av...

    Arne K
    627 er stabil på forsterking på 1X, 637 derimot skal ha minimum 5X.

    mvh
    KJ
    You can get away with anything if you give it a good tune

  4. #4
    Hifi Freak
    Ble medlem
    Oct 2004
    Innlegg
    9,397
    Tagget i
    3 Innlegg

    RIAA probelemer

    Sitat Sitat fra hansen74
    Jeg sliter med et riaatrinn som er modifisert (av meg). Modifikasjonen består av nye kondensatorer i filter (opa627ap), Elna silmic II elektrolytter og PRP motstanderer i filteret.
    ...
    Hva heter RIAAen?

    Har du trippelsjekket fire ganger at komponentplasseringene og loddingene er riktige?

    Hva var orginalen til OPA627AP?

    mvh
    KJ
    You can get away with anything if you give it a good tune

  5. #5
    Medlem
    Ble medlem
    Jul 2008
    Innlegg
    16
    Tagget i
    0 Innlegg

    RIAA probelemer

    Jolida
    Hadde panasonic FM elektrolytter i, men ville forsøke Elna Silminc II. Det var da problemene oppsto (og loddefeilen som ble rettet opp). Skal sette i de originale som er fra analog devices opa 37 (?).
    Men jeg må si at lyden var VELDIG god med Panasonic kondensatorene, (og modifiseringen forøvrig). Men så er det sånn at en vil prøve å flytte grensene litt.........

  6. #6
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    RIAA probelemer

    Ville være rart om forskjellen på Silmic og Panasonic skulle gi oscillasjon i poweret. Men for sikkerhets skyld kan du avkople Silmic-en med små Polyprop eller faktisk Keramiske som er beregnet til å kortslutte høyfrekvente signaler.
    Å nevne keramiske kondiser i audio er jo som å banne i kirka, så unngår du dem er det en fordel.

    På den annen side; har du sjekket at spenningen inn til kretsene er rett? Du nevner en kortslutning og denne kunne kanskje tatt knekken på noe rundt? Som for eksempel strømforsyningen til en av kretsene.

    VH. Bernt


  7. #7
    Medlem
    Ble medlem
    Jul 2008
    Innlegg
    16
    Tagget i
    0 Innlegg

    RIAA probelemer

    Jo, men ville det fortsatt være lyd, hvis det ikke var strøm til kretsene? det rare med det hele, er jo at når jeg spiller rolig musikk, så merkes det nesten ikke i det hele tatt (så sant du ikke vet at det er problemer), men det er først når jeg spiller musikk med litt dynamikk og intensistet problemet er merkbart?.Jeg skal forsøke å sette to av de originale opampene, rundt der det var kortslutning. Forstår at 4 av opampene er på "inn" signalet og de to siste på "ut". Kortslutningen var rundt de to siste på "inn" før de to opampene på ut. Opampene ble kjøpt på RS,så tror ikke disse er fake, dessuten virket de utmerket med Panasonic FM'ene.

  8. #8
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    RIAA probelemer

    "men det er først når jeg spiller musikk med litt dynamikk og intensistet problemet er merkbart"
    Det er derfor jeg ville sjekket at kretsene får rett spenning. Bein 4 og 7 på vanlige Op-amper.

    VH. Bernt

  9. #9
    Medlem
    Ble medlem
    Jul 2008
    Innlegg
    16
    Tagget i
    0 Innlegg

    RIAA probelemer

    ok, men hvor finnes det en beskrivelse av av som er hva på en opamp? hvilket bein gjør hva fra hvilken vinkel?

  10. #10
    Medlem
    Ble medlem
    Jul 2008
    Innlegg
    16
    Tagget i
    0 Innlegg

    RIAA probelemer

    og hvilken spenning kreves for at opampeene skal fungere optimalt?

  11. #11
    Hifi Freak
    Ble medlem
    Oct 2004
    Innlegg
    9,397
    Tagget i
    3 Innlegg

    RIAA probelemer

    Dataark er essensielt, sjekk:
    www.ti.com www.analog.com www.national.com www.linear.com mm.

    mvh
    KJ
    You can get away with anything if you give it a good tune

  12. #12
    Medlem
    Ble medlem
    Jul 2008
    Innlegg
    16
    Tagget i
    0 Innlegg

    RIAA probelemer

    ok, det skal jeg forsøke å måle, men kan det være at Opamp'en i seg selv er ødelagt og ikke selve kretsen rundt (kondensatorer etc..)?

  13. #13
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    RIAA probelemer

    http://www.ti.com/lit/ds/symlink/opa627.pdf

    Side 3 viser IC sett ovenfra. Max spenning på denne er +/- 18 Volt DC. Normal spenning burde vel ligge rundt 15 hver veg.
    Så om du jorder Voltmetrets sorte ledning burde det vise rundt - 15 Volt på pin 4 og + 15 Volt på pin 7.
    Dette er den klassiske måten 8 Pins IC-er har vært laget siden 741 kretsen kom for endel år siden.

    http://www.technologystudent.com/elec1/opamp1.htm ( Funksjonen til pin 5 og 8 er byttet om, men det betyr ingenting her )

    Opamp-ene er trolig det som tåler minst juling i koplingen og kan være skadet, ja.

    VH. Bernt

  14. #14
    Medlem
    Ble medlem
    Jul 2008
    Innlegg
    16
    Tagget i
    0 Innlegg

    RIAA probelemer

    Ok, da spenningen målt.....på de to opampen ut, måles ca 14 volt + og -. Men på de fire andre snakker vi om 5 volt + og minus. Det var forresten rundt her kortslutnigen var. Derfor antar jeg at noe i filteret er galt. Hvilken komponenet er den første som børe sjekkes om er ok?

  15. #15
    Medlem
    Ble medlem
    Jul 2008
    Innlegg
    16
    Tagget i
    0 Innlegg

    RIAA probelemer

    motstanderne som er fra PRP er ok, de viser iallefall rett verdi

  16. #16
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    RIAA probelemer

    Selv om signalet er lite synes jeg 5 Volt er lite som forsyningsspenning på IC-ene. Helt i grenseland såvidt jeg kan se på OPA37. Finnes det noe mer info om trinnet? Skjema?
    Står det 7805 kretser i strømforsyningen eller er det de vanlig 317 kretsene?
    En feil i RIAAfiltret ville gitt feil "klang" og neppe i begge kanaler likt. VH. Bernt


  17. #17
    Medlem
    Ble medlem
    Jul 2008
    Innlegg
    16
    Tagget i
    0 Innlegg

    RIAA probelemer

    ok, hva er foskjellen mellom kretsene?. Jeg hadde opa627ap før jeg skiftet elektrolytter, og det fungerte jo helt fint. Dessverre har jeg ingen referansepunkt på måling av spenning før og etter skiftet. Jeg har lagt ved en link til hvordan poweret ser ut

    http://www.diyaudio.com/forums/analo...ification.html

  18. #18
    Hifi Freak
    Ble medlem
    Oct 2004
    Innlegg
    9,397
    Tagget i
    3 Innlegg

    RIAA probelemer

    Jeg ser to stk 7905 spenningsregulatorer omtrent midt på «IC-kortet», så jeg tipper det er to par med 7805/7905.

    Står ICene fortsatt på sokler? Har du prøvd å bytte tilbake til orginalt oppsett av ICer?

    mvh
    KJ
    You can get away with anything if you give it a good tune

  19. #19
    Medlem
    Ble medlem
    Jul 2008
    Innlegg
    16
    Tagget i
    0 Innlegg

    RIAA probelemer

    Ic'ene er lett å ta ut, de er ikke loddet fast. Jeg har enda ikke forsøkt de gamle Ic'ene, men det skal jeg forsøke. men jeg forstår ikke hvorfor ikke 627 fungerer skikkelig, noe må ha skjedd.

  20. #20
    Medlem
    Ble medlem
    Jul 2008
    Innlegg
    16
    Tagget i
    0 Innlegg

    RIAA probelemer

    hmmm, opa627ap skal kunne fungere med +- 5 volt. Det står som et minimum 4,5 +- på spesifikasjonene til denne opampen..

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed