Resultater 1 til 19 av 19
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Mar 2008
    Innlegg
    1
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Hei.

    Har eid en Vincent SA-31 preamp og Vincent SP-331 effektforsterker siden.. 2002?

    Vel, det har stått på lagring et par måneder, og jeg flyttet nettopp, og tok de selvsagt med meg, for å lytte på musikk osv.

    Men noe har skjedd. Det finnes ikke bass lengre... Tidligere, måtte jeg nesten evakuere rommet hvis jeg gikk opp til 4/10 volum, nå er det ikke noe futt lengre.

    Altså - lavt, jeg må opp på 6/10 før det er sånn noenlunde lyttenivå (var utålelig høyt før), og nå er også bassen helt vekk.

    Jeg har både en loudnessknapp, og en Tone-knapp, som tillater meg å vri på en bass-knott fra default 0 til +10, og selv da er bassen tynn altså.

    Informasjon:

    Disse forsterkerne har begge to radiorør i seg, i tillegg til transistorene...

    Jeg er ikke spesielt kyndig, så jeg spør, basert på disse opplysningen, har ett eller to radiorør "gått"? Er dette som en lyspære, at jeg kan bortimot riste på de før å høre glødetråden skralle?

    Hvordan kan jeg, som amatør, diagnostisere det her?

    Hjelp mottas med takk. Vil gjeeerne høre musikk igjen

  2. #2
    Hifi-entusiast
    Ble medlem
    Oct 2002
    Innlegg
    107
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Har visst to kontor, vel jeg bruker denne

    Kan det være "fasefeil", at jeg har koblet feil med kabler? Høres rart ut?

  3. #3
    Hifi Freak Gjest.'s Avatar
    Ble medlem
    Sep 2006
    Innlegg
    5,262
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Sjekk høyttalerkablene. Er det koplet med riktig polaritet, dvs rødt mot rødt, og svart mot svart. Fasefeil er bassdreper.

    Nytt rom betyr annen akustikk.
    Audioarkeolog:
    Lenco L 75, Technics EPC 205c II, Rotel RCD 855, NAD 7020, TQWT m/Vifa C 20 og hornladet Peerless CT 62.
    Div. Carlsson, Snell, Cizek, Tandberg, Uher, Dual, Lenco, NAD, Sansui, Pioneer m.m. i kjelleren.

  4. #4
    Hifi-entusiast
    Ble medlem
    Oct 2002
    Innlegg
    107
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Polaritet er så viktig, altså? Jeg skal sjekke det!! Håper virkelig det er problemet

  5. #5
    Hifi-entusiast
    Ble medlem
    Oct 2002
    Innlegg
    107
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Desverre vedvarer problemet...

    Det er utrolig altså, jeg har høyttalere med 3x6,5" elementer, og de to nederste 6,5" beveger seg ikke engang.

    Jeg kan se på innsiden av forsterkerne at alle 4 rørene gløder.

    Noen flere råd eller? :S

  6. #6
    Hifi Freak Cyber's Avatar
    Ble medlem
    Jul 2005
    Innlegg
    9,306
    Tagget i
    3 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Hvis høyttalerne er slik at de kan biampes, er skinnene mellom terminalsettene på skikkelig?

    Spiller begge kanaler likt?

    Hva er kilden inn i pre?

  7. #7
    Hifi-entusiast
    Ble medlem
    Oct 2002
    Innlegg
    107
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Høyttalerne kan biampes ja, og metallskinnene sitter på som de skal.

    Begge kanalene spiller likt også.

    Kilden inn er iPad.. Har brukt iPodden også, og den har jeg brukt mye, med masse trøkk, før.

    For å beskrive lyden igjen, den er tynn som f. Det er ingen fylde.

  8. #8
    Hifi Freak Cyber's Avatar
    Ble medlem
    Jul 2005
    Innlegg
    9,306
    Tagget i
    3 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Sjekket tonekontrollere på forsterker, lydinnstillinger på ipad?

  9. #9
    Hifi-entusiast
    Ble medlem
    Oct 2002
    Innlegg
    107
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Forsterker: Loudness forsøkt på og av - Tone-knappen og bassknotten opp fra 0 til 10 har jeg forsøkt.

    Jeg skal prøve det igjen, og kjenne etter om bass-elementene i det hele tatt beveger seg.

    iPadden er på tja.. 90%? Kan hende de siste 10% gjør forskjellen?

  10. #10
    Hifi-entusiast
    Ble medlem
    Oct 2002
    Innlegg
    107
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    har iPadden på 100% nå

    Det er altså 0 lyd whatsoever fra de to nederste elementene. Dette gjelder begge høyttalerene.

  11. #11
    Hifi-entusiast Witthoff's Avatar
    Ble medlem
    Mar 2008
    Sted
    Taastrup. Sjælland. Denmark.
    Innlegg
    165
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Hi DrOnline, om der er sat et inputsignal på "REC", kan der opstå et fænomen hvor der er blus på alle kanaler m.m...har haft et lignede problem med min Vincent pre SA-T1 :P
    Vedlagte bilder Vedlagte bilder  
    ProAc 140 MK.II. Heco Direkt. XTZ Divaine AP100 amp. XTZ edge A2-300 amp. Vincent SA-T1 pre. NLE 19 pre. Marantz HD-CD1. Sony XA555ES CD. Audiolab M-DAC plus. Hegel DAC 11.

  12. #12
    Hifi-entusiast
    Ble medlem
    Oct 2002
    Innlegg
    107
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Sitat Sitat fra stiv
    Hi DrOnline, om der er sat et inputsignal på "REC", kan der opstå et fænomen hvor der er blus på alle kanaler m.m...har haft et lignede problem med min Vincent pre SA-T1 :P
    Hei. Ingenting står i REC. Jeg har en kabel som forgrener seg, To ender går i Tape [1] og [2] og den andre enden går i iPadden. Dette er alt som går INN i preamp. Det eneste som går ut, går til effektforsterkeren.

    Merkelige greier!

    Men vi er jo ett skritt nærmere nå, når vi vet at det er kun de to basselementene som ikke går...

    Dette gir større grunn til å tro at skinnene bak på høyttalerene er "feil", ikke sant?

    Hva om jeg tar av skinnene, og kobler høyttalerkablene til de nederste inngangene på høyttalerene? Skal jeg da i teorien kun mate basselementene med signal? Verd/trygt å prøve?

  13. #13
    Hifi-entusiast Witthoff's Avatar
    Ble medlem
    Mar 2008
    Sted
    Taastrup. Sjælland. Denmark.
    Innlegg
    165
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Hhmmm, kan du evt. prøve et andet sæt højttalere, det vil jo give dig et hurtigt svar om du tror det er dine højttalere som er problemet...eller prøve med et 1,5 volt batteri på bassernes tilslutninger, for at se om membranerne bevæger sig når de får strøm !...
    ProAc 140 MK.II. Heco Direkt. XTZ Divaine AP100 amp. XTZ edge A2-300 amp. Vincent SA-T1 pre. NLE 19 pre. Marantz HD-CD1. Sony XA555ES CD. Audiolab M-DAC plus. Hegel DAC 11.

  14. #14
    Hifi-interessert
    Ble medlem
    Sep 2010
    Innlegg
    94
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    ville først koblet ipoden til annen inngang på preamp for å sjekke at det ikke er der feilen ligger....

    sett den på f.eks CD.

    du sier ipod er koblet til tape 1 og 2?? mener du da rød og hvit?? som i høyre og venstre? Kan det være at du har tullet litt med kobling inn på preamp?

    Fjern skinnene bak på høyttalerne, test kablene i de to nederste inngangene til bassene, om ingen lyd der, men lyd når du kobler kablene i øverste innganger på høyytalere, da er det noe feil med høyttalerne dine (meget lite sannsynlig spør du meg)...

    Tror nok rett og slett feilen ligger i kobling jeg da

  15. #15
    Hifi-entusiast
    Ble medlem
    Oct 2002
    Innlegg
    107
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Må prøve videre i morgen er litt sent å holde på nå mtp på naboer. Men jeg takker for tips, jeg skal teste alt i morgen.

    Jeg håper også det er koblingsfeil altså, selv om det ville vært et personlig nederlag. Burde jo vært bortimot idiotsikkert det her

    Stiv: Jeg har ikke mulighet til å teste andre høyttalere, desverre, men det hadde vært merkelig hvis begge to skulle blitt rammet av samme problemet, at basselementene går bananas?

  16. #16
    Hifi-interessert
    Ble medlem
    Sep 2010
    Innlegg
    94
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    hehehehe, som jeg skulle sagt det selv.... koblingsfeil, personlig nederlag :P

    vi får håpe at det er så enkelt, høres litt sånn ut spør du meg... men merkelig at det skulle være HELT dødt på begge høyttalere på bassene... lite sannsynlig at 4 basser har brent seg samtidig, eller at delefilter er bananas på begge høyttalere, no way!

    btw... kan det være noen lydinnstillinger på ipad mon tro? At de dypeste frekvensene rett og slett ikke er "koblet" inn? kjenner ikke til ipad. Du har ikke noe annet å koble til for å teste lyden? enn ipoden da?

  17. #17
    Hifi-entusiast Witthoff's Avatar
    Ble medlem
    Mar 2008
    Sted
    Taastrup. Sjælland. Denmark.
    Innlegg
    165
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Sitat Sitat fra Dr_Online

    Stiv: Jeg har ikke mulighet til å teste andre høyttalere, desverre, men det hadde vært merkelig hvis begge to skulle blitt rammet av samme problemet, at basselementene går bananas?
    Nej da, ikke hvis du har en computer koblet direkte på dit anlæg, det smadre vad som helst når som helst, av av...men sandt som amen i kirken sov godt
    ProAc 140 MK.II. Heco Direkt. XTZ Divaine AP100 amp. XTZ edge A2-300 amp. Vincent SA-T1 pre. NLE 19 pre. Marantz HD-CD1. Sony XA555ES CD. Audiolab M-DAC plus. Hegel DAC 11.

  18. #18
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    6,414
    Tagget i
    3 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Sitat Sitat fra Dr_Online
    Hei. Ingenting står i REC. Jeg har en kabel som forgrener seg, To ender går i Tape [1] og [2] og den andre enden går i iPadden. Dette er alt som går INN i preamp. Det eneste som går ut, går til effektforsterkeren.
    Om kabelen ut fra iPoden har 4 rca-plugger, så skal du bruke bare 2 av de, og den skal inn i CD, AV, Tuner eller tape-inngangen. Hvit RCA til Hvitmerket inngang og rød RCA til rødmerket inngang. Soklene merket 1 og 2 er utganger, og der skal du hente signal til effektforsterkeren. Sjekk volum på iPaden, og at det ikke er noe Eq eller andre merkverdigheter. Har du ikke en normal kilde som CD-spiller e.l. å prøve, for å eliminere computer-krøll?

    Johan-Kr
    Solid State: A component that has been specifically designed to make a guitar amplifier sound bad. Compared to tubes, these devices can have a very long lifespan, which guarantees that your amplifier will retain its thin, lifeless, and buzzy sound forever.

  19. #19
    Hifi-entusiast
    Ble medlem
    Oct 2002
    Innlegg
    107
    Tagget i
    0 Innlegg

    Vincent SA31-SP331 ødelagt? Lyden herpa - teknisk hjelp, anyone?

    Så mye tøys for en brukerfeil Takk for hjelpen folkens.

    Vel det jeg gjorde nå er at jeg tok av broene bak på høyttaleren. Så flådde jeg av sånn 6-7 Cm isolasjon fra høyttalerekablene og matet de hele veien igjennom begge portene... Sikkert ikke helt kosher mtp på støy og oksidasjon og whatnot, men det funker nå.

    Det er mulig jeg hadde flyttet broene da jeg satte høyttalerene på lagring elns.

    Det fungerer i allefall nå

    Naboen banket i taket mitt allerede etter 10-15 sekunder med bekreftet respons fra bassen, såeee.. Vel det fungerer i allefall

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed