Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Oct 2007
    Innlegg
    18
    Tagget i
    0 Innlegg

    Sikring skiftet i EC- effekt men basselementet i høyre kanal er det noge galt md

    Det fynket å skifte sikring i effek-for. etter den tok kvellen då eg kobla den til stømnettet (var ingen skada eller lukt etter på)

    Det fynket fint etter i venstre kanal men og i høyre kanal virket det som om bass/mellomtone elementet er heilt hardt og det er ikkej bass for det står bare ut(dvs at gummiopphenge er hardt) istden for slapt som i venstre så eg lurer på kva som er galt??


    Trenge hjelp

  2. #2
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,787
    Tagget i
    0 Innlegg

    Sikring skiftet i EC- effekt men basselementet i høyre kanal er det noge galt md

    Vet ikke konkret HVA som er galt, men at det er noe galt, det er helt sikkert. Det ene basselementet får åpenbart likestrøm - samme effekten som om man kobler på et lommelyktbatteri på høyttalerterminalene. D.v.s. at høyttalerelementet slår ut, og der står det og venter på at strømmen skal snu - slik høyttalerstrøm skal - slik at høyttalerelementet kan slå i motsatt retning. Men strømmen snur altså ikke - og da blir høyttalerelementet stående.

    Dette høres ut som et besøk til nærmeste EC-serviceverksted.

    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  3. #3
    Overivrig entusiast Guit's Avatar
    Ble medlem
    Sep 2009
    Sted
    Sunndalsøra
    Innlegg
    1,122
    Tagget i
    0 Innlegg

    Sikring skiftet i EC- effekt men basselementet i høyre kanal er det noge galt md

    Det kan nok være brent spole i elementet. Da blir det helt stivt, pga at det har kilt seg fast i spole- gapet. Brukes en lakk som holder spoletråden på plass i spoleformen. Har reconet noen element selv. mvh. Guit

    EC EMC1 up, Project Rmp 9.1x/ speedbox SE, Ortofon Jubilee, Bel canto Dac 3, stello U3. ASR mini Basis Mk.2, Dp A1s EBW, Dp A1, Dp C1b, Dp EC502 mkII, Polycrystall Rack m.m. Black Magic, silk, silspeak, Audioquest kabler. Clio måleutstyr, JBL- Raven - PHL DIY Høyttaler . Head-fi: Koss ESP/950 E/90, WEE Woo Audio. HRT Headstreamer. Stax SRX MK3/SRM-1 MKII professiomal

  4. #4
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,787
    Tagget i
    0 Innlegg

    Sikring skiftet i EC- effekt men basselementet i høyre kanal er det noge galt md

    Sant nok - jeg leste det slik at dette med elementets låsing i ytterposisjon, var noe som skjer når forsterkeren slås på. For å være helt sikker, kan Joase koble høyttalerkablene fra høyre høyttaler over på venstre høyttaler - hvis venstre høyttaler da spiller bass på normal måte, er det feil med høyttalerne.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  5. #5
    Overivrig entusiast Guit's Avatar
    Ble medlem
    Sep 2009
    Sted
    Sunndalsøra
    Innlegg
    1,122
    Tagget i
    0 Innlegg

    Sikring skiftet i EC- effekt men basselementet i høyre kanal er det noge galt md

    Jeg glømte foresten og spørre om hvordan høyttalerelementet er når forsterkeren er avslått. Hvis det da beveger seg lett eller normalt ved berøring, så kan det være forsterkeren mvh. Guit

    EC EMC1 up, Project Rmp 9.1x/ speedbox SE, Ortofon Jubilee, Bel canto Dac 3, stello U3. ASR mini Basis Mk.2, Dp A1s EBW, Dp A1, Dp C1b, Dp EC502 mkII, Polycrystall Rack m.m. Black Magic, silk, silspeak, Audioquest kabler. Clio måleutstyr, JBL- Raven - PHL DIY Høyttaler . Head-fi: Koss ESP/950 E/90, WEE Woo Audio. HRT Headstreamer. Stax SRX MK3/SRM-1 MKII professiomal

  6. #6
    Servicemann RJEL's Avatar
    Ble medlem
    Apr 2004
    Innlegg
    1,957
    Tagget i
    3 Innlegg

    Sikring skiftet i EC- effekt men basselementet i høyre kanal er det noge galt md

    Rart det ikke utgangsrele på EC`en som kobler fra?
    Må jo være steingammel. Hva er modell nummeret på EC`en? AW100, AW180, osv....
    Det finnes 10 typer mennesker. De som forstår binært tallsystem og de som ikke gjør det!
    http://www.rj-elektronikk.no

  7. #7
    Medlem
    Ble medlem
    Oct 2007
    Innlegg
    18
    Tagget i
    0 Innlegg

    Sikring skiftet i EC- effekt men basselementet i høyre kanal er det noge galt md

    Hehehe det er ikkje noe gale med høytalerene og dei fynke fint og spiller bass så det holder på en forsterker som eg testet om det var høytalerene

    Eg trur det med likestrøm er temmelig sant. det er venstre kanal så det er problemer med ja den er gammel men har skiftet litt div konponenter av EC på Tau så den spiller som bare det men må vel ta meg turen te Tau med den så ska me få sjå kva som er gale med den.

    takk for hyggelige svar

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed