Resultater 1 til 16 av 16
Abonnér på denne tråden
  1. #1
    Overivrig entusiast rørlig's Avatar
    Ble medlem
    May 2008
    Innlegg
    957
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    I mine Forte II sitter det et par slike filter:



    Jeg har også et par slike:



    Tanken var å bruke den nye autotrafoen fra critesfiltereret, bytte til duelund 39 ohm motstand og beholde resten fra filteret som satt i.
    Jeg vil også gjerne droppe printet.
    Vedlagte bilder Vedlagte bilder   

  2. #2
    Rubinmedlem JanR's Avatar
    Ble medlem
    Jan 2006
    Sted
    Sarpsborg
    Innlegg
    32,190
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Har mine original filtre liggende.
    Hva er problemet ?

    /jan
    Nomen mihi Legio est, quia multi sumus

  3. #3
    Overivrig entusiast rørlig's Avatar
    Ble medlem
    May 2008
    Innlegg
    957
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Men når jeg prøver og forstå skjemaet, så blir det bråstopp.
    Mine kunnskaper om dette er ikke store. Men nå har jeg sammenlignet skjemaene til Forte I og Forte II, og noe henger , for meg, ikke på greip.





    Slik det ser ut for meg så er det en kortslutning mellom + og - rett før kondensatoren på 1,5uF på Forte II
    Kan dette være riktig?

    Uttaket fra autotrafoen er også forskjellig mellom de to skjemaene. Ser ut som om + og - er byttet om. Også på diskanten.

    Om noen forbarmer seg, bruk gjerne teskje.

    red: bildeproblemer; dette er forte 1
    Vedlagte bilder Vedlagte bilder  
    Vedlagte bilder Vedlagte bilder

  4. #4
    Rubinmedlem JanR's Avatar
    Ble medlem
    Jan 2006
    Sted
    Sarpsborg
    Innlegg
    32,190
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Ikke akkurat ekspert på topic jeg heller.
    Mener jeg har Forte II skjema på pc'n nede, sjekke om litt.

    De to skissene er jo identisk, kanskje ikke så rart. Fått de fra Bob C ?

    edit: bedre

    /jan
    Nomen mihi Legio est, quia multi sumus

  5. #5
    Overivrig entusiast rørlig's Avatar
    Ble medlem
    May 2008
    Innlegg
    957
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    forte II:



    Vedlagte bilder Vedlagte bilder  

  6. #6
    Overivrig entusiast rørlig's Avatar
    Ble medlem
    May 2008
    Innlegg
    957
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Rota fælt med bildestr. her, men forskjellene på de to skal være tydelige nå.

  7. #7
    Rubinmedlem JanR's Avatar
    Ble medlem
    Jan 2006
    Sted
    Sarpsborg
    Innlegg
    32,190
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Samme skjema som jeg har
    Autotrafo i mine Forte II er T7A, den ble selvsagt med til de nye filtrene.

    Gamle filteret:




    Nytt filter:



    Ikke sikkert du ble klokere av det.
    Nå er jeg som sagt ikke i nærheten av å være ekspert på området men er det ikke bare å følge skissa ? Du har jo 2 filter til maler også.
    Autotrafo må du evt høre med Bob C om. Er nok samme tappingene på den nye, ikke sikkert "bein" plassering er lik bare.

    /jan




    Nomen mihi Legio est, quia multi sumus

  8. #8
    Overivrig entusiast rørlig's Avatar
    Ble medlem
    May 2008
    Innlegg
    957
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Problemet mitt er , for meg så ser det altså ut som en kortslutning mellom + og - før kondensator og autotrafo.
    Det er ikke slik på Forte I. Det samme med + og - til mellomtone og diskant. Bytta plass liksom. Ellers er jo de to skjemaene ganske like.
    Kan selvfølgelig koble som gamlefilteret evt. critesfilteret, men nå har jeg knota så lenge, at jeg vil prøve å VITE hva som skjer.

  9. #9
    Overivrig entusiast rørlig's Avatar
    Ble medlem
    May 2008
    Innlegg
    957
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Når det gjelder forskjeller på autotrafoer tror jeg at jeg har kontroll.
    Fant info på critesspeakers ang riktige tapninger.

  10. #10
    Hifi-entusiast
    Ble medlem
    Dec 2007
    Sted
    Oslo
    Innlegg
    490
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Sitat Sitat fra rørlig
    Rota fælt med bildestr. her, men forskjellene på de to skal være tydelige nå.
    Ja, de fleste komponent-verdiene er forskjellige og fasen på mellomtonen og diskanten er snudd.

    Sitat Sitat fra rørlig
    Problemet mitt er , for meg så ser det altså ut som en kortslutning mellom + og - før kondensator og autotrafo.
    Jeg antar at 1,5uF før kondensator og autotrafo skal være koblet til «+», ikke «+» og «-» slik det ser ut som på skjema. Det er sannsynligvis en trykkfeil.

    Edit: skrivefeil.
    MVH Jan Holm.

  11. #11
    Overivrig entusiast rørlig's Avatar
    Ble medlem
    May 2008
    Innlegg
    957
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Takk for svar.
    Det høres fornuftig ut.
    Skjemaet fant jeg forøvrig på audiokarma.

  12. #12
    Rubinmedlem JanR's Avatar
    Ble medlem
    Jan 2006
    Sted
    Sarpsborg
    Innlegg
    32,190
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Sitter og ser på original filteret her, kan virke som det er en trykkfeil ja på skjema som JHolm sier.

    Kan knipse ett bilde av printet (baksiden vel å merke) når kjerringa kommer hjem med kameraet ?

    /jan
    Nomen mihi Legio est, quia multi sumus

  13. #13
    Overivrig entusiast rørlig's Avatar
    Ble medlem
    May 2008
    Innlegg
    957
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Kanskje lettere å se det her.:





    Vedlagte bilder Vedlagte bilder  

  14. #14
    Overivrig entusiast rørlig's Avatar
    Ble medlem
    May 2008
    Innlegg
    957
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Offisielt skjema er offisielt feil.

    Riktig skjema iflg. Bob Crites:



    Med det samme; Spolene i gamlefilteret mitt er hjemmelagde av flat kobber med folie på.
    Noen som vet hvordan jeg måler disse (mH)?

    Og synspunkter på forskjeller mellom Mcap-Mkp og Sonicap kondensatorer?

    Vedlagte bilder Vedlagte bilder  

  15. #15
    Rubinmedlem JanR's Avatar
    Ble medlem
    Jan 2006
    Sted
    Sarpsborg
    Innlegg
    32,190
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Godt du fant ut av det
    Skremmende når det florerer uriktig filter skjema der ute.

    /jan
    Nomen mihi Legio est, quia multi sumus

  16. #16
    Overivrig entusiast rørlig's Avatar
    Ble medlem
    May 2008
    Innlegg
    957
    Tagget i
    0 Innlegg

    Klipsch Forte II filter. Skjemaproblem

    Ja det er ikke mye til hjelp.
    Samme skjema (feil) lå også på klipschforum.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed