Resultater 1 til 18 av 18
Abonnér på denne tråden
  1. #1
    Hifi-interessert mrLax's Avatar
    Ble medlem
    Mar 2004
    Innlegg
    50
    Tagget i
    0 Innlegg

    Reparere subwoofer amp LØST

    Hei,

    Har akkurat fått tak i en Canton AS 105 SC, men det er noe galt med forsterkeren som sitter i. Symptomene er at bassen rett og slett blir veldig høy, virker nesten som den enten er på eller av, ingen mellomting, selv når inngangssignalet er lavt. Ellers er det ingen susing eller humming. Jeg bruker high level input inngangen nå, men det er samme symptomer på low level input.

    Det jeg lurer på er om noen har noen tips til hvor i forsterkerkretsen jeg bør begynne å lete etter defekter?

    Forsterkeren har justerbar fase, delefilter og nivå, men selv med nivå på minimum oppstår problemene.


  2. #2
    Hifi-entusiast mwt's Avatar
    Ble medlem
    Oct 2007
    Sted
    vestfold
    Innlegg
    291
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    ta noen bilder av innmaten men inngangs trinnet er det første sted å begynne på hvordan reagerer på volum kontrolen? ingen endring i det hele tatt? og den fungerer helt riktig rent mekanisk?

  3. #3
    Hifi-interessert mrLax's Avatar
    Ble medlem
    Mar 2004
    Innlegg
    50
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    Hei,

    Mekanisk fungerer den veldig bra. Elementet er i utmerket stand, så vidt jeg vet har ikke suben blitt brukt i det hele tatt tidligere. Prøvde å spille med lavt volum inn til suben igjen i dag, og den spiller av bass på riktige steder, men det er altså altfor høyt og med for mye punch. Litt som om noen slo på en trekasse hver gang det kommer en bass, altså ingen nyanser i det hele tatt.

    Jeg målte motstanden i det jeg antar er et potmeter for volum, og dette viste tilnærmet 0 i motstand uansett hvilken verdi jeg skrudde det til. Det er heller ingen volumforskjell når jeg stiller på denne med signal inn. Kan det være så enkelt som at potmeteret er kortsluttet? Se forøvrig bilder av kretsen nedenfor.

    Vedlagte bilder Vedlagte bilder       

  4. #4
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    De loddepunktene du har tegnet ring rundt er, såvidt jeg kan se, bare mekaniske fester for potmeteret i tillegg til jordingspunkter. Selve potmeteret måles i de to rekkene av 3 punkter som ligger like over.

    Jeg ville begynt med å sjekke kretskortet visuelt for eventuelle brudd i jordingsforbindelser i området rundt inngangene og potmetrene.

    Har du problemer med støy i høytaleren når inngangen ikke tilføres signal?

    Mvh
    Delle

  5. #5
    Hifi-interessert mrLax's Avatar
    Ble medlem
    Mar 2004
    Innlegg
    50
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    Sitat Sitat fra Delle
    De loddepunktene du har tegnet ring rundt er, såvidt jeg kan se, bare mekaniske fester for potmeteret i tillegg til jordingspunkter. Selve potmeteret måles i de to rekkene av 3 punkter som ligger like over.
    Aha, skjønner.

    Sitat Sitat fra Delle
    Jeg ville begynt med å sjekke kretskortet visuelt for eventuelle brudd i jordingsforbindelser i området rundt inngangene og potmetrene.
    Prøver på det i ettermiddag

    Sitat Sitat fra Delle
    Har du problemer med støy i høytaleren når inngangen ikke tilføres signal?
    Niks, ingen støy i det hele tatt når det ikke er signal, selv på høyt inngangsvolum.

  6. #6
    Hifi-entusiast mwt's Avatar
    Ble medlem
    Oct 2007
    Sted
    vestfold
    Innlegg
    291
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    Sitat Sitat fra Delle


    Jeg ville begynt med å sjekke kretskortet visuelt for eventuelle brudd i jordingsforbindelser i området rundt inngangene og potmetrene.

    Har du problemer med støy i høytaleren når inngangen ikke tilføres signal?

    Mvh
    ja det var jo dette jeg tenkte ang fastheten/mekanisk rundt volumen, da dette kan ha slått seg og blir noe lealøs

    egentlig det du sier da mrlax er at sub lyden som kommer er unison (all bas frek. låter likt) og uten nyanser? kan du bruke en frekvenses generator eller en cd med diverse frekvenser? -osciloskop er gull verd i sånne feil...

  7. #7
    Hifi-interessert mrLax's Avatar
    Ble medlem
    Mar 2004
    Innlegg
    50
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    Sitat Sitat fra mwt
    ja det var jo dette jeg tenkte ang fastheten/mekanisk rundt volumen, da dette kan ha slått seg og blir noe lealøs
    Mekanisk så kan jeg ikke kjenne noen defekt i volumkontrollen, den kjennes ut som både fasekontrollen og delekontrollen som begge fungerer lydmessig også. Men det kan jo være defekter i pcb der potmeteret er festet. Skal sjekke når jeg kommer hjem fra jobb.

    Sitat Sitat fra mwt
    egentlig det du sier da mrlax er at sub lyden som kommer er unison (all bas frek. låter likt) og uten nyanser?
    Helt korrekt

    Sitat Sitat fra mwt
    kan du bruke en frekvenses generator eller en cd med diverse frekvenser? -osciloskop er gull verd i sånne feil...
    Mulig jeg kan låne et skop på jobben, men det er tvilsomt at jeg får tak i en frekvensgenerator. Det enkleste hadde nok vært en cd med forskjellige frekvenser. Jeg har prøvd med en del forskjellige cder som jeg vet har forskjell i bass, men fortsatt ingen nyanser. Litt digital bass egentlig, enten av eller på. Vet du hvor jeg kan få tak i en slik frekvens cd? Kan forøvrig sikkert gjøre et lite opptak også hvis det er interessant å høre.

  8. #8
    Hifi-entusiast mwt's Avatar
    Ble medlem
    Oct 2007
    Sted
    vestfold
    Innlegg
    291
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    at du måler 0ohm på potmeteren skyldes at du måler den mens den er montert på printkortet og at det er andre komponenter som er i parallel med potmeteren men om du tar den ut så skal du alltid måle over 0ohm -ellers er ekstrem sjelden å finne en kortslutning i potmetre -gjerne brudd- og brudd i pot. er noe som ville gitt den feilen du beskriver med større sansynlighet- da den fungerer enkelt forklart som en dempeled med 2 motstander og siden du kan "låne en skop på jobben" din så skønner jeg at du kan det grunnlegende

    fekv generatoren gjør enklere å se bildet av signalen underveis så du kan bruke self en cd eller hva som helst som gir en konstant tone som kan leses av på skopen. logisk nok må denne frekvense være innenfor arbeids område for suben... resten er enkelt og logisk

    begynn med å gjøre det delle anbefalte ellers trenger jeg ikke å høre "ulyden" tror jeg, men bilde av kurven er mer "interesant"! da dette kan fortelle mer -målt i forskjellige punkter self.

  9. #9
    Hifi-interessert mrLax's Avatar
    Ble medlem
    Mar 2004
    Innlegg
    50
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    Sitat Sitat fra mwt
    ... og siden du kan "låne en skop på jobben" din så skønner jeg at du kan det grunnlegende
    Hehe, jeg har tatt et fag i kretsteknikk en gang, men analogt er dessverre ikke min sterkeste side. Så jeg tror ikke du skal ta for gitt at jeg kan det grunnleggende Men kan jo alltids lodde ut potmeteret og se hva jeg kan få målt.

    Takk for all hjelp sålangt!

  10. #10
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    Denne kan være nyttig:

    http://www.st.com/stonline/books/pdf/docs/1057.pdf

    Lykke til.


    Edit: Vil tro at ICen kunne ha godt av en mekanisk kopling til kjøleplata for å hindre overoppheting. Er den originalt montert slik som det fremgår av foto?

    Mvh
    Delle

  11. #11
    Hifi-interessert mrLax's Avatar
    Ble medlem
    Mar 2004
    Innlegg
    50
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    Sitat Sitat fra Delle
    Denne kan være nyttig:

    http://www.st.com/stonline/books/pdf/docs/1057.pdf

    Lykke til.


    Edit: Vil tro at ICen kunne ha godt av en mekanisk kopling til kjøleplata for å hindre overoppheting. Er den originalt montert slik som det fremgår av foto?

    Mvh
    Takker! ICen er festet med kjølepasta mot aliminiumsplata som forsterkerkretsen er montert på, som igjen er festet til aliminiumsplata som er skrudd fast i subkassa. Det er en festemekanisme som gjør at ICen blir trykket mot aliminiumen, dette kan såvidt sees i bilde 1 i min andre post. Jeg måtte bare koble fra for å kunne ta nærbilder

  12. #12
    Hifi-interessert mrLax's Avatar
    Ble medlem
    Mar 2004
    Innlegg
    50
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    Da har jeg fått sjekket pcb og potmetere litt grundigere. Visuelt kan jeg ikke se brudd/kortslutninger noe sted, men det virker som om potmeteret for volum er synderen. Når jeg måler motstanden mellom A og B (som vist i bildet under) er det ingen kontakt (uendelig motstand) uansett hvilken posisjon potmeteret er i. Når jeg gjør det samme for de to andre potmeterne varierer motstanden som måles avhengig av posisjon. Virker det logisk at slike symptomer jeg har opptrer dersom det er brudd i potmeter for volum?

    Ellers står det 20 KA på potmeteret, noe jeg vil anta er 20 kilo ohm logaritmisk. Er dette riktig? Jeg har funnet et som ser likt ut: http://www.tme.eu/html/EN/ctr-carbon..._EN_pelny.html

    Jeg har ingen potmetre liggende, men tenkte å prøve med en fast motstand på feks 10 k ohm mellom A og B for å se om det hjelper på problemet.
    Vedlagte bilder Vedlagte bilder   

  13. #13
    Hifi-entusiast mwt's Avatar
    Ble medlem
    Oct 2007
    Sted
    vestfold
    Innlegg
    291
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    ja, det skal i det minste bli narmest 0ohm når du vrir den helt moturs men hva måler du mellom B og C? og ikke minst mellom A og C -her skal du måle rundt 20K lurt å prøve med faste mostander ja

    ellers er også sansynlig at dette er feilen da feks signalen går inn på C, og A er jord og Volumen reguleres med B som beveger seg mellom A og C

  14. #14
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    Dette ser aldeles strålende ut, gode målinger er gjort og det ser ut til at synderen er lokalisert.

    Så er det tid for å helle litt Malurt i begeret, ekkel som jeg er en søndag ettermiddag:

    Se litt nærmere på SMD-motstandene til venstre for bryteren på nederste bildet. For meg ser det ut som om de har vandret.
    Nå vet ikke jeg hva som har forårsaket problemene, men med denne type feil kan du ikke utelukke mer stygge skader som fx. defekte IC-er.
    Desverre.

    Mvh, og lykke til
    Delle

  15. #15
    Hifi-entusiast mwt's Avatar
    Ble medlem
    Oct 2007
    Sted
    vestfold
    Innlegg
    291
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    nja, jeg stusett på det og, men tror ikke det er annet enn litt mye pasta loddetynn før den smeltet før loddeprocessen og kantene på mostanden er litt mer hakkete enn vanlig. Ellers kan jo være at roboten som monterte ikke var helt nøyaktig

  16. #16
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    Reparere subwoofer amp

    OK, håper du har rett. Nå kan det jo tenkes at et avbrendt potmeter skyldes at inngangen har fått tilført et alt for kraftig signal, og at den øvrige elektronikken har klart seg..
    Idèen med å erstatte potmeteret med faste motstander er god, og vil gi svaret på om problemet er mer omfattende.

    Mvh
    Delle

  17. #17
    Hifi-interessert mrLax's Avatar
    Ble medlem
    Mar 2004
    Innlegg
    50
    Tagget i
    0 Innlegg

    Reparere subwoofer amp LØST

    Voilá! Nå ble det endelig vellydende bass i stua

    Det løste seg ved å putte inn en fast motstand i stedet for potmeteret. Prøvde først med 2k, men da ble det for lavt, så gikk opp til 4k. Det passer perfekt volummessig til høyttalerne jeg har. Og det får duge til jeg får fatt i et passende potmeter som kan erstatte det gamle.

    Leste litt om opamper i dag, og det virker som om den negative tilbakekoblingen går gjennom potmeteret, og med brudd her ble det ingen dempning. Med et utrolig høyt utgangssignal som resultat.

    Sitat Sitat fra Delle
    Se litt nærmere på SMD-motstandene til venstre for bryteren på nederste bildet. For meg ser det ut som om de har vandret.
    Nå vet ikke jeg hva som har forårsaket problemene, men med denne type feil kan du ikke utelukke mer stygge skader som fx. defekte IC-er.
    Desverre.
    Enig at det ser ut som om de er litt forskjøvet, men ampen fungerer supert nå. Så tipper dette kun skyldes dårlig påmontering.

    Takk for all hjelp folkens!

  18. #18
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    Reparere subwoofer amp LØST

    Gratulerer, godt jobba.

    Mvh
    Delle

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed