Resultater 1 til 10 av 10
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Apr 2007
    Innlegg
    609
    Tagget i
    0 Innlegg

    dødt element scanspeak 25W/8565-00

    Jeg kjøpte noen 10" brukt her på sentralen for 1mnd siden.
    I dag skulle jeg ha en liten førpremiere og teste dem.
    10" i den ene høytaleren er helt dau?
    Har byttet mellom høytalerne og feilen følger elementet.
    Har vært borti sprengte elementer før, men ikke et eneste element
    som har vært helt dødt. Er det brudd i det en eller annen plass da eller?
    Noen som vet om dette lar seg reparere? Noen som gjør det?
    Eller er det bare å prøve å skaffe seg et nytt?
    Det ser jo helt og pent ut ellers, coatinga og membranene er hele og pene.
    Høytalerne som er noen 3-veis virker lovende selv uten den ene 10" eren.

  2. #2
    Æresmedlem Zomby_Woof's Avatar
    Ble medlem
    May 2006
    Sted
    Third stone from the sun
    Innlegg
    19,600
    Tagget i
    5 Innlegg

    dødt element scanspeak 25W/8565-00

    Jeg antar at det blir helt dødt hvis det er brudd i lissene eller spoletråden. Hva med å måle motstanden mellom terminalene?
    At the end of time, after human civilization; all that will remain will be cockroaches and Teles...and the Teles will be in tune" Greg Koch

  3. #3
    Overivrig entusiast
    Ble medlem
    Apr 2007
    Innlegg
    609
    Tagget i
    0 Innlegg

    dødt element scanspeak 25W/8565-00

    Åssen blir det i forhold til filteret?
    Som er en jernkjerne i serie og kondis i parallell?
    Kan jo alltids skru ut elementet og måle motstanden rett på.
    Får jeg uendelig med ohm så er vel saken klar.

  4. #4
    Æresmedlem Zomby_Woof's Avatar
    Ble medlem
    May 2006
    Sted
    Third stone from the sun
    Innlegg
    19,600
    Tagget i
    5 Innlegg

    dødt element scanspeak 25W/8565-00

    Ja, litt uklar der. Det var terminalene på elementet jeg tenkte på...
    At the end of time, after human civilization; all that will remain will be cockroaches and Teles...and the Teles will be in tune" Greg Koch

  5. #5
    audiosan
    Guest

    dødt element scanspeak 25W/8565-00

    Sitat Sitat fra FAB
    Jeg kjøpte noen 10" brukt her på sentralen for 1mnd siden.
    I dag skulle jeg ha en liten førpremiere og teste dem.
    10" i den ene høytaleren er helt dau?
    Har byttet mellom høytalerne og feilen følger elementet.
    Har vært borti sprengte elementer før, men ikke et eneste element
    som har vært helt dødt. Er det brudd i det en eller annen plass da eller?
    Noen som vet om dette lar seg reparere? Noen som gjør det?
    Eller er det bare å prøve å skaffe seg et nytt?
    Det ser jo helt og pent ut ellers, coatinga og membranene er hele og pene.
    Høytalerne som er noen 3-veis virker lovende selv uten 10" eren.
    har vært borti flere elementa som har vært helt død. mest sansynlig så e det brudd i talespola grunna at ellementet
    har bunna kraftig. da oppstår det fort brudd i nederste viklinga. du kan recone elementet.
    men det spørs om ikke det blir like kostbart som å kjøp et nytt. nytt ellement koste 1875,- på eltek.
    men du må finn ut om det e 25W8565-00 eller 25W8565-01 du har.

  6. #6
    Overivrig entusiast
    Ble medlem
    Apr 2007
    Innlegg
    609
    Tagget i
    0 Innlegg

    dødt element scanspeak 25W/8565-00

    Så vidt jeg vet så er det scanspeak 25W/8565-00.
    Får prøve å få tak i et brukt.
    ( Mulig det går greit med 25W/8565-01 )
    Får vel ikke tak i 25W/8565-00 nytt.
    Er vel ute av produksjon.

  7. #7
    audiosan
    Guest

    dødt element scanspeak 25W/8565-00

    jo eltek skaffe 00 utaven å dem.

  8. #8
    Bransjeaktør
    Ble medlem
    Aug 2005
    Sted
    Kongsberg
    Innlegg
    1,192
    Tagget i
    9 Innlegg

    dødt element scanspeak 25W/8565-00

    Du kan jo gjøre et forsøk på å fikse det selv. Jeg gjorde det på et element som døde hos meg. Se tråd her på sentralen.
    http://www.hifisentralen.no/forum/in...?topic=26249.0
    In the beginning, there was noise; and then there was signal.

  9. #9
    audiosan
    Guest

    dødt element scanspeak 25W/8565-00

    Sitat Sitat fra Armand
    Du kan jo gjøre et forsøk på å fikse det selv. Jeg gjorde det på et element som døde hos meg. Se tråd her på sentralen.
    http://www.hifisentralen.no/forum/in...?topic=26249.0
    du har opplevd akkurat den teorien æ beskreiv ser æ

  10. #10
    Overivrig entusiast
    Ble medlem
    Apr 2007
    Innlegg
    609
    Tagget i
    0 Innlegg

    dødt element scanspeak 25W/8565-00

    Ok, skal se om jeg kan prøve det der.
    Har egentlig mulighet for å fikse slikt på jobben.
    Takk for tips

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed