Resultater 1 til 6 av 6

Tråd: LUXMAN L-510

Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Jan 2009
    Innlegg
    1
    Tagget i
    0 Innlegg

    LUXMAN L-510

    Min elskede Luxman L-510 ble brått stille her om dagen. Jeg hadde nettopp spillt igjennon en Cd, så forsterkeren gikk på "tomgang" plutselig kom en høy sprakelyd fra mine eminente Kappa 7 høytallere. så vart det stillt! I Begge kanaler!

    Alle lysdiodene virker som de skal, både de i fronten og de røde på utgangstrinnene, så jeg antar strømforskyningen er OK. Den har til tider vært litt kranglete med dårlig kontakt i bryteren for phono,aux,tuner osv. har lurt på om det kan være noe grums der. Luxmannen trenger vel en helrenovering.
    Har ikke skaffet meg noe koblingsskjema ennå, men ser at det er sterkt påkrevet!

    Er den noen der ute som har peiling på å reparere gamle Luxman forsterkere? Evt kan kommme med forslag til løsning på mitt akutte forsterker problem!

    mvh
    Tom F

  2. #2
    Bransjemedlem Master Audio's Avatar
    Ble medlem
    Jul 2006
    Sted
    Trondheim Stockholm
    Innlegg
    717
    Tagget i
    1 Innlegg
    Se min butikk
    Klikk her
    Torget
    1

    LUXMAN L-510

    Tips:

    Ring hyggelige Vidar hos Audioart www.audioart.no så er jeg sikker på at han kan hjelpe deg. Med at AA er Luxmandistributør i Norge, har de tilgang til både deler og erfaringer med 510 fra Luxman sentralt.

    Den er verdt det...

    Lykke til.

    Mvh.
    Jeg representerer Acoustic Tuning AS og Audionord AB .

  3. #3
    Overivrig entusiast
    Ble medlem
    Oct 2007
    Innlegg
    635
    Tagget i
    0 Innlegg

    LUXMAN L-510

    Sitat Sitat fra diamond73
    Tips:

    Ring hyggelige Vidar hos Audioart www.audioart.no så er jeg sikker på at han kan hjelpe deg. Med at AA er Luxmandistributør i Norge, har de tilgang til både deler og erfaringer med 510 fra Luxman sentralt.

    Den er verdt det...

    Lykke til.

    Mvh.

    Er enig i at Vidar Sonesen er hyggelig. MEN man må ha tålmodighet. Ting Tar Tid. Har man rikelig med tid, går det greit.

    Hilsen
    Dr.Evil

    RØR

  4. #4
    Hifi-entusiast
    Ble medlem
    Feb 2008
    Innlegg
    346
    Tagget i
    0 Innlegg

    LUXMAN L-510

    Dette er et skudd i blinde, men beskrivelsen din er så lik noe jeg opplevde med en gammel reciever her for litt siden, at jeg likevel forteller hva som var galt med den.
    Samme sprakelyd du snakker om kom hos meg å, og forsterkeren lyste fortsatt opp når jeg slo på strømmen. Der var det rett og slett en relè som hadde tatt kvelden, dette stod like før høyttalerutgangene, tror det var sånn tålig vanlig på gamle forsterkere.

  5. #5
    Hifi-entusiast halux's Avatar
    Ble medlem
    Oct 2007
    Innlegg
    270
    Tagget i
    0 Innlegg

    LUXMAN L-510

    Hadde også et lignende tilfelle på en Luxman C - 02 forforsterker. Her var det programvelgeren som kranglet, det kunne brått bli stille noen ganger. Det viste seg at det var relè- styring på programvelgeren, så disse relèene trengte seg rett og slett en rens, så var alt i orden igjen.
    Fikk det ordnet hos et lokalt radio/tv verksted.

  6. #6
    Medlem
    Ble medlem
    Dec 2007
    Innlegg
    30
    Tagget i
    0 Innlegg

    LUXMAN L-510

    ta kontakt med Roar Malmin, han fikser det.....
    Klipsch Forte II<br />Audio Innovations S500 <br />(den første med grom trafo..)

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed