Resultater 1 til 9 av 9
Abonnér på denne tråden
  1. #1
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,894
    Tagget i
    2 Innlegg

    Rørproblemer-defekte?

    Poster denne under diy.
    Har et par QuadII monoblokker der det ser ut for at den ene har et defekt kt66 rør.
    Hvordan arter defekte rør seg?
    Når jeg skrur på forsterkeren så etter ca 6-7 sekund så kommer det små "blaff" i det ene røret. Da spraker det ganske mye i høyttalerene. Etter hvert så kommer det et blått lys i røret og forsterkeren brummer voldsomt. Sprakinga er der fremdeles.

    Er dette helt normal oppførsel om et rør er "gått heden"?
    Eller er det andre ting man skal se etter?

    mvh
    omb
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

  2. #2
    Hifi Freak VegardW's Avatar
    Ble medlem
    Feb 2007
    Sted
    Kolsås
    Innlegg
    3,241
    Tagget i
    0 Innlegg

    Rørproblemer-defekte?

    Har du forsøkt å Låne et av rørene fra monoblokken som er i orden?Og prøve det mistenkelige røret i denne?
    Vegard


    Exadevice/Buffalo dac3m eksternt lc psu/1794nosdac /Tribute autoformer/10 linjetrinn Tribute/801a se/ 13e1se/el 34pp/
    841/ux250 se/ eml30a/eml 50 se/ eml30a/gm70 se
    Studer a-810, Supravox 400 fieldcoil/Tad 4001/ 1505 klughorn

  3. #3
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,894
    Tagget i
    2 Innlegg

    Rørproblemer-defekte?

    Ja har gjort det. Problemene følger røret. Så jeg mener røret er defekt.
    Lurer egentlig på om dette er typisk oppførsel på om et rør er defekt, eller er det andre karakteristikker som er typiske for dette?
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

  4. #4
    Hifi Freak
    Ble medlem
    Jan 2005
    Sted
    Bæææærgen
    Innlegg
    6,930
    Tagget i
    2 Innlegg

    Rørproblemer-defekte?

    Skrapelyd kan være karakteristisk, ja. Og så lenge du har "kryss-sjekket", skulle det vel indikere at det ikke er andre ting som er gåent!

    Hadde skrapelyden vært der, til tross for kryss-sjekking, ville jeg nok ha åpnet opp og sjekket småkomponenter på printet.............

    mvh
    Proffen
    1: Magnepan 1.7, Rythmik Audio F12SE, Coda CS, Musical Innovation MI11, No name Philips cdm12-basert cd-transport, Audio gd NFB 1.38, Denon dvd3910, Sense høyttalerkabler + DNM & Blue Jeans signalkabler, Sonos zp90, RN Duo
    2: Canton dm75, Sonos zp90, Essence hdacc, Philips bdp9500, Philips tv, div kabler
    3: Sony UBPX800, Canton dm75, Sony tv, div kabler

  5. #5
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,084
    Tagget i
    5 Innlegg
    Album
    7
    Torget
    38

    Rørproblemer-defekte?

    Helt normal indikasjon på at noe er unormalt.
    Et "perfekt" rør vil leve et normalt liv uten store smell til det sakte dør. Det vil si at emisjonen fra katoden blir så dårlig at det langt på vei slutter å gå strøm i røret. Eller det kan oppstå tilfeldige feil nokså plutselig.
    Hans - DIY'er

  6. #6
    Bransjeaktør
    Ble medlem
    Oct 2005
    Innlegg
    263
    Tagget i
    0 Innlegg

    Rørproblemer-defekte?

    Det høyrest ut som du har fått gass i røret. Det kan skje viss det har vorte for varmt. Røret er gåent. Berre å kaste. Du må nok skaffe deg eit nytt.

  7. #7
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,894
    Tagget i
    2 Innlegg

    Rørproblemer-defekte?

    takk for info. 4 stk bestilt
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

  8. #8
    bendis
    Guest

    Rørproblemer-defekte?

    bruker ikke defekte rør å ta med seg motstander osv i samme slengen ? blått lys å greier

  9. #9
    Hifi Freak Erland's Avatar
    Ble medlem
    Apr 2003
    Innlegg
    3,238
    Tagget i
    0 Innlegg

    Rørproblemer-defekte?

    Sitat Sitat fra bendis
    bruker ikke defekte rør å ta med seg motstander osv i samme slengen ? blått lys å greier
    Ikke nødvendigvis. Jeg har opplevd at det skjer med et lysglimt og deretter...."tystnad"

    Tydligvis går det en del spenninger dit de ikke skal når dette skjer, for sikring for respektive kanal blåste, og sikringsholderen hadde fått litt svimerker..

    Dersom det ikke hadde vært sikringer i kretsen, ville det sikkert gått ut over noe annet!
    Member of NBPM

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed