Resultater 1 til 3 av 3
Abonnér på denne tråden
  1. #1
    Hifi Freak Jan_I's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    4,029
    Tagget i
    0 Innlegg

    USB utganger virker ikke bak på maskinen etter strømbrudd

    Hei
    Er det noen som har forslag på hva en bør gjøre når jeg har mistet USB utgangene bak på maskinen min (til mus og tastatur) de foran fungerer fint.
    Strømmen har vært borte en lang stund i dag, men maskinen sto ikke på da den forsvant.
    Har også mistet skriver.
    Har prøvd å restarte og også tatt strømmen en god stund uten at det hjelper.

  2. #2
    Hifi Freak Terje-A's Avatar
    Ble medlem
    May 2013
    Sted
    En leilighet i Moss
    Innlegg
    5,783
    Tagget i
    0 Innlegg
    Torget
    2
    Jeg ville tilbakestilt maskinen. Regner med at du har flere gjennopprettingstidspunkter lagret....
    Pioneer U-05, McIntosh MC275 Mk.VI, Proac Studio SM100, Bluesound Node 2, Sony K970ES, JA30ES, JA20ES.
    - Good audio engineering is timeless -

  3. #3
    Hifi Freak Jan_I's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    4,029
    Tagget i
    0 Innlegg
    skal prøve det

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed