Resultater 1 til 20 av 20

Tråd: Treg WiFi

Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Feb 2010
    Innlegg
    909
    Tagget i
    0 Innlegg

    Treg WiFi

    Jeg sliter litt med tregt internett i perioder. Merker det egentlig kun på telefonene her i huset og har egentlig ikke merket dette på datamaskinene og dette synes jeg er litt merkelig. Har Altibox 80/80 linje, men allikevel virker det nesten som om hele nettverket innimellom må ta en "tenkepause", men da altså kun på telefonene. Altibox-modemet er satt i bridge og routingen gjøres av TEST: Asus RT-AC3200 - Tek.no

    Testet nettopp nettet og fikk følgene resultater:
    Kablet MacPro 82,7Mbps
    Trådløs MacBook 75,3Mbps
    iPhone 49,6 Mbps

    All TV-titting her i huset gjøres på NRK, TV2 Sumo, Netflix eller HBO. Det er aldri noen problem å streame mange ting samtidig. Problemet er at telefonene virker å ha problemer med å laste inn sider. Kan tenke i opp mot ett minutt før hele siden er lastet. Får også enkelte ganger opp feilmelding om at siden har sluttet å svare ol. Fungerer da å oppdatere siden, men annenhver dag slår jeg faktisk av WiFien på telefonen pga dette. Synes ikke at det har noen effekt å restarte router og heller ikke telefoner.

    Er det noen som har noen tips? Vet ikke helt hvor jeg skal begynne.

  2. #2
    Overivrig entusiast gooner4ever's Avatar
    Ble medlem
    Feb 2008
    Sted
    Mysen
    Innlegg
    650
    Tagget i
    0 Innlegg
    Har du sjekket loggen i routeren? Jeg har en asus router (annen modell) og når jeg fikk fiber måtte jeg skru av hardware acceleration fordi det gjorde at routeren restartet av seg selv ved jevne mellomrom. Det artet seg som heng hos meg.

  3. #3
    Overivrig entusiast
    Ble medlem
    Feb 2010
    Innlegg
    909
    Tagget i
    0 Innlegg
    Det er ingen uforutsette restarter av routeren. Jeg har aldri merket noe dropout på videostreaming eller bruk av nett på PC. Det virker derfor som om det kan være noe med trådløst oppsett eller noe, men jeg vet ikke hvor jeg skal begynne å lete. Kjøpte denne routeren fordi det visstnok var den beste routeren som da var testet. Har fått mye bedre dekning etter denne kom i hus, men er uansett ikke optimalt. Kanalene er ligger der det er minst forstyrrelser. Uansett har ikke disse droputene noe sammenheng med dekningen.

  4. #4
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    5,748
    Tagget i
    1 Innlegg
    Torget
    1
    Kjører du Wifien på 20/40MHz eller ren 20MHz-modus? Hvis det er støy og andre nett rundt, lønner det å sette den i ren 20MHz-modus.

    Johan-Kr
    Solid State: A component that has been specifically designed to make a guitar amplifier sound bad. Compared to tubes, these devices can have a very long lifespan, which guarantees that your amplifier will retain its thin, lifeless, and buzzy sound forever.

  5. #5
    Hifi Freak lovemusikk's Avatar
    Ble medlem
    Nov 2009
    Innlegg
    6,754
    Tagget i
    1 Innlegg
    still tilbake tlf til fabrikkoppsett på det milde programmet (2 valg) hvis du har slikt. Da mister du ikke noe på tlf.
    Tenker jo at det må være tlf når det andre er normalt.
    Virusprogram på tlf? Slett det.

    Reuter som har trådløst, festes oppe på veggen under taket ..sier Telenor og hjalp hos meg.
    Hovedanlegg:
    DAC: Heed Obelisk DA m/oppgraderte kort PRE: Musical Innovation, MI25 EFFEKT: Musical Innovation, MI18 HØYTTALERE: Uscher Dancer Mini 2 DMD KABLER: Ja
    Billig anlegget:
    Signalkilde: Marantz CD 17 Forsterker: Marantz PM 17 Høyttalere: Klipsch RP160M

  6. #6
    Overivrig entusiast
    Ble medlem
    Feb 2010
    Innlegg
    909
    Tagget i
    0 Innlegg
    Ruteren stor høyt opp på veggen i 2. etg (har 3 etg) og dekningen er god i hele huset. Disse frysene på nettverket skjer på 2 telefoner og disse telefonene har ikke slik oppførsel på andre nett.

  7. #7
    Overivrig entusiast joha's Avatar
    Ble medlem
    Aug 2003
    Innlegg
    580
    Tagget i
    0 Innlegg
    Det virker kanskje som 2,4-båndet funker normalt, mens de to 5GHz-bånda roter det til.
    Går telefonene til 5 GHz?

    Prøv å skru av "smart connect" og konfigurer 5 GHz manuelt.
    Du har prøvd å installere siste firmware?

  8. #8
    Overivrig entusiast
    Ble medlem
    Feb 2010
    Innlegg
    909
    Tagget i
    0 Innlegg
    Der tror jeg kanskje du kan være inne på noe. Mener jeg satte opp ruteren via en standard veiviser. Mener å huske at enhetene automatisk skulle velge båndet som var best, men kanskje det er en ide å skru av dette.

  9. #9
    Overivrig entusiast joha's Avatar
    Ble medlem
    Aug 2003
    Innlegg
    580
    Tagget i
    0 Innlegg
    Sitat Sitat fra MML Se Innlegg
    Der tror jeg kanskje du kan være inne på noe. Mener jeg satte opp ruteren via en standard veiviser. Mener å huske at enhetene automatisk skulle velge båndet som var best, men kanskje det er en ide å skru av dette.
    Ser ut til at flere har slike problemer.

    Har ikke lest disse, men du kan jo se om det er noe matnyttig her: ASUS RT-AC3200 Smart Connect: The Missing Manual - SmallNetBuilder

    Asus RT-AC3200 issues and impressions | SmallNetBuilder Forums

  10. #10
    Hifi Freak Heimdall's Avatar
    Ble medlem
    Dec 2009
    Sted
    Sørlandet
    Innlegg
    1,503
    Tagget i
    0 Innlegg
    Kan det være IP-adresse konflikt? Prøv fast IP.

  11. #11
    Hifi Freak Ingeniøren's Avatar
    Ble medlem
    Nov 2007
    Sted
    Tranby
    Innlegg
    3,053
    Tagget i
    0 Innlegg
    Har og Altibox, men 50/50 er det vel. Veldig fornøyd men innimellom opplever jeg akkurat det samme - nettet tar en tenkepause. Da kan jeg like godt logge av og finne på noe annet da alt er sirrup. Lenge siden det skjedde faktisk, men det kommer vel igjen. Mange naboer som har Altibox og vet ikke helt om det stemme det de sier/sa at alle har sin linje .....
    Stereo: Passlabs X250.5|Classe CP-500|Bluesound Node 2|AudioGD NFB27|Rega P3|Squeezebox|Martin Logan Summit X|Velodyne CHT10R
    Kino: Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Electra1027be/Profile908/SR800|SVS 2039PC+

  12. #12
    Overivrig entusiast
    Ble medlem
    Feb 2010
    Innlegg
    909
    Tagget i
    0 Innlegg
    Standard veiviseren lager samme navn på 2,4 GHz og de to båndene på 5GHz. Meningen er at forskjellige enheter selv kobles opp mot det mest optimale, men denne prosessen hadde visst flere opplevd som noe buggy. Har endret på WiFi-innstillingene og nå ligger det i steden 3 forskjellige nett og man må dermed endre nettverk selv for å bytte bånd. Førsteinntrykket er at dette kurerte problemet mitt! Takk for tips!! (Hva skal man egentlig med alle disse båndene?? Testet trådløs hastighet på Macbooken og fikk 75,6Mbps nå - altså haket bedre enn i går med "trippelbånd" aktivert)

  13. #13
    Hifi-entusiast
    Ble medlem
    Dec 2014
    Innlegg
    339
    Tagget i
    0 Innlegg
    Sikker på at telefonen støtter mer enn 50Mbps? Jeg har samme router og den drar ned 105Mbps på en 100Mbps linje.
    Samsung UE65HU7505
    Yamaha CX-A5100, NAD 208, Onkyo PA-MC5501 SVS AS-EQ1, Samsung BD-H5900 sonefri
    2xSVS STS-01 front, 2xSVS SCS-01 senter, 4xSVS SBS-01 surround, 2xSVS PC-2000 sub, 4xDynavoice Magic FX-4 atmos.

  14. #14
    Overivrig entusiast joha's Avatar
    Ble medlem
    Aug 2003
    Innlegg
    580
    Tagget i
    0 Innlegg
    Sitat Sitat fra MML Se Innlegg
    Standard veiviseren lager samme navn på 2,4 GHz og de to båndene på 5GHz. Meningen er at forskjellige enheter selv kobles opp mot det mest optimale, men denne prosessen hadde visst flere opplevd som noe buggy. Har endret på WiFi-innstillingene og nå ligger det i steden 3 forskjellige nett og man må dermed endre nettverk selv for å bytte bånd. Førsteinntrykket er at dette kurerte problemet mitt! Takk for tips!! (Hva skal man egentlig med alle disse båndene?? Testet trådløs hastighet på Macbooken og fikk 75,6Mbps nå - altså haket bedre enn i går med "trippelbånd" aktivert)

    Ja, 3 forskjellige nett ville jeg også laget.
    Kanskje bare 2 også, men test det. Prøv å mål hastigheten både med begge og bare ett 5 GHz-bånd aktivert. Om du har begge aktivert, se til at de har kanalene lengst mulig fra hverandre.

    Meningen er vel lastfordeling og best signalstyrke til forskjellige enheter. 5 GHz er raskere på korte avstander, mens 2,4 går lenger.
    Er nok ikke alle rutere på konsummarkedet som takler roaming så bra, for ikke å snakke om nettverkskortene/drivere i tilkoblede enheter.

  15. #15
    Overivrig entusiast
    Ble medlem
    Feb 2010
    Innlegg
    909
    Tagget i
    0 Innlegg
    Gurba: Jeg har ingen problem med hastigheten på telefonen, kun stabiliteten. Jeg anser saken som løst etter en kveld uten problem!

  16. #16
    Overivrig entusiast
    Ble medlem
    Feb 2010
    Innlegg
    909
    Tagget i
    0 Innlegg
    Nettet har vært veldig bra siden jeg rettet opp i disse båndene.

    Legger inn et nytt spørsmål til dere guruer: Jeg må utvide nettet for å nå inn i mitt lille verksted i betonggarasjen. Selv om ruteren ikke er så langt unna, må signalet gjennom 3 armerte betongvegger og det fungerer heller ustabilt. Hvordan utvider jeg nettverket på best måte? Jeg vil ikke koble på for mye som potensielt kan komplisere nettverksstrukturen. Det er ikke nødvendig med stor hastighet på nettet i garasjen, skal kun brukes til Sonos/Podcast og youtube tutorials. Dersom jeg utvider via trådløst har jeg forstått det slik at båndbredden halveres på hele nettet? Dersom jeg utvider via kablet forbindelse, vil ikke det ekstra aksesspunktet kunne forstyrre nettverket ellers?

  17. #17
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    5,748
    Tagget i
    1 Innlegg
    Torget
    1
    Hvis det er enfase over hele huset, så ville jeg kanskje vurdert å prøve et par powerline-adaptre mellom hovedruterene og så sette opp en egen ruter i garasjen hvis du skal ha trådløst nett der.

    Johan-Kr
    Solid State: A component that has been specifically designed to make a guitar amplifier sound bad. Compared to tubes, these devices can have a very long lifespan, which guarantees that your amplifier will retain its thin, lifeless, and buzzy sound forever.

  18. #18
    Hifi Freak
    Ble medlem
    Sep 2014
    Innlegg
    7,036
    Tagget i
    3 Innlegg
    Beste er å kable, nestbest er powerline om det funker. Powerline er enklest og gir nok hastighet, men du er avhengig av at kursene ligger mellom samme faser om du har trefaseanlegg. Ekstra aksesspunkt i garasjen skal ikke lage noe krøll.

    Du skal ikke ha en router i garasjen, men et aksesspunkt med routerfunksjonaliteten avslått. Kun en router pr. nettverk, ellers blir det krøll.

  19. #19
    Overivrig entusiast
    Ble medlem
    Feb 2010
    Innlegg
    909
    Tagget i
    0 Innlegg
    OK. Da tror jeg det greieste er å trekke kabel og koble på et aksesspunkt i garasjen. Da oppretter jeg nettverket med samme navn?

  20. #20
    Hifi Freak
    Ble medlem
    Sep 2014
    Innlegg
    7,036
    Tagget i
    3 Innlegg
    ja men på en annen kanal og husk å slå av routingen (dvs DHCP-funksjonalitet).
    Sjekk også at du kjøper et aksesspunkt som faktisk kan brukes som en WiFi-extender som er hva du faktisk skal ha her. Det kalles som regel "access point mode" eller noe lignende.

    Dingsen du allerede bruker har sannsynligvis IP-adresse 192.168.1.1 som er standard. Du må sørge for at det nye punktet har en annen IP-adresse, f.eks 192.168.1.2

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed