Resultater 1 til 2 av 2
Abonnér på denne tråden
  1. #1
    Hifi-interessert arildji's Avatar
    Ble medlem
    Nov 2004
    Sted
    Tromsø
    Innlegg
    79
    Tagget i
    0 Innlegg
    Torget
    1

    Problemer med Simple Audio Roomplayer?

    Er det noen som eier en Simple Audio Roomplayer+ og som opplever problemer med denne for tiden?

    Jeg eier en slik, og siden starten av september har jeg hatt økende problemer med å få denne til å fungere. Jeg har mistet omslagsgrafikken (artwork) i både Windows og iPad app'en, for en tid siden sluttet streaming fra Wimp/Tidal å virke, og i går fikk jeg heller ikke streamet musikk fra min NAS. Jeg antar problemene har sitt opphav i at Simple Audio er nedlagt og at softwaren ikke vedlikeholdes lenger.

    Jeg har reklamert til forhandleren jeg kjøpte den av, men har så langt blitt møtt med "en kald skulder". Jeg prøver derfor å kartlegge om det bare er jeg som har problemer eller om det er noe andre også opplever.

    Så hvis du har lignede problemer, eller andre problemer for den saks skyld, så hadde det vært fint om du kan dele dem her.
    Arild
    ||| Dynamic Precision | Marten | JL Audio | Nottingham Analogue | Lyra | Stello | Simple Audio |||

  2. #2
    Hifi-entusiast
    Ble medlem
    May 2007
    Innlegg
    117
    Tagget i
    0 Innlegg
    Ja, roomplayeren ble stille. Jeg har ikke prøvd veldig mye å få den opp å gå igjen, har antatt at det er et resultat av at Simple Audio. Så jeg ga opp og kjøpte en ny streamer.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed